<!doctype html > <!--[if IE 8]><html class="ie8" lang="en-GB"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en-GB"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB"> <!--<![endif]--><head><link media="all" href="https://topic.ie/wp-content/cache/autoptimize/css/autoptimize_2f82fda1bdf3846c0ac856a3076d9357.css" rel="stylesheet" /><title>Club Focus: A proud hurling tradition in Lough Lene Gaels - Westmeath Topic</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://topic.ie/xmlrpc.php" /><link rel="icon" type="image/png" href="https://topic.ie/wp-content/uploads/2020/05/fav.png"><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://topic.ie/club-focus-a-proud-hurling-tradition-in-lough-lene-gaels/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Club Focus: A proud hurling tradition in Lough Lene Gaels - Westmeath Topic" /><meta property="og:description" content="One of the undoubted benefits of Gaelic games is its ability to instill a great sense of pride in a local community and no where is this more evident than in Collinstown, Co Westmeath, where the Lough Lene Gaels Hurling Club has been operating since 1969." /><meta property="og:url" content="https://topic.ie/club-focus-a-proud-hurling-tradition-in-lough-lene-gaels/" /><meta property="og:site_name" content="Westmeath Topic" /><meta property="article:section" content="Sport" /><meta property="article:published_time" content="2020-05-29T21:45:19+00:00" /><meta property="article:modified_time" content="2020-05-29T21:50:43+00:00" /><meta property="og:updated_time" content="2020-05-29T21:50:43+00:00" /><meta property="og:image" content="https://topic.ie/wp-content/uploads/2020/05/llg.png" /><meta property="og:image:secure_url" content="https://topic.ie/wp-content/uploads/2020/05/llg.png" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="427" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://topic.ie/#organization","name":"Westmeath Topic","url":"https://topic.ie/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://topic.ie/#logo","inLanguage":"en-GB","url":"https://topic.ie/wp-content/uploads/2015/04/facebook_logo.png","width":400,"height":400,"caption":"Westmeath Topic"},"image":{"@id":"https://topic.ie/#logo"}},{"@type":"WebSite","@id":"https://topic.ie/#website","url":"https://topic.ie/","name":"Westmeath Topic","inLanguage":"en-GB","description":"The latest News and Sport from the Westmeath Topic","publisher":{"@id":"https://topic.ie/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://topic.ie/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://topic.ie/club-focus-a-proud-hurling-tradition-in-lough-lene-gaels/#primaryimage","inLanguage":"en-GB","url":"https://topic.ie/wp-content/uploads/2020/05/llg.png","width":640,"height":427},{"@type":"WebPage","@id":"https://topic.ie/club-focus-a-proud-hurling-tradition-in-lough-lene-gaels/#webpage","url":"https://topic.ie/club-focus-a-proud-hurling-tradition-in-lough-lene-gaels/","name":"Club Focus: A proud hurling tradition in Lough Lene Gaels - Westmeath Topic","isPartOf":{"@id":"https://topic.ie/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://topic.ie/club-focus-a-proud-hurling-tradition-in-lough-lene-gaels/#primaryimage"},"datePublished":"2020-05-29T21:45:19+00:00","dateModified":"2020-05-29T21:50:43+00:00","potentialAction":[{"@type":"ReadAction","target":["https://topic.ie/club-focus-a-proud-hurling-tradition-in-lough-lene-gaels/"]}]},{"@type":"Article","@id":"https://topic.ie/club-focus-a-proud-hurling-tradition-in-lough-lene-gaels/#article","isPartOf":{"@id":"https://topic.ie/club-focus-a-proud-hurling-tradition-in-lough-lene-gaels/#webpage"},"author":{"@id":"https://topic.ie/#/schema/person/bfcd22305750874633998ecb471ef47a"},"headline":"Club Focus: A proud hurling tradition in Lough Lene Gaels","datePublished":"2020-05-29T21:45:19+00:00","dateModified":"2020-05-29T21:50:43+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://topic.ie/club-focus-a-proud-hurling-tradition-in-lough-lene-gaels/#webpage"},"publisher":{"@id":"https://topic.ie/#organization"},"image":{"@id":"https://topic.ie/club-focus-a-proud-hurling-tradition-in-lough-lene-gaels/#primaryimage"},"articleSection":"Sport","inLanguage":"en-GB"},{"@type":["Person"],"@id":"https://topic.ie/#/schema/person/bfcd22305750874633998ecb471ef47a","name":"admin","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Westmeath Topic &raquo; Feed" href="https://topic.ie/feed/" /><link rel="alternate" type="application/rss+xml" title="Westmeath Topic &raquo; Comments Feed" href="https://topic.ie/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/topic.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A400%2C900%7CRoboto%3A400%2C900%7COpen+Sans%3A400%2C600%2C700%2C900%7CRoboto+Condensed%3A400%2C500%2C700%2C900&#038;display=swap&#038;ver=4.9.4' type='text/css' media='all' /> <script type='text/javascript' src='https://topic.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://topic.ie/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://topic.ie/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://topic.ie/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.1" /><link rel='shortlink' href='https://topic.ie/?p=10419' /><link rel="alternate" type="application/json+oembed" href="https://topic.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftopic.ie%2Fclub-focus-a-proud-hurling-tradition-in-lough-lene-gaels%2F" /><link rel="alternate" type="text/xml+oembed" href="https://topic.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftopic.ie%2Fclub-focus-a-proud-hurling-tradition-in-lough-lene-gaels%2F&#038;format=xml" /> <script type="text/javascript">window.MemberfulOptions = {
    site: "https://topicnews.memberful.com",
    intercept: [
            "https://topic.ie/?memberful_endpoint=auth",
            "https://topic.ie/?memberful_endpoint=auth",
            "https://topic.ie?memberful_endpoint=auth",
            "https://topic.ie?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();</script> <meta name="generator" content="Powered by Visual Composer Website Builder - fast and easy to use drag and drop builder for experts and beginners."/><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal = {"adminUrl":"https:\/\/topic.ie\/wp-admin\/","wpRestNonce":"5ef0b9b2f1","wpRestUrl":"https:\/\/topic.ie\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://topic.ie/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://topic.ie/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.0.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/topic.ie\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.9.4";
var td_get_template_directory_uri="https:\/\/topic.ie\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#ce0005";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="4a081d253b";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style>
 <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2506988-7', 'auto');
  ga('send', 'pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-10419 single-format-standard vcwb club-focus-a-proud-hurling-tradition-in-lough-lene-gaels global-block-template-1 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/westmeathtopic" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/westmeathtopic" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/westmeathtopic" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-9613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-9613"><a href="https://topic.ie/news/">News</a></li><li id="menu-item-9612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9612"><a href="https://topic.ie/sport/">Sport</a></li><li id="menu-item-5742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5742"><a href="https://topic.ie/epaper/">e-Paper</a></li><li id="menu-item-9515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9515"><a href="https://topic.ie/jobs/">Jobs</a></li><li id="menu-item-10041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10041"><a href="https://topic.ie/property/">Property</a></li><li id="menu-item-10133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10133"><a href="https://topic.ie/lifestyle/">Lifestyle</a></li><li id="menu-item-10003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10003"><a href="https://topic.ie/subscribe/">Subscribe</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://topic.ie/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-wrap td-header-style-5"><div class="td-top-menu-full"><div class="td-header-row td-header-top-menu td-make-full"><div class="td-top-bar-container top-bar-style-1"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-6565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-no-down-arrow td-menu-item td-normal-menu menu-item-6565"><a href="http://[memberful_sign_in_link]Sign%20in%20to%20your%20account[/memberful_sign_in_link%5D"><a href="https://topic.ie/?memberful_endpoint=auth" role="sign_in">Sign in</a></a></li><li id="menu-item-5642" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5642"><a href="https://topic.ie/contactus/">Contact Us</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/westmeathtopic" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/westmeathtopic" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/westmeathtopic" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-main-menu"><div class="td-make-full"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-mobile-logo td-sticky-mobile" href="https://topic.ie/"> <img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://topic.ie/wp-content/uploads/2015/02/logo-mobile.png" alt=""/> </a> <a class="td-header-logo td-sticky-mobile" href="https://topic.ie/"> <img class="td-retina-data" data-retina="https://topic.ie/wp-content/uploads/2015/07/logo-1.png" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://topic.ie/wp-content/uploads/2015/07/logo-1.png" alt=""/> <span class="td-visual-hidden">Westmeath Topic</span> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-9613"><a href="https://topic.ie/news/">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9612"><a href="https://topic.ie/sport/">Sport</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5742"><a href="https://topic.ie/epaper/">e-Paper</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9515"><a href="https://topic.ie/jobs/">Jobs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10041"><a href="https://topic.ie/property/">Property</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10133"><a href="https://topic.ie/lifestyle/">Lifestyle</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10003"><a href="https://topic.ie/subscribe/">Subscribe</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://topic.ie/"><div role="search" class="td-head-form-search-wrap"> <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-header-container"><div class="td-header-row td-header-header"><div class="td-header-sp-rec"><div class="td-header-ad-wrap  td-ad"></div></div></div></div></div><div class="td-container td-post-template-default"><div class="td-container-border"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-10419" class="post-10419 post type-post status-publish format-standard has-post-thumbnail hentry category-sport" itemscope itemtype="https://schema.org/Article"47><div class="td-post-header td-pb-padding-side"><header><h1 class="entry-title">Club Focus: A proud hurling tradition in Lough Lene Gaels</h1><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" >29 May, 2020</time></span></div></header></div><div class="td-post-content td-pb-padding-side"><div class="td-post-featured-image"><figure><a href="https://topic.ie/wp-content/uploads/2020/05/llg.png" data-caption="TOP: One of the undoubted benefits of Gaelic games is its ability to instill a great sense of pride in a local community and no where is this more evident than in Collinstown, Co Westmeath, where the Lough Lene Gaels Hurling Club has been operating since 1969. 
BOTTOM: The Lough Lene Gaels side that won the 1999 Senior Hurling Championship title. Back row (L-R): Barry O’Connell, Gerard Gilsenan, Gary Brody, Ciaran Williams, Matt Shaw, Paul Williams, Michael Murtagh, JJ Fitzsimons, David Cunningham, Darren Fitzpatrick, Seamus Carroll, Shane Murtagh, Darren McCormack. Front row (L-R): Aidan Keogh, Daniel Carty, Alan Murray, Francis O’Farrell, Mark Briody, John Kennedy, Martin Williams, Shane Fitzpatrick, Joe Williams, Matt Kennedy, Brendan Williams, Brian Conaty and Kevin Corrigan. Mascots: Ashleigh Mortimer, Marcus Kennedy, Warren Williams, Shane Fitzsimons, Anne Marie Kennedy, Noel Murtagh. "><img width="640" height="427" class="entry-thumb td-modal-image" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_640/https://topic.ie/wp-content/uploads/2020/05/llg.png" srcset="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_640/https://topic.ie/wp-content/uploads/2020/05/llg.png 640w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_300/https://topic.ie/wp-content/uploads/2020/05/llg-300x200.png 300w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_630/https://topic.ie/wp-content/uploads/2020/05/llg-630x420.png 630w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="llg"/></a><figcaption class="wp-caption-text">TOP: One of the undoubted benefits of Gaelic games is its ability to instill a great sense of pride in a local community and no where is this more evident than in Collinstown, Co Westmeath, where the Lough Lene Gaels Hurling Club has been operating since 1969. 
BOTTOM: The Lough Lene Gaels side that won the 1999 Senior Hurling Championship title. Back row (L-R): Barry O’Connell, Gerard Gilsenan, Gary Brody, Ciaran Williams, Matt Shaw, Paul Williams, Michael Murtagh, JJ Fitzsimons, David Cunningham, Darren Fitzpatrick, Seamus Carroll, Shane Murtagh, Darren McCormack. Front row (L-R): Aidan Keogh, Daniel Carty, Alan Murray, Francis O’Farrell, Mark Briody, John Kennedy, Martin Williams, Shane Fitzpatrick, Joe Williams, Matt Kennedy, Brendan Williams, Brian Conaty and Kevin Corrigan. Mascots: Ashleigh Mortimer, Marcus Kennedy, Warren Williams, Shane Fitzsimons, Anne Marie Kennedy, Noel Murtagh.</figcaption></figure></div><p>One of the undoubted benefits of Gaelic games is its ability to instill a great sense of pride in a local community and no where is this more evident than in Collinstown, Co Westmeath, where the Lough Lene Gaels Hurling Club has been operating since 1969.</p><p>The club was founded when Collinstown, Fore, Glenidan and Rickardstown (from where the legendary John ‘Jobber’ McGrath emerged) all united with a common goal and it has certainly reaped dividends.</p><p>Rickardstown had previously put their name on the roll of honour, but momentous days were to follow as the newly-formed Lough Lene Gaels became a real force. Senior titles were annexed in 1975 ad ’76, while 20 years later they were back in the winners enclosure on the biggest day in Westmeath hurling for what was the start of a golden era.</p><p><a href="https://www.topic.ie/epaper"><img class="alignnone size-medium wp-image-4853" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_850,h_567/https://topic.ie/wp-content/uploads/2020/03/pay_prompt.png" alt="read_more" width="850" height="567" /></a></p></div><footer><div class="td-post-source-tags td-pb-padding-side"></div><div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://topic.ie/club-focus-a-proud-hurling-tradition-in-lough-lene-gaels/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://topic.ie/this-four-bed-two-storey-makes-working-from-home-a-breeze/">This four bed two-storey makes working from home a breeze</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://topic.ie/author/admin/">admin</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="datePublished" content="2020-05-29T22:45:19+01:00"><meta itemprop="dateModified" content="2020-05-29T22:50:43+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://topic.ie/club-focus-a-proud-hurling-tradition-in-lough-lene-gaels/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://topic.ie/wp-content/uploads/2015/07/logo-1.png"></span><meta itemprop="name" content="Westmeath Topic"></span><meta itemprop="headline " content="Club Focus: A proud hurling tradition in Lough Lene Gaels"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://topic.ie/wp-content/uploads/2020/05/llg.png"><meta itemprop="width" content="640"><meta itemprop="height" content="427"></span></footer></article></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget widget_memberful_wp_profile_widget"><h4 class="block-title"><span>Your account</span></h4> <a href="https://topic.ie/?memberful_endpoint=auth" class="memberful-sign-in-link">Sign in</a></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.topic.ie/epaper/"><img class="alignnone wp-image-4480 size-full" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_300,h_270/https://topic.ie/wp-content/uploads/2020/05/epaper.png" alt="subscribe_new" width="300" height="270" /></a></div></aside></div></div></div></div></div><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12 td-footer-full"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://topic.ie/"><img class="td-retina-data" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://topic.ie/wp-content/uploads/2015/07/logo-1.png" data-retina="https://topic.ie/wp-content/uploads/2015/07/logo-1.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap">Topic.ie is the home of the Westmeath Topic, Westmeath's best-selling weekly newspaper.</div><div class="footer-social-wrap td-social-style2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/westmeathtopic" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/westmeathtopic" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/westmeathtopic" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div><div class="td-pb-span12"></div></div></div><div class="td-sub-footer-container td-container td-container-border "><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="td-pb-padding-side"></div></div><div class="td-pb-span4 td-sub-footer-copy"><div class="td-pb-padding-side"> &copy; 2020 Topic Newspapers Ltd.</div></div></div></div></div></div> <style type="text/css" media="screen">/* custom css theme panel */
.wp-caption-text, .wp-caption-dd { text-align:left; }

.wp-caption p.wp-caption-text {color: #bbbbbb;}

.page-id-6639 {
background-image: url(https://topic.ie/wp-content/uploads/2016/01/bg_white.png)!important;
background-repeat: no-repeat;background-attachment:fixed;}
.page-id-6639 .td-header-header{
display: none;}

.td-big-grid-post-4 .td_module_mx1 .td-editor-date{
display: none;
}

.page-id-6639 .td_block_12 .td-post-date {
display:none;
}

.page-id-6639 .td_block_1 .td-post-date {
display:none;
}

.page-id-6639 .td_block_6 .td-post-date {
display:none;
}

.page-id-6639 .td_block_big_grid_4 .td-post-date {
display:none;
}

.td_block_big_grid .td-post-date {
display:none;
}
.page-id-6639 .td-header-border:before, .page-id-6639 .td-container-border:after{
background-color: grey!important;
}
.page-id-6639 .td-pb-row [class*="td-pb-span"],
.page-id-6639 .td-container, .page-id-6639 .wpb_row, .page-id-6639 .wpb_content_element {
border-color: grey!important;
}
display: none;
}</style> <script type='text/javascript' src='https://topic.ie/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script> <script type='text/javascript'>( 'fetch' in window ) || document.write( '<script src="https://topic.ie/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://topic.ie/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://topic.ie/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://topic.ie/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://topic.ie/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://topic.ie/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://topic.ie/wp-content/plugins/gutenberg/vendor/wp-polyfill-url.min.7490158b.js?ver=3.6.4"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://topic.ie/wp-content/plugins/gutenberg/vendor/wp-polyfill-dom-rect.7e21c103.js?ver=3.42.0"></scr' + 'ipt>' );</script> <script type='text/javascript'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script type='text/javascript'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script type='text/javascript'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript'>var _adn_ = {"ajaxurl":"https:\/\/topic.ie\/wp-admin\/admin-ajax.php","upload":{"dir":"\/var\/www\/vhosts\/73\/449775\/webspace\/httpdocs\/topic.ie\/wp-content\/uploads\/angwp\/","src":"https:\/\/topic.ie\/wp-content\/uploads\/angwp\/"}};</script>  <script></script> <script defer src="https://topic.ie/wp-content/cache/autoptimize/js/autoptimize_2ff0b7ac2538f8d42c67e4ff274c72ac.js"></script></body></html>