<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Coach firms warn of job losses as group bookings are outlawed</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://topic.ie/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://topic.ie/wp-content/uploads/2021/03/t.png">
	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://topic.ie/coach-firms-warn-of-job-losses-as-group-bookings-are-outlawed/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Coach firms warn of job losses as group bookings are outlawed" />
	<meta property="og:description" content="Demands for “leadership” and “letting people use their common sense” made by local businesses are putting Westmeath TDs and Government ministers under increasing pressure as resentment to Covid-19 restrictions mounts." />
	<meta property="og:url" content="https://topic.ie/coach-firms-warn-of-job-losses-as-group-bookings-are-outlawed/" />
	<meta property="og:site_name" content="Topic.ie" />
	<meta property="article:published_time" content="2021-07-07T14:26:11+00:00" />
	<meta property="article:modified_time" content="2021-07-07T14:26:47+00:00" />
	<meta property="og:image" content="https://topic.ie/wp-content/uploads/2021/07/2-3.png" />
	<meta property="og:image:width" content="1240" />
	<meta property="og:image:height" content="744" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@westmeathtopic" />
	<meta name="twitter:site" content="@westmeathtopic" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Admin" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://topic.ie/#organization","name":"Topic.ie","url":"https://topic.ie/","sameAs":["https://twitter.com/westmeathtopic"],"logo":{"@type":"ImageObject","@id":"https://topic.ie/#logo","inLanguage":"en-GB","url":"https://topic.ie/wp-content/uploads/2021/03/topic.png","contentUrl":"https://topic.ie/wp-content/uploads/2021/03/topic.png","width":798,"height":798,"caption":"Topic.ie"},"image":{"@id":"https://topic.ie/#logo"}},{"@type":"WebSite","@id":"https://topic.ie/#website","url":"https://topic.ie/","name":"Topic.ie","description":"First for local news","publisher":{"@id":"https://topic.ie/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://topic.ie/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://topic.ie/coach-firms-warn-of-job-losses-as-group-bookings-are-outlawed/#primaryimage","inLanguage":"en-GB","url":"https://topic.ie/wp-content/uploads/2021/07/2-3.png","contentUrl":"https://topic.ie/wp-content/uploads/2021/07/2-3.png","width":1240,"height":744,"caption":"Slevins is one of a number of firms hit by ongoing restrictions."},{"@type":"WebPage","@id":"https://topic.ie/coach-firms-warn-of-job-losses-as-group-bookings-are-outlawed/#webpage","url":"https://topic.ie/coach-firms-warn-of-job-losses-as-group-bookings-are-outlawed/","name":"Coach firms warn of job losses as group bookings are outlawed","isPartOf":{"@id":"https://topic.ie/#website"},"primaryImageOfPage":{"@id":"https://topic.ie/coach-firms-warn-of-job-losses-as-group-bookings-are-outlawed/#primaryimage"},"datePublished":"2021-07-07T14:26:11+00:00","dateModified":"2021-07-07T14:26:47+00:00","breadcrumb":{"@id":"https://topic.ie/coach-firms-warn-of-job-losses-as-group-bookings-are-outlawed/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://topic.ie/coach-firms-warn-of-job-losses-as-group-bookings-are-outlawed/"]}]},{"@type":"BreadcrumbList","@id":"https://topic.ie/coach-firms-warn-of-job-losses-as-group-bookings-are-outlawed/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://topic.ie/"},{"@type":"ListItem","position":2,"name":"Coach firms warn of job losses as group bookings are outlawed"}]},{"@type":"Article","@id":"https://topic.ie/coach-firms-warn-of-job-losses-as-group-bookings-are-outlawed/#article","isPartOf":{"@id":"https://topic.ie/coach-firms-warn-of-job-losses-as-group-bookings-are-outlawed/#webpage"},"author":{"@id":"https://topic.ie/#/schema/person/33a734e071818937678742ecdee464e5"},"headline":"Coach firms warn of job losses as group bookings are outlawed","datePublished":"2021-07-07T14:26:11+00:00","dateModified":"2021-07-07T14:26:47+00:00","mainEntityOfPage":{"@id":"https://topic.ie/coach-firms-warn-of-job-losses-as-group-bookings-are-outlawed/#webpage"},"wordCount":251,"publisher":{"@id":"https://topic.ie/#organization"},"image":{"@id":"https://topic.ie/coach-firms-warn-of-job-losses-as-group-bookings-are-outlawed/#primaryimage"},"thumbnailUrl":"https://topic.ie/wp-content/uploads/2021/07/2-3.png","articleSection":["Featured"],"inLanguage":"en-GB"},{"@type":"Person","@id":"https://topic.ie/#/schema/person/33a734e071818937678742ecdee464e5","name":"Admin","url":"https://topic.ie/author/admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Topic.ie &raquo; Feed" href="https://topic.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="Topic.ie &raquo; Comments Feed" href="https://topic.ie/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://topic.ie/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='memberful-wp-profile-widget-css'  href='https://topic.ie/wp-content/plugins/memberful-wp/stylesheets/widget.css?ver=1.62.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://topic.ie/wp-content/plugins/td-newsletter/style.css?ver=11' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://topic.ie/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=978887166a39c57c36d5cf4a5ec10289' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600italic%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A400%2C500%2C700%2C100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500italic%2C600%2C600italic%2C700italic%2C800%2C800italic%2C900%2C900italic%7CPoppins%3A700%2C400%2C500%2C600%7CKarma%3A400%2C600%2C300%7CSource+Sans+Pro%3A900%2C400%2C600%7CGelasio%3A400&#038;display=swap&#038;ver=11' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://topic.ie/wp-content/themes/Newspaper/style.css?ver=11' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://topic.ie/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=978887166a39c57c36d5cf4a5ec10289' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://topic.ie/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=9aa5e1ff3d260687f7ac21c07b85571f' type='text/css' media='all' />
<script type='text/javascript' src='https://topic.ie/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://topic.ie/wp-json/" /><link rel="alternate" type="application/json" href="https://topic.ie/wp-json/wp/v2/posts/13838" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://topic.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://topic.ie/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://topic.ie/?p=13838' />
<link rel="alternate" type="application/json+oembed" href="https://topic.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftopic.ie%2Fcoach-firms-warn-of-job-losses-as-group-bookings-are-outlawed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://topic.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftopic.ie%2Fcoach-firms-warn-of-job-losses-as-group-bookings-are-outlawed%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://topicnews.memberful.com",
    intercept: [
            "https://topic.ie/?memberful_endpoint=auth",
            "https://topic.ie/?memberful_endpoint=auth",
            "https://topic.ie?memberful_endpoint=auth",
            "https://topic.ie?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"3d4092e2fc","wpRestUrl":"https:\/\/topic.ie\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/topic.ie\/wp-admin\/","wpRestNonce":"3d4092e2fc","wpRestUrl":"https:\/\/topic.ie\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/topic.ie\/wp-admin\/","wpRestNonce":"3d4092e2fc","wpRestUrl":"https:\/\/topic.ie\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":11144};
    </script>
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2506988-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2506988-7');
</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/27db7adba0e843aa4141564f6/7323f851099d012d3e514cf0f.js");</script>
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #cc0000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #cc0000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #cc0000;
                }
                .tdm-btn-style1 {
					background-color: #cc0000;
				}
				.tdm-btn-style2:before {
				    border-color: #cc0000;
				}
				.tdm-btn-style2 {
				    color: #cc0000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #cc0000;
                    -moz-box-shadow: 0 2px 16px #cc0000;
                    box-shadow: 0 2px 16px #cc0000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #cc0000;
                    -moz-box-shadow: 0 4px 26px #cc0000;
                    box-shadow: 0 4px 26px #cc0000;
				}
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-13838 single-format-standard td-standard-pack coach-firms-warn-of-job-losses-as-group-bookings-are-outlawed global-block-template-1 tdb_template_11144 tdb-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/westmeathtopic/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/westmeathtopic/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/westmeathtopic" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-9613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-9613"><a href="https://topic.ie/news/">News</a></li>
<li id="menu-item-9612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9612"><a href="https://topic.ie/sport/">Sport</a></li>
<li id="menu-item-12734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12734"><a href="https://topic.ie/offaly/">Offaly</a></li>
<li id="menu-item-5742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5742"><a href="https://topic.ie/epaper-westmeath/">e-Paper<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12714"><a href="https://topic.ie/epaper-westmeath/">Westmeath Topic</a></li>
	<li id="menu-item-12713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12713"><a href="https://topic.ie/epaper-offaly/">Offaly Topic</a></li>
</ul>
</li>
<li id="menu-item-9515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9515"><a href="https://topic.ie/jobs/">Jobs</a></li>
<li id="menu-item-10041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10041"><a href="https://topic.ie/property/">Property</a></li>
<li id="menu-item-10133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10133"><a href="https://topic.ie/lifestyle/">Lifestyle</a></li>
<li id="menu-item-12956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12956"><a href="https://topic.ie/subscribe/">Subscribe</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://topic.ie/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-6565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-no-down-arrow td-menu-item td-normal-menu menu-item-6565"><a href="http://[memberful_sign_in_link]Sign%20in%20to%20your%20account[/memberful_sign_in_link%5D"><a href="https://topic.ie/?memberful_endpoint=auth" role="sign_in">Sign in</a></a></li>
<li id="menu-item-5642" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5642"><a href="https://topic.ie/contactus/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/westmeathtopic/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/westmeathtopic/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/westmeathtopic" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://topic.ie/">
			<img class="td-retina-data" data-retina="https://topic.ie/wp-content/uploads/2020/10/topic_main.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2070'%3E%3C/svg%3E" alt="" width="150" height="70" data-lazy-src="https://topic.ie/wp-content/uploads/2020/10/topic_main.png"/><noscript><img class="td-retina-data" data-retina="https://topic.ie/wp-content/uploads/2020/10/topic_main.png" src="https://topic.ie/wp-content/uploads/2020/10/topic_main.png" alt="" width="150" height="70"/></noscript>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://topic.ie/">
			<img class="td-retina-data" data-retina="https://topic.ie/wp-content/uploads/2020/10/topic_main.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2070'%3E%3C/svg%3E" alt="" width="150" height="70" data-lazy-src="https://topic.ie/wp-content/uploads/2020/10/topic_main.png"/><noscript><img class="td-retina-data" data-retina="https://topic.ie/wp-content/uploads/2020/10/topic_main.png" src="https://topic.ie/wp-content/uploads/2020/10/topic_main.png" alt="" width="150" height="70"/></noscript>
			<span class="td-visual-hidden">Topic.ie</span>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-9613"><a href="https://topic.ie/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9612"><a href="https://topic.ie/sport/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12734"><a href="https://topic.ie/offaly/">Offaly</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-5742"><a href="https://topic.ie/epaper-westmeath/">e-Paper</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12714"><a href="https://topic.ie/epaper-westmeath/">Westmeath Topic</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12713"><a href="https://topic.ie/epaper-offaly/">Offaly Topic</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9515"><a href="https://topic.ie/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10041"><a href="https://topic.ie/property/">Property</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10133"><a href="https://topic.ie/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12956"><a href="https://topic.ie/subscribe/">Subscribe</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://topic.ie/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="13838" data-autoload-type="next" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-11144"
                    class="post-11144 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }
</style><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_8 "  style="height: 35px"></div><div class="td_block_wrap tdb_title tdi_9 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_9" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
margin-bottom:5px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_9 .tdb-title-text{
					color: #222222;
				
					font-family:Poppins !important;font-size:42px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_9 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_9 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_9{
					text-align: left;
				}.tdi_9 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_9 .tdb-title-text{
					font-family:Poppins !important;font-size:36px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_9 .tdb-title-text{
					font-family:Poppins !important;font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Coach firms warn of job losses as group bookings are outlawed</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_12  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-bottom" >
<style scoped>

/* custom css */
.tdi_12{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_12,
				.tdi_12 .tdc-inner-columns{
				    display: block;
				}.tdi_12 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_12 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_12 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_12.tdc-row-content-vert-center,
                    .tdi_12.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_12.tdc-row-content-vert-bottom,
                    .tdi_12.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_12.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_12.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_12{
margin-bottom:40px !important;
padding-top:10px !important;
padding-bottom:10px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 0px 1px 0px !important;
}

.tdi_12 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_12{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_12{
margin-bottom:20px !important;
padding-top:0px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_14  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_14{
                    vertical-align: baseline;
                }.tdi_14 .vc_column-inner > .wpb_wrapper,
				.tdi_14 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_14 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_14{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_14{
width:45% !important;
display:inline-block !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_15 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_15" >
<style>

/* inline tdc_css att */

.tdi_15{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_15{
                    display: inline-block;
                }.tdi_15 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_15 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_15 .tdb-author-by{
					color: #000000;
				
					font-family:Poppins !important;font-size:12px !important;
				}.tdi_15 .tdb-author-name{
					color: #cc0000;
				
					font-family:Poppins !important;font-size:12px !important;font-weight:400 !important;text-transform:none !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_15 .tdb-author-by{
					font-family:Poppins !important;font-size:10px !important;
				}.tdi_15 .tdb-author-name{
					font-family:Poppins !important;font-size:10px !important;font-weight:400 !important;text-transform:none !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://topic.ie/author/admin/" title="Admin"></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://topic.ie/author/admin/">Admin</a></div></div></div></div></div></div><div class="vc_column_inner tdi_17  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_17{
                    vertical-align: baseline;
                }.tdi_17 .vc_column-inner > .wpb_wrapper,
				.tdi_17 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_17 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_17{
margin-bottom:0px !important;
padding-left:10px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 0px 0px 0px 1px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_17{
width:55% !important;
display:inline-block !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date tdi_18 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_18" >
<style>

/* inline tdc_css att */

.tdi_18{
margin-right:15px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_18{
margin-right:- !important;
margin-bottom:- !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_18{
                    display: inline-block;
                
                    float: right;
                
					color: #999999;
				
					font-family:Poppins !important;font-size:12px !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_18 svg{
                    width: 14px;
                }.tdi_18 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_18 svg,
				.tdi_18 svg *{
					fill: #999999;
				}

/* phone */
@media (max-width: 767px){
.tdi_18{
					font-family:Poppins !important;font-size:10px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-07-07T15:26:11+01:00">7 July 2021</time></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_19 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_19" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_19{
margin-bottom:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_19{
margin-bottom:15px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_19 .td-audio-player{
                    font-size: 12px;
                }.tdi_19 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    font-style:normal !important;
                }.tdi_19:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="696" 
                                        height="418" 
                                        class="entry-thumb" 
                                        src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20418'%3E%3C/svg%3E" data-lazy-srcset="https://topic.ie/wp-content/uploads/2021/07/2-3-696x418.png 696w, https://topic.ie/wp-content/uploads/2021/07/2-3-300x180.png 300w, https://topic.ie/wp-content/uploads/2021/07/2-3-1024x614.png 1024w, https://topic.ie/wp-content/uploads/2021/07/2-3-768x461.png 768w, https://topic.ie/wp-content/uploads/2021/07/2-3-150x90.png 150w, https://topic.ie/wp-content/uploads/2021/07/2-3-1068x641.png 1068w, https://topic.ie/wp-content/uploads/2021/07/2-3.png 1240w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="Slevins"
                                    data-lazy-src="https://topic.ie/wp-content/uploads/2021/07/2-3-696x418.png" /><noscript><img 
                                        width="696" 
                                        height="418" 
                                        class="entry-thumb" 
                                        src="https://topic.ie/wp-content/uploads/2021/07/2-3-696x418.png" srcset="https://topic.ie/wp-content/uploads/2021/07/2-3-696x418.png 696w, https://topic.ie/wp-content/uploads/2021/07/2-3-300x180.png 300w, https://topic.ie/wp-content/uploads/2021/07/2-3-1024x614.png 1024w, https://topic.ie/wp-content/uploads/2021/07/2-3-768x461.png 768w, https://topic.ie/wp-content/uploads/2021/07/2-3-150x90.png 150w, https://topic.ie/wp-content/uploads/2021/07/2-3-1068x641.png 1068w, https://topic.ie/wp-content/uploads/2021/07/2-3.png 1240w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="Slevins"
                                    /></noscript>
                                    <figcaption class="tdb-caption-text">Slevins is one of a number of firms hit by ongoing restrictions.</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_20 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_20" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_20{
margin-top:0px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><p>Demands for “leadership” and “letting people use their common sense” made by local businesses are putting Westmeath TDs and Government ministers under increasing pressure as resentment to Covid-19 restrictions mounts.</p>
<p>This week owners of local coach firms, travel companies, vintners and hospitality operators have called on the Government to ease the rules or face up to huge job losses in the coming weeks and months.</p>
<p><a href="https://topic.ie/subscribe"><img class="alignnone size-medium wp-image-4853" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20567'%3E%3C/svg%3E" alt="read_more" width="850" height="567" data-lazy-src="https://topic.ie/wp-content/uploads/2021/01/pay_prompt.png" /><noscript><img class="alignnone size-medium wp-image-4853" src="https://topic.ie/wp-content/uploads/2021/01/pay_prompt.png" alt="read_more" width="850" height="567" /></noscript></a></p>
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_25  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_25{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_26 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_26" >
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }.tdi_26 .td-social-network{
					font-family:Poppins !important;
				}
</style><div id="tdi_26" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftopic.ie%2Fcoach-firms-warn-of-job-losses-as-group-bookings-are-outlawed%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Coach+firms+warn+of+job+losses+as+group+bookings+are+outlawed&url=https%3A%2F%2Ftopic.ie%2Fcoach-firms-warn-of-job-losses-as-group-bookings-are-outlawed%2F&via=Topic.ie" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Coach+firms+warn+of+job+losses+as+group+bookings+are+outlawed %0A%0A https://topic.ie/coach-firms-warn-of-job-losses-as-group-bookings-are-outlawed/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://topic.ie/coach-firms-warn-of-job-losses-as-group-bookings-are-outlawed/&text=Coach+firms+warn+of+job+losses+as+group+bookings+are+outlawed" title="Telegram" >
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_26" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_28  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_28{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_28{
margin-top:-7px !important;
}
}

</style></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_29 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_29" >
<style>

/* inline tdc_css att */

.tdi_29{
margin-top:28px !important;
margin-bottom:28px !important;
margin-left:- !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
position:relative;
}

</style>
<div class="tdi_29_rand_style td-element-style"><style>
.tdi_29_rand_style{
background-color:#f2f2f2 !important;
}
 </style></div>
<style>
.tdi_30 input[type=email],
				.tdi_30 button{
					font-family:Gelasio !important;font-size:14px !important;line-height:1 !important;
				}.tdi_30 .tdn-title{
                    color: #cc0000;
                
					font-family:Source Sans Pro !important;font-size:35px !important;font-weight:900 !important;
				}.tdi_30 .tdn-descr{
                    color: #000000;
                
					font-family:Source Sans Pro !important;font-size:14px !important;line-height:1 !important;
				}.tdi_30 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_30 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_30 input[type=email]{
                    border-right-width: 0;
                }.tdi_30 input{
                    color: #000000;
                
                    background-color: #ffffff;
                }.tdi_30 input::placeholder{
                    color: #999999;
                }.tdi_30 input:-ms-input-placeholder{
                    color: #999999 !important;
                }.tdi_30 button{
                    background-color: #cc0000;
                
					font-family:Source Sans Pro !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_30 button .tdn-btn-icon{
                    top: -1px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_30 input[type=email],
				.tdi_30 button{
					font-family:Gelasio !important;font-size:13px !important;line-height:1 !important;
				}.tdi_30 .tdn-title{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}.tdi_30 .tdn-descr{
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:1 !important;
				}.tdi_30 button{
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_30 input[type=email],
				.tdi_30 button{
					font-family:Gelasio !important;font-size:13px !important;line-height:1 !important;
				}.tdi_30 .tdn-title{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}.tdi_30 .tdn-descr{
					font-family:Source Sans Pro !important;font-size:12px !important;line-height:1 !important;
				}.tdi_30 button{
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_30 .tdn-title{
					font-family:Source Sans Pro !important;font-size:35px !important;line-height:1 !important;font-weight:900 !important;
				}
}
</style><div class="tds-newsletter tds-newsletter1 tdi_30 td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Subscribe to our newsletter</h3><p class="tdn-descr">To be updated with all the latest news, offers and special announcements.</p></div><form class="tdn-form" action="https://topic.us7.list-manage.com/subscribe/post?u=27db7adba0e843aa4141564f6&amp;id=a45add4b6b" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" aria-label="email" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div></form></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_32 "  style="height: 32px"></div><div class="td_block_wrap tdb_single_next_prev tdi_33 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_33" >
<style>

/* inline tdc_css att */

.tdi_33{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }.tdi_33 .tdb-next-post span{
					color: #666666;
				
					font-family:Karma !important;font-size:14px !important;font-weight:300 !important;text-transform:uppercase !important;
				}.tdi_33 .tdb-next-post a{
					font-family:Poppins !important;font-size:16px !important;line-height:1.3 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://topic.ie/cooneys-men-book-semi-final-date-with-kildare/">Cooney’s men book semi final date with Kildare</a></div></div></div></div></div><div class="vc_column tdi_35  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_35{
                    vertical-align: baseline;
                }.tdi_35 > .wpb_wrapper,
				.tdi_35 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_35 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_35 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_37 "  style="height: 50px"></div><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_39 " ><aside id="memberful_wp_profile_widget-5" class="td_block_template_1 widget memberful_wp_profile_widget-5 widget_memberful_wp_profile_widget">  <h4 class="block-title"><span>My account</span></h4>  <a href="https://topic.ie/?memberful_endpoint=auth" class="memberful-sign-in-link">Sign in</a></aside><aside id="custom_html-2" class="widget_text td_block_template_1 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.topic.ie/subscribe/"><img class="alignnone wp-image-4480 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20270'%3E%3C/svg%3E" alt="subscribe_new" width="300" height="270" data-lazy-src="https://topic.ie/wp-content/uploads/2021/03/epaper_web.png" /><noscript><img class="alignnone wp-image-4480 size-full" src="https://topic.ie/wp-content/uploads/2021/03/epaper_web.png" alt="subscribe_new" width="300" height="270" /></noscript></a></div></aside></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_41 "  style="height: 50px"></div><div class="td_block_wrap td_block_7 tdi_42 td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="tdi_42" >
<style>
.td_block_template_9.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_9 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: -10px;
                margin-bottom: 22px;
                line-height: 37px;
                padding: 0;
                position: relative;
                text-align: left;
            }
            .td_block_template_9 .td-block-title:before {
                content: '';
                width: 100%;
                height: 2px;
                position: absolute;
                top: 100%;
                left: 0;
                background-color: #f5f5f5;
            }
            .td_block_template_9 .td-block-title:after {
                content: '';
                width: 50px;
                height: 2px;
                position: absolute;
                top: 100%;
                left: 0;
                margin: auto;
                background-color: #4db2ec;
            }
            .td_block_template_9 .td-block-title > * {
                color: #000;
            }
            .td_block_template_9 .td-subcat-filter {
                line-height: 37px;
                display: table;
            }
            .td_block_template_9 .td-subcat-dropdown {
                line-height: 1;
                position: static;
            }
            .td_block_template_9 .td-subcat-dropdown .td-subcat-more {
                margin-bottom: 0 !important;
            }
            .td_block_template_9 .td-subcat-dropdown ul:after {
                height: 2px !important;
            }
            .td_block_template_9 .td-related-title {
                margin-top: 0 !important;
            }
            .td_block_template_9 .td-related-title a {
                margin-right: 20px;
            }
            @media (max-width: 767px) {
                .td_block_template_9 .td-related-title a{
                    font-size: 15px;
                }
            }
            .td_block_template_9 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            
            

            
            .tdi_42 .td-block-title:after {
                background-color: #cc0000 !important;
            }
</style>
<style>
/* custom css */
.tdi_42 .td-block-title a,
				.tdi_42 .td-block-title span{
					font-family:Poppins !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_42 .td_module_6 .entry-title{
					font-family:Poppins !important;font-weight:600 !important;
				}.tdi_42 .td_module_6 .td-module-meta-info,
				.tdi_42 .td_module_6 .td-module-comments a{
					font-family:Poppins !important;
				}
</style><script>var block_tdi_42 = new tdBlock();
block_tdi_42.id = "tdi_42";
block_tdi_42.atts = '{"custom_title":"You may have missed...","limit":"6","f_header_font_transform":"uppercase","ajax_pagination":"","block_template_id":"td_block_template_9","f_header_font_family":"702","f_header_font_weight":"700","m4f_title_font_family":"702","m4f_title_font_weight":"600","m4f_cat_font_family":"","m4f_meta_font_family":"702","m6f_title_font_family":"702","m6f_title_font_weight":"600","m6f_meta_font_family":"702","sort":"","border_color":"#cc0000","category_id":"4","block_type":"td_block_7","separator":"","custom_url":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_42","tdc_css_class":"tdi_42","tdc_css_class_style":"tdi_42_rand_style"}';
block_tdi_42.td_column_number = "1";
block_tdi_42.block_type = "td_block_7";
block_tdi_42.post_count = "6";
block_tdi_42.found_posts = "867";
block_tdi_42.header_color = "";
block_tdi_42.ajax_pagination_infinite_stop = "";
block_tdi_42.max_num_pages = "145";
tdBlocksArray.push(block_tdi_42);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">You may have missed...</span></h4></div><div id=tdi_42 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://topic.ie/narrow-escape-for-mullingar-walkers-but-council-rebuilds-boundary-in-just-one-day/" rel="bookmark" class="td-image-wrap " title="Narrow escape for Mullingar walkers but Council rebuilds boundary in  just ONE day" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://topic.ie/wp-content/uploads/2021/07/1-1-100x70.png 100w, https://topic.ie/wp-content/uploads/2021/07/1-1-218x150.png 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Narrow escape for Mullingar walkers but Council rebuilds boundary in  just ONE day" data-lazy-src="https://topic.ie/wp-content/uploads/2021/07/1-1-100x70.png" /><noscript><img width="100" height="70" class="entry-thumb" src="https://topic.ie/wp-content/uploads/2021/07/1-1-100x70.png"  srcset="https://topic.ie/wp-content/uploads/2021/07/1-1-100x70.png 100w, https://topic.ie/wp-content/uploads/2021/07/1-1-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Narrow escape for Mullingar walkers but Council rebuilds boundary in  just ONE day" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://topic.ie/narrow-escape-for-mullingar-walkers-but-council-rebuilds-boundary-in-just-one-day/" rel="bookmark" title="Narrow escape for Mullingar walkers but Council rebuilds boundary in  just ONE day">Narrow escape for Mullingar walkers but Council rebuilds boundary in ...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-02T10:11:15+01:00" >2 July 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://topic.ie/lets-preserve-history-of-the-barracks-mullingar-cultural-quarter-group/" rel="bookmark" class="td-image-wrap " title="‘Let&#8217;s preserve history of the barracks’ – Mullingar Cultural Quarter group" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://topic.ie/wp-content/uploads/2021/07/2-1-100x70.png 100w, https://topic.ie/wp-content/uploads/2021/07/2-1-218x150.png 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"  alt="" title="‘Let&#8217;s preserve history of the barracks’ – Mullingar Cultural Quarter group" data-lazy-src="https://topic.ie/wp-content/uploads/2021/07/2-1-100x70.png" /><noscript><img width="100" height="70" class="entry-thumb" src="https://topic.ie/wp-content/uploads/2021/07/2-1-100x70.png"  srcset="https://topic.ie/wp-content/uploads/2021/07/2-1-100x70.png 100w, https://topic.ie/wp-content/uploads/2021/07/2-1-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="‘Let&#8217;s preserve history of the barracks’ – Mullingar Cultural Quarter group" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://topic.ie/lets-preserve-history-of-the-barracks-mullingar-cultural-quarter-group/" rel="bookmark" title="‘Let&#8217;s preserve history of the barracks’ – Mullingar Cultural Quarter group">‘Let&#8217;s preserve history of the barracks’ – Mullingar Cultural Quarter group</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-02T10:07:36+01:00" >2 July 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://topic.ie/new-famine-way-phone-app-for-royal-canal-walk-launched-on-monday/" rel="bookmark" class="td-image-wrap " title="New Famine Way phone app for Royal Canal walk launched on Monday" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://topic.ie/wp-content/uploads/2021/06/3-7-100x70.png 100w, https://topic.ie/wp-content/uploads/2021/06/3-7-218x150.png 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"  alt="" title="New Famine Way phone app for Royal Canal walk launched on Monday" data-lazy-src="https://topic.ie/wp-content/uploads/2021/06/3-7-100x70.png" /><noscript><img width="100" height="70" class="entry-thumb" src="https://topic.ie/wp-content/uploads/2021/06/3-7-100x70.png"  srcset="https://topic.ie/wp-content/uploads/2021/06/3-7-100x70.png 100w, https://topic.ie/wp-content/uploads/2021/06/3-7-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="New Famine Way phone app for Royal Canal walk launched on Monday" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://topic.ie/new-famine-way-phone-app-for-royal-canal-walk-launched-on-monday/" rel="bookmark" title="New Famine Way phone app for Royal Canal walk launched on Monday">New Famine Way phone app for Royal Canal walk launched on...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-24T11:58:55+01:00" >24 June 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://topic.ie/passing-of-noted-westmeath-uilleann-piper-james-keane/" rel="bookmark" class="td-image-wrap " title="Passing of noted Westmeath uilleann piper, James Keane" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://topic.ie/wp-content/uploads/2021/06/4-4-100x70.png 100w, https://topic.ie/wp-content/uploads/2021/06/4-4-218x150.png 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Passing of noted Westmeath uilleann piper, James Keane" data-lazy-src="https://topic.ie/wp-content/uploads/2021/06/4-4-100x70.png" /><noscript><img width="100" height="70" class="entry-thumb" src="https://topic.ie/wp-content/uploads/2021/06/4-4-100x70.png"  srcset="https://topic.ie/wp-content/uploads/2021/06/4-4-100x70.png 100w, https://topic.ie/wp-content/uploads/2021/06/4-4-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Passing of noted Westmeath uilleann piper, James Keane" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://topic.ie/passing-of-noted-westmeath-uilleann-piper-james-keane/" rel="bookmark" title="Passing of noted Westmeath uilleann piper, James Keane">Passing of noted Westmeath uilleann piper, James Keane</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-24T11:57:06+01:00" >24 June 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://topic.ie/know-your-problem-get-diagnosed-urges-young-vwd-sufferer/" rel="bookmark" class="td-image-wrap " title="&#8216;Know your problem, get diagnosed&#8217; urges young VWD sufferer" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://topic.ie/wp-content/uploads/2021/06/2-8-100x70.png 100w, https://topic.ie/wp-content/uploads/2021/06/2-8-218x150.png 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"  alt="" title="&#8216;Know your problem, get diagnosed&#8217; urges young VWD sufferer" data-lazy-src="https://topic.ie/wp-content/uploads/2021/06/2-8-100x70.png" /><noscript><img width="100" height="70" class="entry-thumb" src="https://topic.ie/wp-content/uploads/2021/06/2-8-100x70.png"  srcset="https://topic.ie/wp-content/uploads/2021/06/2-8-100x70.png 100w, https://topic.ie/wp-content/uploads/2021/06/2-8-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="&#8216;Know your problem, get diagnosed&#8217; urges young VWD sufferer" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://topic.ie/know-your-problem-get-diagnosed-urges-young-vwd-sufferer/" rel="bookmark" title="&#8216;Know your problem, get diagnosed&#8217; urges young VWD sufferer">&#8216;Know your problem, get diagnosed&#8217; urges young VWD sufferer</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-24T11:53:43+01:00" >24 June 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://topic.ie/call-for-council-offices-to-re-open-to-the-public/" rel="bookmark" class="td-image-wrap " title="Call for Council offices to re-open to the public" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://topic.ie/wp-content/uploads/2021/06/5-4-100x70.png 100w, https://topic.ie/wp-content/uploads/2021/06/5-4-218x150.png 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Call for Council offices to re-open to the public" data-lazy-src="https://topic.ie/wp-content/uploads/2021/06/5-4-100x70.png" /><noscript><img width="100" height="70" class="entry-thumb" src="https://topic.ie/wp-content/uploads/2021/06/5-4-100x70.png"  srcset="https://topic.ie/wp-content/uploads/2021/06/5-4-100x70.png 100w, https://topic.ie/wp-content/uploads/2021/06/5-4-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Call for Council offices to re-open to the public" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://topic.ie/call-for-council-offices-to-re-open-to-the-public/" rel="bookmark" title="Call for Council offices to re-open to the public">Call for Council offices to re-open to the public</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-24T11:51:53+01:00" >24 June 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Admin"></span><meta itemprop="datePublished" content="2021-07-07T15:26:11+01:00"><meta itemprop="dateModified" content="2021-07-07T15:26:47+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://topic.ie/coach-firms-warn-of-job-losses-as-group-bookings-are-outlawed/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://topic.ie/wp-content/uploads/2020/10/topic_main.png"></span><meta itemprop="name" content="Topic.ie"></span><meta itemprop="headline" content="Coach firms warn of job losses as group bookings are outlawed"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://topic.ie/wp-content/uploads/2021/07/2-3.png"><meta itemprop="width" content="1240"><meta itemprop="height" content="744"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://topic.ie/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-retina="https://topic.ie/wp-content/uploads/2020/10/topic_main.png" alt="" title="" width="" data-lazy-src="https://topic.ie/wp-content/uploads/2020/10/topic_main.png" /><noscript><img class="td-retina-data" src="https://topic.ie/wp-content/uploads/2020/10/topic_main.png" data-retina="https://topic.ie/wp-content/uploads/2020/10/topic_main.png" alt="" title="" width="" /></noscript></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/westmeathtopic/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/westmeathtopic/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/westmeathtopic" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Topic Newspapers 2021                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11 (rara)
        Deploy mode: deploy
        
        uid: 60e77aaddecec
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.tdc-font-tdmp {
    font-family: td-multipurpose;
}

</style>

<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/topic.ie","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://topic.ie/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11' id='td-site-min-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_19'),
                        blockClass = '.tdi_19',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            
</script>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://topic.ie/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1625782957 -->