<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Educational toys from The Learning Lab are the perfect children&#039;s Christmas gift - TOPIC.IE</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://topic.ie/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://topic.ie/wp-content/uploads/2020/10/topic_fav.png">
	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://topic.ie/educational-toys-from-the-learning-lab-are-the-perfect-childrens-christmas-gift/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Educational toys from The Learning Lab are the perfect children&#039;s Christmas gift - TOPIC.IE" />
	<meta property="og:description" content="At first glance, big name online retailers may seem like the obvious choice to get a start on the Christmas list but independent stores have become extremely competitive with their pricing, quick delivery and they have a great selection while ensuring excellent quality and often times they sell products that cannot be found elsewhere. By [&hellip;]" />
	<meta property="og:url" content="https://topic.ie/educational-toys-from-the-learning-lab-are-the-perfect-childrens-christmas-gift/" />
	<meta property="og:site_name" content="TOPIC.IE" />
	<meta property="article:published_time" content="2020-11-05T12:21:05+00:00" />
	<meta property="article:modified_time" content="2020-11-05T13:45:08+00:00" />
	<meta property="og:image" content="https://topic.ie/wp-content/uploads/2020/11/Bressie-The-Chill-Skill-Book.png" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="427" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Westmeath Topic Staff">
	<meta name="twitter:label2" value="Estimated reading time">
	<meta name="twitter:data2" value="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://topic.ie/#organization","name":"Westmeath Topic","url":"https://topic.ie/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://topic.ie/#logo","inLanguage":"en-GB","url":"https://topic.ie/wp-content/uploads/2015/04/facebook_logo.png","width":400,"height":400,"caption":"Westmeath Topic"},"image":{"@id":"https://topic.ie/#logo"}},{"@type":"WebSite","@id":"https://topic.ie/#website","url":"https://topic.ie/","name":"TOPIC.IE","description":"First for local news.","publisher":{"@id":"https://topic.ie/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://topic.ie/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://topic.ie/educational-toys-from-the-learning-lab-are-the-perfect-childrens-christmas-gift/#primaryimage","inLanguage":"en-GB","url":"https://topic.ie/wp-content/uploads/2020/11/Bressie-The-Chill-Skill-Book.png","width":640,"height":427,"caption":"Bressie's new book \u2018The Chill Skill\u2019 aims to help children manager their anger when things don\u2019t go their way."},{"@type":"WebPage","@id":"https://topic.ie/educational-toys-from-the-learning-lab-are-the-perfect-childrens-christmas-gift/#webpage","url":"https://topic.ie/educational-toys-from-the-learning-lab-are-the-perfect-childrens-christmas-gift/","name":"Educational toys from The Learning Lab are the perfect children's Christmas gift - TOPIC.IE","isPartOf":{"@id":"https://topic.ie/#website"},"primaryImageOfPage":{"@id":"https://topic.ie/educational-toys-from-the-learning-lab-are-the-perfect-childrens-christmas-gift/#primaryimage"},"datePublished":"2020-11-05T12:21:05+00:00","dateModified":"2020-11-05T13:45:08+00:00","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://topic.ie/educational-toys-from-the-learning-lab-are-the-perfect-childrens-christmas-gift/"]}]},{"@type":"Article","@id":"https://topic.ie/educational-toys-from-the-learning-lab-are-the-perfect-childrens-christmas-gift/#article","isPartOf":{"@id":"https://topic.ie/educational-toys-from-the-learning-lab-are-the-perfect-childrens-christmas-gift/#webpage"},"author":{"@id":"https://topic.ie/#/schema/person/bfcd22305750874633998ecb471ef47a"},"headline":"Educational toys from The Learning Lab are the perfect children&#8217;s Christmas gift","datePublished":"2020-11-05T12:21:05+00:00","dateModified":"2020-11-05T13:45:08+00:00","mainEntityOfPage":{"@id":"https://topic.ie/educational-toys-from-the-learning-lab-are-the-perfect-childrens-christmas-gift/#webpage"},"publisher":{"@id":"https://topic.ie/#organization"},"image":{"@id":"https://topic.ie/educational-toys-from-the-learning-lab-are-the-perfect-childrens-christmas-gift/#primaryimage"},"articleSection":"Lifestyle","inLanguage":"en-GB"},{"@type":"Person","@id":"https://topic.ie/#/schema/person/bfcd22305750874633998ecb471ef47a","name":"Westmeath Topic Staff"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="TOPIC.IE &raquo; Feed" href="https://topic.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="TOPIC.IE &raquo; Comments Feed" href="https://topic.ie/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TOPIC.IE &raquo; Educational toys from The Learning Lab are the perfect children&#8217;s Christmas gift Comments Feed" href="https://topic.ie/educational-toys-from-the-learning-lab-are-the-perfect-childrens-christmas-gift/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://topic.ie/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='_ning_font_awesome_css-css'  href='https://topic.ie/wp-content/plugins/angwp/assets/fonts/font-awesome/css/font-awesome.min.css?ver=1.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='_ning_css-css'  href='https://topic.ie/wp-content/plugins/angwp/assets/dist/angwp.bundle.js.css?ver=1.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='spr_col_animate_css-css'  href='https://topic.ie/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/animate.min.css?ver=1.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='spr_col_css-css'  href='https://topic.ie/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/spr_columns.css?ver=1.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='memberful-wp-profile-widget-css'  href='https://topic.ie/wp-content/plugins/memberful-wp/stylesheets/widget.css?ver=1.57.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://topic.ie/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.0.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://topic.ie/wp-content/plugins/td-newsletter/style.css?ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://topic.ie/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CPoppins%3A700%2C400%2C500%2C600%7CKarma%3A400%2C600%2C300&#038;display=swap&#038;ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://topic.ie/wp-content/themes/Newspaper/style.css?ver=10.3.7' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='vcv:assets:front:style-css'  href='https://topic.ie/wp-content/plugins/visualcomposer/public/dist/front.bundle.css?ver=30.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://topic.ie/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://topic.ie/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=403b2dc7f9eb8aa26884edcb2afa1fce' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://topic.ie/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=53f7b7675c3127e69efacf5620821cc8' type='text/css' media='all, print' />
<script type='text/javascript' src='https://topic.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-content/plugins/angwp/assets/dev/js/advertising.js?ver=5.5.3' id='adning_dummy_advertising-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.0.4.1' id='tp-tools-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.0.4.1' id='revmin-js'></script>
<link rel="https://api.w.org/" href="https://topic.ie/wp-json/" /><link rel="alternate" type="application/json" href="https://topic.ie/wp-json/wp/v2/posts/11249" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://topic.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://topic.ie/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://topic.ie/?p=11249' />
<link rel="alternate" type="application/json+oembed" href="https://topic.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftopic.ie%2Feducational-toys-from-the-learning-lab-are-the-perfect-childrens-christmas-gift%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://topic.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftopic.ie%2Feducational-toys-from-the-learning-lab-are-the-perfect-childrens-christmas-gift%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://topicnews.memberful.com",
    intercept: [
            "https://topic.ie/?memberful_endpoint=auth",
            "https://topic.ie/?memberful_endpoint=auth",
            "https://topic.ie?memberful_endpoint=auth",
            "https://topic.ie?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<meta name="generator" content="Powered by Visual Composer Website Builder - fast and easy to use drag and drop builder for experts and beginners."/><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"9ec2f98638","wpRestUrl":"https:\/\/topic.ie\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/topic.ie\/wp-admin\/","wpRestNonce":"9ec2f98638","wpRestUrl":"https:\/\/topic.ie\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by Slider Revolution 5.0.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- Ads on this site are served by Adning v1.5.9 - adning.com -->
<style></style><!-- / Adning. -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2506988-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2506988-7');
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #cc0000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #cc0000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #cc0000;
                }
                .tdm-btn-style1 {
					background-color: #cc0000;
				}
				.tdm-btn-style2:before {
				    border-color: #cc0000;
				}
				.tdm-btn-style2 {
				    color: #cc0000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #cc0000;
                    -moz-box-shadow: 0 2px 16px #cc0000;
                    box-shadow: 0 2px 16px #cc0000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #cc0000;
                    -moz-box-shadow: 0 4px 26px #cc0000;
                    box-shadow: 0 4px 26px #cc0000;
				}
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-11249 single-format-standard td-standard-pack vcwb educational-toys-from-the-learning-lab-are-the-perfect-childrens-christmas-gift global-block-template-1 tdb_template_11144 tdb-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/westmeathtopic/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/westmeathtopic/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/westmeathtopic" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-9613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-9613"><a href="https://topic.ie/news/">News</a></li>
<li id="menu-item-9612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9612"><a href="https://topic.ie/sport/">Sport</a></li>
<li id="menu-item-5742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5742"><a href="https://topic.ie/epaper/">e-Paper</a></li>
<li id="menu-item-9515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9515"><a href="https://topic.ie/jobs/">Jobs</a></li>
<li id="menu-item-10041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10041"><a href="https://topic.ie/property/">Property</a></li>
<li id="menu-item-10133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10133"><a href="https://topic.ie/lifestyle/">Lifestyle</a></li>
<li id="menu-item-10513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10513"><a href="https://topic.ie/subscribe/">Subscribe</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://topic.ie/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, November 7, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-6565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-no-down-arrow td-menu-item td-normal-menu menu-item-6565"><a href="http://[memberful_sign_in_link]Sign%20in%20to%20your%20account[/memberful_sign_in_link%5D"><a href="https://topic.ie/?memberful_endpoint=auth" role="sign_in">Sign in</a></a></li>
<li id="menu-item-5642" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5642"><a href="https://topic.ie/contactus/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/westmeathtopic/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/westmeathtopic/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/westmeathtopic" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="https://topic.ie/">
			<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://topic.ie/wp-content/uploads/2020/10/topic_main.png"/><noscript><img src="https://topic.ie/wp-content/uploads/2020/10/topic_main.png" alt=""/></noscript>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://topic.ie/">
			<img class="td-retina-data" data-retina="https://topic.ie/wp-content/uploads/2020/10/topic_main.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://topic.ie/wp-content/uploads/2020/10/topic_main.png"/><noscript><img class="td-retina-data" data-retina="https://topic.ie/wp-content/uploads/2020/10/topic_main.png" src="https://topic.ie/wp-content/uploads/2020/10/topic_main.png" alt=""/></noscript>
			<span class="td-visual-hidden">TOPIC.IE</span>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-9613"><a href="https://topic.ie/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9612"><a href="https://topic.ie/sport/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5742"><a href="https://topic.ie/epaper/">e-Paper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9515"><a href="https://topic.ie/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10041"><a href="https://topic.ie/property/">Property</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10133"><a href="https://topic.ie/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10513"><a href="https://topic.ie/subscribe/">Subscribe</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://topic.ie/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="11249" data-autoload-type="next" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap tdb-autoload-wrap">
                <article
                        id="template-id-11144"
                    class="post-11144 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                     data-post-url="https://topic.ie/educational-toys-from-the-learning-lab-are-the-perfect-childrens-christmas-gift/"                     data-post-edit-url=""                     data-post-title="Educational toys from The Learning Lab are the perfect children&#039;s Christmas gift"                >
                    <div id="tdi_1_fa3" class="tdc-zone"><div class="tdc_zone tdi_2_0af  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_0af{
                    min-height: 0;
                }
</style><div id="tdi_3_bda" class="tdc-row"><div class="vc_row tdi_4_fa3 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_fa3{
                    min-height: 0;
                }.tdi_4_fa3,
				.tdi_4_fa3 .tdc-columns{
				    display: block;
				}.tdi_4_fa3 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_6_313  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_6_313{
                    vertical-align: baseline;
                }.tdi_6_313 > .wpb_wrapper,
				.tdi_6_313 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_313 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_313 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_8_c66 "  style="height: 35px"></div><div class="td_block_wrap tdb_title tdi_9_355 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_9_355" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_355{
margin-bottom:5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_355 .tdb-title-text{
					color: #222222;
				
					font-family:Poppins !important;font-size:42px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_9_355 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_9_355 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_9_355{
					text-align: left;
				}.tdi_9_355 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_9_355 .tdb-title-text{
					font-family:Poppins !important;font-size:36px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_9_355 .tdb-title-text{
					font-family:Poppins !important;font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Educational toys from The Learning Lab are the perfect children&#8217;s Christmas gift</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_12_25c  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_12_25c{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_12_25c,
				.tdi_12_25c .tdc-inner-columns{
				    display: block;
				}.tdi_12_25c .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_12_25c {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_12_25c .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_12_25c{
margin-bottom:40px !important;
padding-top:10px !important;
padding-bottom:10px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 0px 1px 0px !important;
}

.tdi_12_25c .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_12_25c{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_12_25c{
margin-bottom:30px !important;
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style><div class="vc_column_inner tdi_14_5a3  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_14_5a3{
                    vertical-align: baseline;
                }.tdi_14_5a3 > .wpb_wrapper,
				.tdi_14_5a3 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_14_5a3 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_14_5a3{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_14_5a3{
width:45% !important;
display:inline-block !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_15_3c2 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_15_3c2" >
<style>

/* inline tdc_css att */

.tdi_15_3c2{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_15_3c2{
                    display: inline-block;
                }.tdi_15_3c2 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_15_3c2 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_15_3c2 .tdb-author-name{
					color: #000;
				
					font-family:Poppins !important;font-size:12px !important;text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_15_3c2 .tdb-author-name{
					font-family:Poppins !important;font-size:10px !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://topic.ie/author/admin/"></a><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://topic.ie/author/admin/">Westmeath Topic Staff</a></div></div></div></div></div></div><div class="vc_column_inner tdi_17_2ff  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_17_2ff{
                    vertical-align: baseline;
                }.tdi_17_2ff > .wpb_wrapper,
				.tdi_17_2ff > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_17_2ff > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_17_2ff{
margin-bottom:0px !important;
padding-left:10px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 0px 0px 0px 1px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_17_2ff{
width:55% !important;
display:inline-block !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date tdi_18_ccf td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_18_ccf" >
<style>

/* inline tdc_css att */

.tdi_18_ccf{
margin-right:15px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_18_ccf{
margin-right:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_18_ccf{
                    display: inline-block;
                
					font-family:Poppins !important;font-size:12px !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_18_ccf i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-11-05T12:21:05+00:00">5 Nov, 2020</time></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_19_3ff tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_19_3ff" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_19_3ff{
margin-bottom:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_19_3ff{
margin-bottom:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_19_3ff .td-audio-player{
                    font-size: 12px;
                }.tdi_19_3ff .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_19_3ff:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="640" 
                                        height="427" 
                                        class="entry-thumb" 
                                        src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20427'%3E%3C/svg%3E" data-lazy-srcset="https://topic.ie/wp-content/uploads/2020/11/Bressie-The-Chill-Skill-Book.png 640w, https://topic.ie/wp-content/uploads/2020/11/Bressie-The-Chill-Skill-Book-300x200.png 300w, https://topic.ie/wp-content/uploads/2020/11/Bressie-The-Chill-Skill-Book-150x100.png 150w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" 
                                        alt="" 
                                        title="Bressie The Chill Skill Book"
                                    data-lazy-src="https://topic.ie/wp-content/uploads/2020/11/Bressie-The-Chill-Skill-Book.png" /><noscript><img 
                                        width="640" 
                                        height="427" 
                                        class="entry-thumb" 
                                        src="https://topic.ie/wp-content/uploads/2020/11/Bressie-The-Chill-Skill-Book.png" srcset="https://topic.ie/wp-content/uploads/2020/11/Bressie-The-Chill-Skill-Book.png 640w, https://topic.ie/wp-content/uploads/2020/11/Bressie-The-Chill-Skill-Book-300x200.png 300w, https://topic.ie/wp-content/uploads/2020/11/Bressie-The-Chill-Skill-Book-150x100.png 150w" sizes="(max-width: 640px) 100vw, 640px" 
                                        alt="" 
                                        title="Bressie The Chill Skill Book"
                                    /></noscript>
                                    <figcaption class="tdb-caption-text">Bressie's new book ‘The Chill Skill’ aims to help children manager their anger when things don’t go their way.</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_20_32f td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_20_32f" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_20_32f{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_32f,
                .tdi_20_32f > p,
                .tdi_20_32f .tdb-block-inner > p{
			        font-family:Georgia, Times, "Times New Roman", serif !important;font-size:19px !important;
		        }.tdi_20_32f h1{
			        font-family:Poppins !important;
		        }.tdi_20_32f h2{
			        font-family:Poppins !important;
		        }.tdi_20_32f h3{
			        font-family:Poppins !important;
		        }.tdi_20_32f h4{
			        font-family:Poppins !important;
		        }.tdi_20_32f h5{
			        font-family:Poppins !important;
		        }.tdi_20_32f h6{
			        font-family:Poppins !important;
		        }.tdi_20_32f .tdb-block-inner blockquote p{
			        font-family:Karma !important;font-weight:600 !important;
		        
			        color: #222222;
		        }
</style><div class="tdb-block-inner td-fix-index"><p>At first glance, big name online retailers may seem like the obvious choice to get a start on the Christmas list but independent stores have become extremely competitive with their pricing, quick delivery and they have a great selection while ensuring excellent quality and often times they sell products that cannot be found elsewhere.</p>
<p>By choosing a local retailer, one thing often commented on is the great customer service and after care. These businesses are family owned and more often than not live in the community so it is in their best interest to go above and beyond for their customers.</p>
<p>One such retailer is <a href="https://learninglab.ie/product-category/toys/" rel="noopener noreferrer" target="_blank">The Learning Lab</a>, Mullingar. They have been spending the past few weeks getting ready for the Christmas season by upgrading their website and preparing the store for the wide range of toys and children&#8217;s books which are now available. </p>
<p>When choosing children’s presents be mindful of play value as well as value for money. Educational gifts ensure, children receive a gift that gives them more than just five minutes of play time &#8211; enjoyment for months and even years.<br />
<a href="https://learninglab.ie/product-category/toys/" rel="noopener noreferrer" target="_blank">The Learning Lab,</a> specialises in quality educational toys from brands such as Djeco, Melissa &amp; Doug, Lego &amp; Janod . The website is full of beautiful and fun toys and is complemented by a huge selection of books for children up to the age of 10. </p>
<p><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20427'%3E%3C/svg%3E" alt="" width="640" height="427" class="aligncenter size-full wp-image-11254" data-lazy-srcset="https://topic.ie/wp-content/uploads/2020/11/Books.png 640w, https://topic.ie/wp-content/uploads/2020/11/Books-300x200.png 300w, https://topic.ie/wp-content/uploads/2020/11/Books-150x100.png 150w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://topic.ie/wp-content/uploads/2020/11/Books.png" /><noscript><img src="https://topic.ie/wp-content/uploads/2020/11/Books.png" alt="" width="640" height="427" class="aligncenter size-full wp-image-11254" srcset="https://topic.ie/wp-content/uploads/2020/11/Books.png 640w, https://topic.ie/wp-content/uploads/2020/11/Books-300x200.png 300w, https://topic.ie/wp-content/uploads/2020/11/Books-150x100.png 150w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></p>
<p>New release <a href="https://learninglab.ie/product-category/books/" rel="noopener noreferrer" target="_blank">children’s books</a> this Christmas include the latest Dog Man &amp; Diary of a Wimpy Kid titles. David Walliams has a new book out called Codename: Bananas which is sure to be a hit. Local man Bressie has a new title called &#8216;The Chill Skill&#8217; which aims to help children manager their anger when things don’t go their way.</p>
<p>In the <a href="https://learninglab.ie/product-category/toys/" rel="noopener noreferrer" target="_blank">toy section</a>, there is a huge selection of puzzles, construction toys such as Lego, arts &amp; crafts packs, Our Generation Dolls and board games to keep children entertained over the winter months. There is guaranteed to be something for every child and for every occasion including plenty for around €10-€20 mark ideal for birthday presents.<br />
 <br />
The Learning Lab continues to supply school books &amp; supplies during the Level 5 restrictions. Customers can call on 044 9342497 or email mullingar@learninglab.ie to place an order and then can collect from the store.<br />
 The staff are looking forward to welcoming their customers back into the store in December.</p>
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_25_c30  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_25_c30{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_26_546 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_26_546" >
<style>
/* custom css */
.tdi_26_546 .td-social-network{
					font-family:Poppins !important;
				}
</style><div id="tdi_26_546" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftopic.ie%2Feducational-toys-from-the-learning-lab-are-the-perfect-childrens-christmas-gift%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Educational+toys+from+The+Learning+Lab+are+the+perfect+children%E2%80%99s+Christmas+gift&url=https%3A%2F%2Ftopic.ie%2Feducational-toys-from-the-learning-lab-are-the-perfect-childrens-christmas-gift%2F&via=TOPIC.IE">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Educational+toys+from+The+Learning+Lab+are+the+perfect+children%E2%80%99s+Christmas+gift %0A%0A https://topic.ie/educational-toys-from-the-learning-lab-are-the-perfect-childrens-christmas-gift/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_26_546">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_28_615  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_28_615{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_28_615{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_29_caf td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_29_caf" >
<style>

/* inline tdc_css att */

.tdi_29_caf{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdi_29_caf .tdb-next-post span{
					color: #666666;
				
					font-family:Karma !important;font-size:14px !important;font-weight:300 !important;text-transform:uppercase !important;
				}.tdi_29_caf .tdb-next-post a{
					font-family:Poppins !important;font-size:16px !important;line-height:1.3 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://topic.ie/record-haul-of-drugs-and-guns-seized-in-mullingar/">Record haul of drugs and guns seized in Mullingar</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://topic.ie/second-successive-mcdonagh-cup-defeat-a-major-blow-for-westmeath/">Second successive McDonagh Cup defeat a major blow for Westmeath</a></div></div></div></div></div><div class="vc_column tdi_31_df5  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_31_df5{
                    vertical-align: baseline;
                }.tdi_31_df5 > .wpb_wrapper,
				.tdi_31_df5 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_31_df5 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_31_df5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_33_aa7 "  style="height: 50px"></div><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_35_5db " ><aside id="memberful_wp_profile_widget-5" class="td_block_template_1 widget memberful_wp_profile_widget-5 widget_memberful_wp_profile_widget">  <h4 class="block-title"><span>My account</span></h4>  <a href="https://topic.ie/?memberful_endpoint=auth" class="memberful-sign-in-link">Sign in</a></aside></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_36_545 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_36_545{
margin-top:15px !important;
padding-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_36_545.td-a-rec{
					text-align: center;
				}.tdi_36_545 .td-element-style{
					z-index: -1;
				}.tdi_36_545 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_36_545 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisment -</span><a href="https://topic.ie/subscribe/" class="td_spot_img_all"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://topic.ie/wp-content/uploads/2020/05/epaper.png" /><noscript><img src="https://topic.ie/wp-content/uploads/2020/05/epaper.png" alt="" /></noscript></a></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_38_231 "  style="height: 50px"></div><div class="td_block_wrap td_block_7 tdi_39_575 td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="tdi_39_575" >
<style>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</style>
<style>
/* custom css */
.tdi_39_575 .td-block-title a,
				.tdi_39_575 .td-block-title span{
					font-family:Poppins !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_39_575 .td_module_6 .entry-title{
					font-family:Poppins !important;font-weight:600 !important;
				}.tdi_39_575 .td_module_6 .td-module-meta-info,
				.tdi_39_575 .td_module_6 .td-module-comments a{
					font-family:Poppins !important;
				}
</style><script>var block_tdi_39_575 = new tdBlock();
block_tdi_39_575.id = "tdi_39_575";
block_tdi_39_575.atts = '{"custom_title":"You may have missed...","limit":"6","f_header_font_transform":"uppercase","ajax_pagination":"","block_template_id":"td_block_template_9","f_header_font_family":"702","f_header_font_weight":"700","m4f_title_font_family":"702","m4f_title_font_weight":"600","m4f_cat_font_family":"","m4f_meta_font_family":"702","m6f_title_font_family":"702","m6f_title_font_weight":"600","m6f_meta_font_family":"702","sort":"","border_color":"#cc0000","block_type":"td_block_7","separator":"","custom_url":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_39_575","tdc_css_class":"tdi_39_575","tdc_css_class_style":"tdi_39_575_rand_style"}';
block_tdi_39_575.td_column_number = "1";
block_tdi_39_575.block_type = "td_block_7";
block_tdi_39_575.post_count = "6";
block_tdi_39_575.found_posts = "1428";
block_tdi_39_575.header_color = "";
block_tdi_39_575.ajax_pagination_infinite_stop = "";
block_tdi_39_575.max_num_pages = "238";
tdBlocksArray.push(block_tdi_39_575);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">You may have missed...</span></h4></div><div id=tdi_39_575 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://topic.ie/a-hearty-vegetable-curry-for-saturday-supper/" rel="bookmark" class="td-image-wrap " title="A hearty Vegetable Curry for Saturday Supper" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://topic.ie/wp-content/uploads/2020/11/Vegetable-Curry-100x70.png 100w, https://topic.ie/wp-content/uploads/2020/11/Vegetable-Curry-218x150.png 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"  alt="" title="A hearty Vegetable Curry for Saturday Supper" data-lazy-src="https://topic.ie/wp-content/uploads/2020/11/Vegetable-Curry-100x70.png" /><noscript><img width="100" height="70" class="entry-thumb" src="https://topic.ie/wp-content/uploads/2020/11/Vegetable-Curry-100x70.png"  srcset="https://topic.ie/wp-content/uploads/2020/11/Vegetable-Curry-100x70.png 100w, https://topic.ie/wp-content/uploads/2020/11/Vegetable-Curry-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="A hearty Vegetable Curry for Saturday Supper" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://topic.ie/a-hearty-vegetable-curry-for-saturday-supper/" rel="bookmark" title="A hearty Vegetable Curry for Saturday Supper">A hearty Vegetable Curry for Saturday Supper</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T15:43:02+00:00" >6 Nov, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://topic.ie/second-successive-mcdonagh-cup-defeat-a-major-blow-for-westmeath/" rel="bookmark" class="td-image-wrap " title="Second successive McDonagh Cup defeat a major blow for Westmeath" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://topic.ie/wp-content/uploads/2020/11/wh_kerry-100x70.png 100w, https://topic.ie/wp-content/uploads/2020/11/wh_kerry-218x150.png 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Second successive McDonagh Cup defeat a major blow for Westmeath" data-lazy-src="https://topic.ie/wp-content/uploads/2020/11/wh_kerry-100x70.png" /><noscript><img width="100" height="70" class="entry-thumb" src="https://topic.ie/wp-content/uploads/2020/11/wh_kerry-100x70.png"  srcset="https://topic.ie/wp-content/uploads/2020/11/wh_kerry-100x70.png 100w, https://topic.ie/wp-content/uploads/2020/11/wh_kerry-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Second successive McDonagh Cup defeat a major blow for Westmeath" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://topic.ie/second-successive-mcdonagh-cup-defeat-a-major-blow-for-westmeath/" rel="bookmark" title="Second successive McDonagh Cup defeat a major blow for Westmeath">Second successive McDonagh Cup defeat a major blow for Westmeath</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T17:24:47+00:00" >5 Nov, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://topic.ie/educational-toys-from-the-learning-lab-are-the-perfect-childrens-christmas-gift/" rel="bookmark" class="td-image-wrap " title="Educational toys from The Learning Lab are the perfect children&#8217;s Christmas gift" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://topic.ie/wp-content/uploads/2020/11/Bressie-The-Chill-Skill-Book-100x70.png 100w, https://topic.ie/wp-content/uploads/2020/11/Bressie-The-Chill-Skill-Book-218x150.png 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Educational toys from The Learning Lab are the perfect children&#8217;s Christmas gift" data-lazy-src="https://topic.ie/wp-content/uploads/2020/11/Bressie-The-Chill-Skill-Book-100x70.png" /><noscript><img width="100" height="70" class="entry-thumb" src="https://topic.ie/wp-content/uploads/2020/11/Bressie-The-Chill-Skill-Book-100x70.png"  srcset="https://topic.ie/wp-content/uploads/2020/11/Bressie-The-Chill-Skill-Book-100x70.png 100w, https://topic.ie/wp-content/uploads/2020/11/Bressie-The-Chill-Skill-Book-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Educational toys from The Learning Lab are the perfect children&#8217;s Christmas gift" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://topic.ie/educational-toys-from-the-learning-lab-are-the-perfect-childrens-christmas-gift/" rel="bookmark" title="Educational toys from The Learning Lab are the perfect children&#8217;s Christmas gift">Educational toys from The Learning Lab are the perfect children&#8217;s Christmas...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T12:21:05+00:00" >5 Nov, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://topic.ie/record-haul-of-drugs-and-guns-seized-in-mullingar/" rel="bookmark" class="td-image-wrap " title="Record haul of drugs and guns seized in Mullingar" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://topic.ie/wp-content/uploads/2020/11/drug_haul-100x70.png 100w, https://topic.ie/wp-content/uploads/2020/11/drug_haul-218x150.png 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Record haul of drugs and guns seized in Mullingar" data-lazy-src="https://topic.ie/wp-content/uploads/2020/11/drug_haul-100x70.png" /><noscript><img width="100" height="70" class="entry-thumb" src="https://topic.ie/wp-content/uploads/2020/11/drug_haul-100x70.png"  srcset="https://topic.ie/wp-content/uploads/2020/11/drug_haul-100x70.png 100w, https://topic.ie/wp-content/uploads/2020/11/drug_haul-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Record haul of drugs and guns seized in Mullingar" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://topic.ie/record-haul-of-drugs-and-guns-seized-in-mullingar/" rel="bookmark" title="Record haul of drugs and guns seized in Mullingar">Record haul of drugs and guns seized in Mullingar</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-03T22:51:33+00:00" >3 Nov, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://topic.ie/local-man-involved-in-horrifying-attack-receives-6-year-sentence/" rel="bookmark" class="td-image-wrap " title="Local man involved in “horrifying” attack receives 6-year sentence" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://topic.ie/wp-content/uploads/2020/11/Coolclor_Rhode_house-100x70.png 100w, https://topic.ie/wp-content/uploads/2020/11/Coolclor_Rhode_house-218x150.png 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Local man involved in “horrifying” attack receives 6-year sentence" data-lazy-src="https://topic.ie/wp-content/uploads/2020/11/Coolclor_Rhode_house-100x70.png" /><noscript><img width="100" height="70" class="entry-thumb" src="https://topic.ie/wp-content/uploads/2020/11/Coolclor_Rhode_house-100x70.png"  srcset="https://topic.ie/wp-content/uploads/2020/11/Coolclor_Rhode_house-100x70.png 100w, https://topic.ie/wp-content/uploads/2020/11/Coolclor_Rhode_house-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Local man involved in “horrifying” attack receives 6-year sentence" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://topic.ie/local-man-involved-in-horrifying-attack-receives-6-year-sentence/" rel="bookmark" title="Local man involved in “horrifying” attack receives 6-year sentence">Local man involved in “horrifying” attack receives 6-year sentence</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-03T22:46:13+00:00" >3 Nov, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://topic.ie/sean-connery-and-the-westmeath-connection/" rel="bookmark" class="td-image-wrap " title="Sean Connery and the Westmeath connection" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://topic.ie/wp-content/uploads/2020/11/sean_connery-100x70.png 100w, https://topic.ie/wp-content/uploads/2020/11/sean_connery-218x150.png 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Sean Connery and the Westmeath connection" data-lazy-src="https://topic.ie/wp-content/uploads/2020/11/sean_connery-100x70.png" /><noscript><img width="100" height="70" class="entry-thumb" src="https://topic.ie/wp-content/uploads/2020/11/sean_connery-100x70.png"  srcset="https://topic.ie/wp-content/uploads/2020/11/sean_connery-100x70.png 100w, https://topic.ie/wp-content/uploads/2020/11/sean_connery-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Sean Connery and the Westmeath connection" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://topic.ie/sean-connery-and-the-westmeath-connection/" rel="bookmark" title="Sean Connery and the Westmeath connection">Sean Connery and the Westmeath connection</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-03T22:39:52+00:00" >3 Nov, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Westmeath Topic Staff"></span><meta itemprop="datePublished" content="2020-11-05T12:21:05+00:00"><meta itemprop="dateModified" content="2020-11-05T13:45:08+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://topic.ie/educational-toys-from-the-learning-lab-are-the-perfect-childrens-christmas-gift/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://topic.ie/wp-content/uploads/2020/10/topic_main.png"></span><meta itemprop="name" content="TOPIC.IE"></span><meta itemprop="headline" content="Educational toys from The Learning Lab are the perfect children&#039;s Christmas gift"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://topic.ie/wp-content/uploads/2020/11/Bressie-The-Chill-Skill-Book.png"><meta itemprop="width" content="640"><meta itemprop="height" content="427"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://topic.ie/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-retina="https://topic.ie/wp-content/uploads/2020/10/topic_main.png" alt="" title="" width="" data-lazy-src="https://topic.ie/wp-content/uploads/2020/10/topic_main.png" /><noscript><img class="td-retina-data" src="https://topic.ie/wp-content/uploads/2020/10/topic_main.png" data-retina="https://topic.ie/wp-content/uploads/2020/10/topic_main.png" alt="" title="" width="" /></noscript></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/westmeathtopic/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/westmeathtopic/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/westmeathtopic" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Topic Newspapers 2020                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.7 (rara)
        Deploy mode: deploy
        
        uid: 5fa6ac3c8b78f
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.tdc-font-tdmp {
    font-family: td-multipurpose;
}
</style>

<script type='text/javascript' src='https://topic.ie/wp-content/plugins/visualcomposer/public/dist/front.bundle.js?ver=30.1' id='vcv:assets:front:script-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-content/plugins/visualcomposer/public/dist/runtime.bundle.js?ver=30.1' id='vcv:assets:runtime:script-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://topic.ie/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://topic.ie/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://topic.ie/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://topic.ie/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://topic.ie/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://topic.ie/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://topic.ie/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2020-10-29 21:22:19+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>
<script type='text/javascript' src='https://topic.ie/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://topic.ie/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='_ning_global-js-extra'>
/* <![CDATA[ */
var _adn_ = {"ajaxurl":"https:\/\/topic.ie\/wp-admin\/admin-ajax.php","upload":{"dir":"\/var\/www\/vhosts\/73\/449775\/webspace\/httpdocs\/topic.ie\/wp-content\/uploads\/angwp\/","src":"https:\/\/topic.ie\/wp-content\/uploads\/angwp\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://topic.ie/wp-content/plugins/angwp/assets/dist/angwp.bundle.js?ver=1.5.9' id='_ning_global-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/spr_inViewport.js?ver=1.5.9' id='spr_inViewport_js-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/parallax.min.js?ver=1.5.9' id='spr_parallax_js-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.7' id='td-site-min-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_19_3ff'),
                        blockClass = '.tdi_19_3ff',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            
</script>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://topic.ie/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1604758588 -->