<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Local arts need your help! - Westmeath Topic</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://topic.ie/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://topic.ie/wp-content/uploads/2020/05/fav.png">
	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://topic.ie/local-arts-need-your-help/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Local arts need your help! - Westmeath Topic" />
	<meta property="og:description" content="Theatres and Arts Centres across the country have come together to show support for the National Arts Recovery Plan published recently by the NCFA and Mullingar Arts Centre have stated that they stand together with the NCFA, venues around Ireland and artists and arts workers at this difficult time to ensure the survival of the sector." />
	<meta property="og:url" content="https://topic.ie/local-arts-need-your-help/" />
	<meta property="og:site_name" content="Westmeath Topic" />
	<meta property="article:published_time" content="2020-07-08T22:08:03+00:00" />
	<meta property="og:image" content="https://topic.ie/wp-content/uploads/2020/07/arts.png" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="427" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://topic.ie/#organization","name":"Westmeath Topic","url":"https://topic.ie/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://topic.ie/#logo","inLanguage":"en-GB","url":"https://topic.ie/wp-content/uploads/2015/04/facebook_logo.png","width":400,"height":400,"caption":"Westmeath Topic"},"image":{"@id":"https://topic.ie/#logo"}},{"@type":"WebSite","@id":"https://topic.ie/#website","url":"https://topic.ie/","name":"Westmeath Topic","description":"The latest News and Sport from the Westmeath Topic","publisher":{"@id":"https://topic.ie/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://topic.ie/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://topic.ie/local-arts-need-your-help/#primaryimage","inLanguage":"en-GB","url":"https://topic.ie/wp-content/uploads/2020/07/arts.png","width":640,"height":427,"caption":"The team at the Mullingar Arts Centre with cast and crew for their huge production of Valley of the Squinting Windows last November. The Mullingar Arts Centre are asking locals to get involved in saving the arts."},{"@type":"WebPage","@id":"https://topic.ie/local-arts-need-your-help/#webpage","url":"https://topic.ie/local-arts-need-your-help/","name":"Local arts need your help! - Westmeath Topic","isPartOf":{"@id":"https://topic.ie/#website"},"primaryImageOfPage":{"@id":"https://topic.ie/local-arts-need-your-help/#primaryimage"},"datePublished":"2020-07-08T22:08:03+00:00","dateModified":"2020-07-08T22:08:03+00:00","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://topic.ie/local-arts-need-your-help/"]}]},{"@type":"Article","@id":"https://topic.ie/local-arts-need-your-help/#article","isPartOf":{"@id":"https://topic.ie/local-arts-need-your-help/#webpage"},"author":{"@id":"https://topic.ie/#/schema/person/bfcd22305750874633998ecb471ef47a"},"headline":"Local arts need your help!","datePublished":"2020-07-08T22:08:03+00:00","dateModified":"2020-07-08T22:08:03+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://topic.ie/local-arts-need-your-help/#webpage"},"publisher":{"@id":"https://topic.ie/#organization"},"image":{"@id":"https://topic.ie/local-arts-need-your-help/#primaryimage"},"articleSection":"News","inLanguage":"en-GB"},{"@type":["Person"],"@id":"https://topic.ie/#/schema/person/bfcd22305750874633998ecb471ef47a","name":"admin"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Westmeath Topic &raquo; Feed" href="https://topic.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="Westmeath Topic &raquo; Comments Feed" href="https://topic.ie/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Westmeath Topic &raquo; Local arts need your help! Comments Feed" href="https://topic.ie/local-arts-need-your-help/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://topic.ie/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1588017780' type='text/css' media='all' />
<link rel='stylesheet' id='memberful-wp-profile-widget-css'  href='https://topic.ie/wp-content/plugins/memberful-wp/stylesheets/widget.css?ver=1.54.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://topic.ie/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.0.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A400%2C900%7CRoboto%3A400%2C900%7COpen+Sans%3A400%2C600%2C700%2C900%7CRoboto+Condensed%3A400%2C500%2C700%2C900&#038;display=swap&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://topic.ie/wp-content/themes/Newsmag/style.css?ver=4.9.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='vcv:assets:front:style-css'  href='https://topic.ie/wp-content/plugins/visualcomposer/public/dist/front.bundle.css?ver=28.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://topic.ie/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://topic.ie/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=994b985dee55a2505cfa73560be54a14' type='text/css' media='all' />
<script type='text/javascript' src='https://topic.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://topic.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://topic.ie/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.0.4.1'></script>
<script type='text/javascript' src='https://topic.ie/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.0.4.1'></script>
<link rel='https://api.w.org/' href='https://topic.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://topic.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://topic.ie/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://topic.ie/?p=10640' />
<link rel="alternate" type="application/json+oembed" href="https://topic.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftopic.ie%2Flocal-arts-need-your-help%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://topic.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftopic.ie%2Flocal-arts-need-your-help%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://topicnews.memberful.com",
    intercept: [
            "https://topic.ie/?memberful_endpoint=auth",
            "https://topic.ie/?memberful_endpoint=auth",
            "https://topic.ie?memberful_endpoint=auth",
            "https://topic.ie?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<meta name="generator" content="Powered by Visual Composer Website Builder - fast and easy to use drag and drop builder for experts and beginners."/><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/topic.ie\/wp-admin\/","wpRestNonce":"676811ae43","wpRestUrl":"https:\/\/topic.ie\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://topic.ie/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://topic.ie/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.0.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2506988-7', 'auto');
  ga('send', 'pageview');

</script>		<style type="text/css" id="wp-custom-css">
			.rss-mjobs .widgettitle{display:none}
.feedzy-rss .rss_header{display:none}
.vc_wp_rss.rss-mjobs .widgettitle .rsswidget {color:#222}
/*feed item*/
.widget_rss li{padding-bottom:10px; margin-bottom:1.5rem; border-bottom:1px solid #e6e6e6}
.rss-mjobs .widget_rss .rsswidget{color:#111;font-weight:bold; font-size:15px; }
.rss-mjobs .widget li{line-height:24px;}

/*call to action*/
.vc_cta3-content p{color:#fff}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-10640 single-format-standard vcwb local-arts-need-your-help global-block-template-1 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/westmeathtopic" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/westmeathtopic" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/westmeathtopic" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-9613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-9613"><a href="https://topic.ie/news/">News</a></li>
<li id="menu-item-9612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9612"><a href="https://topic.ie/sport/">Sport</a></li>
<li id="menu-item-5742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5742"><a href="https://topic.ie/epaper/">e-Paper</a></li>
<li id="menu-item-9515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9515"><a href="https://topic.ie/jobs/">Jobs</a></li>
<li id="menu-item-10041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10041"><a href="https://topic.ie/property/">Property</a></li>
<li id="menu-item-10133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10133"><a href="https://topic.ie/lifestyle/">Lifestyle</a></li>
<li id="menu-item-10513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10513"><a href="https://topic.ie/subscribe/">Subscribe</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://topic.ie/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 5
-->
<div class="td-header-wrap td-header-style-5">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-6565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-no-down-arrow td-menu-item td-normal-menu menu-item-6565"><a href="http://[memberful_sign_in_link]Sign%20in%20to%20your%20account[/memberful_sign_in_link%5D"><a href="https://topic.ie/?memberful_endpoint=auth" role="sign_in">Sign in</a></a></li>
<li id="menu-item-5642" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5642"><a href="https://topic.ie/contactus/">Contact Us</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/westmeathtopic" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/westmeathtopic" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/westmeathtopic" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://topic.ie/">
			<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://topic.ie/wp-content/uploads/2015/02/logo-mobile.png"/><noscript><img src="https://topic.ie/wp-content/uploads/2015/02/logo-mobile.png" alt=""/></noscript>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://topic.ie/">
			<img class="td-retina-data" data-retina="https://topic.ie/wp-content/uploads/2015/07/logo-1.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://topic.ie/wp-content/uploads/2015/07/logo-1.png"/><noscript><img class="td-retina-data" data-retina="https://topic.ie/wp-content/uploads/2015/07/logo-1.png" src="https://topic.ie/wp-content/uploads/2015/07/logo-1.png" alt=""/></noscript>
			<span class="td-visual-hidden">Westmeath Topic</span>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-9613"><a href="https://topic.ie/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9612"><a href="https://topic.ie/sport/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5742"><a href="https://topic.ie/epaper/">e-Paper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9515"><a href="https://topic.ie/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10041"><a href="https://topic.ie/property/">Property</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10133"><a href="https://topic.ie/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10513"><a href="https://topic.ie/subscribe/">Subscribe</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://topic.ie/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-10640" class="post-10640 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header td-pb-padding-side">
            
            <!-- category -->
            <header>
                <h1 class="entry-title">Local arts need your help!</h1>

                

                <div class="meta-info">

                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" >8 Jul, 2020</time></span>                    <!-- modified date -->                    <!-- views -->                    <!-- comments -->                </div>
            </header>
        </div>

        
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><figure><a href="https://topic.ie/wp-content/uploads/2020/07/arts.png" data-caption="The team at the Mullingar Arts Centre with cast and crew for their huge production of Valley of the Squinting Windows last November. The Mullingar Arts Centre are asking locals to get involved in saving the arts."><img width="640" height="427" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20427'%3E%3C/svg%3E" data-lazy-srcset="https://topic.ie/wp-content/uploads/2020/07/arts.png 640w, https://topic.ie/wp-content/uploads/2020/07/arts-300x200.png 300w, https://topic.ie/wp-content/uploads/2020/07/arts-630x420.png 630w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" alt="" title="arts" data-lazy-src="https://topic.ie/wp-content/uploads/2020/07/arts.png"/><noscript><img width="640" height="427" class="entry-thumb td-modal-image" src="https://topic.ie/wp-content/uploads/2020/07/arts.png" srcset="https://topic.ie/wp-content/uploads/2020/07/arts.png 640w, https://topic.ie/wp-content/uploads/2020/07/arts-300x200.png 300w, https://topic.ie/wp-content/uploads/2020/07/arts-630x420.png 630w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="arts"/></noscript></a><figcaption class="wp-caption-text">The team at the Mullingar Arts Centre with cast and crew for their huge production of Valley of the Squinting Windows last November. The Mullingar Arts Centre are asking locals to get involved in saving the arts.</figcaption></figure></div>
        <!-- content --><p>Theatres and Arts Centres across the country have come together to show support for the National Arts Recovery Plan published recently by the NCFA and Mullingar Arts Centre have stated that they stand together with the NCFA, venues around Ireland and artists and arts workers at this difficult time to ensure the survival of the sector. </p>
<p>In a collectively prepared statement, Mullingar Arts Centre and other venues around the country pleaded with local art lovers to support the industry:<br />
“Before and during this pandemic, it is the arts that have kept us company, being an escape, a voice, a release, a hope.” </p>
<p>“As the country emerges from the pandemic and businesses attempt to return to trading or pivot to alternative offerings in a physically limited new world, the arts and culture sector will be the very last to recover in any meaningful way.  </p>
<p>&#8220;Artists, arts workers and arts organisations need the support of the public now. We must keep the arts on the national agenda while we move towards Government formation and Programme for Government.”<br />
“The COVID-19 crisis has affected everyone. The financial impact is devastating. </p>
<p>It is crucial that we protect our arts sector and ensure the years of investment, experience, and artist support infrastructure are not lost. Theatres and Arts Centres are a key infrastructure for communities and artists; we are an important touchstone for arts engagement and provide vital pathways connecting artists and audiences. </p>
<p>“We at Mullingar Arts Centre are asking our customers and the general public for your support to help give the arts a voice with these 3 actions:</p>
<p>• Tell your TD how important the arts are to you.<br />
• Are you an arts fan? If you enjoy the arts, please add your voice to the campaign by sharing the #SAVETHEARTS video on social media (available to view and share on Mullingar Arts Centre’s social media platforms and website www.mullingarartscentre.ie)<br />
• Talk to your friends and family about how important the arts are to you and ask them to do points one and two above.<br />
“We look forward to welcoming our customers back into our venues to enjoy all that the arts have to offer, and we are working hard to make our venues safe in order to be able to do so,” the statement finished. </p>
        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://topic.ie/local-arts-need-your-help/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://topic.ie/championship-games-will-be-all-ticket-affairs/">Championship games will be all-ticket affairs</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://topic.ie/man-stabbed-sixteen-times-set-alight-and-left-to-die-in-his-home/">Man stabbed sixteen times, set alight, and left to die in his home</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://topic.ie/author/admin/">admin</a></span></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="datePublished" content="2020-07-08T23:08:03+01:00"><meta itemprop="dateModified" content="2020-07-08T23:08:03+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://topic.ie/local-arts-need-your-help/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://topic.ie/wp-content/uploads/2015/07/logo-1.png"></span><meta itemprop="name" content="Westmeath Topic"></span><meta itemprop="headline " content="Local arts need your help!"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://topic.ie/wp-content/uploads/2020/07/arts.png"><meta itemprop="width" content="640"><meta itemprop="height" content="427"></span>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_memberful_wp_profile_widget">  <h4 class="block-title"><span>Your account</span></h4>  <a href="https://topic.ie/?memberful_endpoint=auth" class="memberful-sign-in-link">Sign in</a></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.topic.ie/subscribe/"><img class="alignnone wp-image-4480 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20270'%3E%3C/svg%3E" alt="subscribe_new" width="300" height="270" data-lazy-src="https://topic.ie/wp-content/uploads/2020/05/epaper.png" /><noscript><img class="alignnone wp-image-4480 size-full" src="https://topic.ie/wp-content/uploads/2020/05/epaper.png" alt="subscribe_new" width="300" height="270" /></noscript></a></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://topic.ie/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-retina="https://topic.ie/wp-content/uploads/2015/07/logo-1.png" alt="" title="" width="" data-lazy-src="https://topic.ie/wp-content/uploads/2015/07/logo-1.png" /><noscript><img class="td-retina-data" src="https://topic.ie/wp-content/uploads/2015/07/logo-1.png" data-retina="https://topic.ie/wp-content/uploads/2015/07/logo-1.png" alt="" title="" width="" /></noscript></a></div><div class="footer-text-wrap">Topic.ie is the home of the Westmeath Topic, Westmeath's best-selling weekly newspaper.</div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/westmeathtopic" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/westmeathtopic" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/westmeathtopic" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>		</div>
		<div class="td-pb-span12">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                                    </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; 2020 Topic Newspapers Ltd.                 </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2019
        Version: 4.9.4 (rara)
        Deploy mode: deploy
        
        uid: 5f0644bbe8480
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.wp-caption-text, .wp-caption-dd { text-align:left; }

.wp-caption p.wp-caption-text {color: #bbbbbb;}

.page-id-6639 {
background-image: url(https://topic.ie/wp-content/uploads/2016/01/bg_white.png)!important;
background-repeat: no-repeat;background-attachment:fixed;}
.page-id-6639 .td-header-header{
display: none;}

.td-big-grid-post-4 .td_module_mx1 .td-editor-date{
display: none;
}

.page-id-6639 .td_block_12 .td-post-date {
display:none;
}

.page-id-6639 .td_block_1 .td-post-date {
display:none;
}

.page-id-6639 .td_block_6 .td-post-date {
display:none;
}

.page-id-6639 .td_block_big_grid_4 .td-post-date {
display:none;
}

.td_block_big_grid .td-post-date {
display:none;
}
.page-id-6639 .td-header-border:before, .page-id-6639 .td-container-border:after{
background-color: grey!important;
}
.page-id-6639 .td-pb-row [class*="td-pb-span"],
.page-id-6639 .td-container, .page-id-6639 .wpb_row, .page-id-6639 .wpb_content_element {
border-color: grey!important;
}
display: none;
}

</style>

<script type='text/javascript' src='https://topic.ie/wp-content/plugins/visualcomposer/public/dist/front.bundle.js?ver=28.0'></script>
<script type='text/javascript' src='https://topic.ie/wp-content/plugins/visualcomposer/public/dist/runtime.bundle.js?ver=28.0'></script>
<script type='text/javascript' src='https://topic.ie/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://topic.ie/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://topic.ie/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<!-- JS generated by theme -->

<script>
    
</script>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://topic.ie/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1594246331 -->