<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Lorries hitting building at Blackhall roundabout weekly</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Karma%3A400%7COpen%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CKarma%3A400%2C700%2C500%2C600%2C300%7CRoboto%20Condensed%3A500%2C700%2C400%7COswald%3A400%7COpen%20Sans%3A400%7CPoppins%3A700%2C400%2C500%2C600%7CSource%20Sans%20Pro%3A700%2C400%2C600%7CGelasio%3A400&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Karma%3A400%7COpen%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CKarma%3A400%2C700%2C500%2C600%2C300%7CRoboto%20Condensed%3A500%2C700%2C400%7COswald%3A400%7COpen%20Sans%3A400%7CPoppins%3A700%2C400%2C500%2C600%7CSource%20Sans%20Pro%3A700%2C400%2C600%7CGelasio%3A400&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Karma%3A400%7COpen%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CKarma%3A400%2C700%2C500%2C600%2C300%7CRoboto%20Condensed%3A500%2C700%2C400%7COswald%3A400%7COpen%20Sans%3A400%7CPoppins%3A700%2C400%2C500%2C600%7CSource%20Sans%20Pro%3A700%2C400%2C600%7CGelasio%3A400&#038;display=swap" /></noscript>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://topic.ie/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://topic.ie/wp-content/uploads/2020/10/topic_fav.png">
	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://topic.ie/lorries-hitting-building-at-blackhall-roundabout-weekly/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Lorries hitting building at Blackhall roundabout weekly" />
	<meta property="og:description" content="This issue of vehicles coming in contact with a building at Blackhall roundabout has been raised ad nauseam, Cllr Michael Dollard said at a recent District Council meeting, during which he asked that the District put in place a technical measure at the side of ‘Joli’, Blackhall which would ensure that the wall would not be damaged." />
	<meta property="og:url" content="https://topic.ie/lorries-hitting-building-at-blackhall-roundabout-weekly/" />
	<meta property="og:site_name" content="Topic.ie" />
	<meta property="article:published_time" content="2022-09-26T09:07:33+00:00" />
	<meta property="og:image" content="https://topic.ie/wp-content/uploads/2022/09/blackhall_place.png" />
	<meta property="og:image:width" content="1240" />
	<meta property="og:image:height" content="744" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Topic.ie" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@westmeathtopic" />
	<meta name="twitter:site" content="@westmeathtopic" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Topic.ie" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://topic.ie/lorries-hitting-building-at-blackhall-roundabout-weekly/#article","isPartOf":{"@id":"https://topic.ie/lorries-hitting-building-at-blackhall-roundabout-weekly/"},"author":{"name":"Topic.ie","@id":"https://topic.ie/#/schema/person/33a734e071818937678742ecdee464e5"},"headline":"Lorries hitting building at Blackhall roundabout weekly","datePublished":"2022-09-26T09:07:33+00:00","dateModified":"2022-09-26T09:07:33+00:00","mainEntityOfPage":{"@id":"https://topic.ie/lorries-hitting-building-at-blackhall-roundabout-weekly/"},"wordCount":518,"publisher":{"@id":"https://topic.ie/#organization"},"image":{"@id":"https://topic.ie/lorries-hitting-building-at-blackhall-roundabout-weekly/#primaryimage"},"thumbnailUrl":"https://topic.ie/wp-content/uploads/2022/09/blackhall_place.png","articleSection":["News"],"inLanguage":"en-GB"},{"@type":"WebPage","@id":"https://topic.ie/lorries-hitting-building-at-blackhall-roundabout-weekly/","url":"https://topic.ie/lorries-hitting-building-at-blackhall-roundabout-weekly/","name":"Lorries hitting building at Blackhall roundabout weekly","isPartOf":{"@id":"https://topic.ie/#website"},"primaryImageOfPage":{"@id":"https://topic.ie/lorries-hitting-building-at-blackhall-roundabout-weekly/#primaryimage"},"image":{"@id":"https://topic.ie/lorries-hitting-building-at-blackhall-roundabout-weekly/#primaryimage"},"thumbnailUrl":"https://topic.ie/wp-content/uploads/2022/09/blackhall_place.png","datePublished":"2022-09-26T09:07:33+00:00","dateModified":"2022-09-26T09:07:33+00:00","breadcrumb":{"@id":"https://topic.ie/lorries-hitting-building-at-blackhall-roundabout-weekly/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://topic.ie/lorries-hitting-building-at-blackhall-roundabout-weekly/"]}]},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://topic.ie/lorries-hitting-building-at-blackhall-roundabout-weekly/#primaryimage","url":"https://topic.ie/wp-content/uploads/2022/09/blackhall_place.png","contentUrl":"https://topic.ie/wp-content/uploads/2022/09/blackhall_place.png","width":1240,"height":744,"caption":"The damaged wall at Blackhall Place, Mullingar."},{"@type":"BreadcrumbList","@id":"https://topic.ie/lorries-hitting-building-at-blackhall-roundabout-weekly/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://topic.ie/"},{"@type":"ListItem","position":2,"name":"Lorries hitting building at Blackhall roundabout weekly"}]},{"@type":"WebSite","@id":"https://topic.ie/#website","url":"https://topic.ie/","name":"Topic.ie","description":"First for local news","publisher":{"@id":"https://topic.ie/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://topic.ie/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"Organization","@id":"https://topic.ie/#organization","name":"Topic.ie","url":"https://topic.ie/","sameAs":["https://twitter.com/westmeathtopic"],"logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://topic.ie/#/schema/logo/image/","url":"https://topic.ie/wp-content/uploads/2021/03/topic.png","contentUrl":"https://topic.ie/wp-content/uploads/2021/03/topic.png","width":798,"height":798,"caption":"Topic.ie"},"image":{"@id":"https://topic.ie/#/schema/logo/image/"}},{"@type":"Person","@id":"https://topic.ie/#/schema/person/33a734e071818937678742ecdee464e5","name":"Topic.ie","url":"https://topic.ie/author/admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Topic.ie &raquo; Feed" href="https://topic.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="Topic.ie &raquo; Comments Feed" href="https://topic.ie/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://topic.ie/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://topic.ie/wp-content/plugins/td-newsletter/style.css?ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://topic.ie/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />

<link rel='stylesheet' id='typicons-css'  href='https://topic.ie/wp-content/plugins/td-composer/assets/fonts/typicons/typicons.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://topic.ie/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://topic.ie/wp-content/themes/Newspaper/style.css?ver=11.5.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://topic.ie/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://topic.ie/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=32b0396dacab6790bdbb765eba5d6338' type='text/css' media='all' />
<script type='text/javascript' src='https://topic.ie/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://topic.ie/wp-json/" /><link rel="alternate" type="application/json" href="https://topic.ie/wp-json/wp/v2/posts/16721" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://topic.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://topic.ie/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://topic.ie/?p=16721' />
<link rel="alternate" type="application/json+oembed" href="https://topic.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftopic.ie%2Florries-hitting-building-at-blackhall-roundabout-weekly%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://topic.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftopic.ie%2Florries-hitting-building-at-blackhall-roundabout-weekly%2F&#038;format=xml" />
<style type="text/css">
.feedzy-rss-link-icon:after {
	content: url("https://topic.ie/wp-content/plugins/feedzy-rss-feeds/img/external-link.png");
	margin-left: 3px;
}
</style>
		<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://topicnews.memberful.com",
    intercept: [
            "https://topic.ie/?memberful_endpoint=auth",
            "https://topic.ie/?memberful_endpoint=auth",
            "https://topic.ie?memberful_endpoint=auth",
            "https://topic.ie?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"24fd3c4abc","wpRestUrl":"https:\/\/topic.ie\/wp-json\/","permalinkStructure":"\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/topic.ie\/wp-admin\/","wpRestNonce":"24fd3c4abc","wpRestUrl":"https:\/\/topic.ie\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/topic.ie\/wp-admin\/","wpRestNonce":"24fd3c4abc","wpRestUrl":"https:\/\/topic.ie\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":11144};
    </script>
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2506988-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2506988-7');
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #cc0000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #cc0000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #cc0000;
                }
                .tdm-btn-style1 {
					background-color: #cc0000;
				}
				.tdm-btn-style2:before {
				    border-color: #cc0000;
				}
				.tdm-btn-style2 {
				    color: #cc0000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #cc0000;
                    -moz-box-shadow: 0 2px 16px #cc0000;
                    box-shadow: 0 2px 16px #cc0000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #cc0000;
                    -moz-box-shadow: 0 4px 26px #cc0000;
                    box-shadow: 0 4px 26px #cc0000;
				}
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-16721 single-format-standard td-standard-pack lorries-hitting-building-at-blackhall-roundabout-weekly global-block-template-1 tdb_template_11144 tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-9613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-9613"><a href="https://topic.ie/news/">News</a></li>
<li id="menu-item-15566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15566"><a href="https://topic.ie/fleadh/">Fleadh &#8217;23</a></li>
<li id="menu-item-9612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9612"><a href="https://topic.ie/sport/">Sport</a></li>
<li id="menu-item-12734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12734"><a href="https://topic.ie/offaly/">Offaly</a></li>
<li id="menu-item-5742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5742"><a href="https://topic.ie/epaper-westmeath/">e-Paper<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12714"><a href="https://topic.ie/epaper-westmeath/">Westmeath</a></li>
	<li id="menu-item-12713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12713"><a href="https://topic.ie/epaper-offaly/">Offaly</a></li>
</ul>
</li>
<li id="menu-item-9515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9515"><a href="https://topic.ie/jobs/">Jobs</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://topic.ie/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_4:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #cc0000;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #cc0000;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10" >
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                  transition: fill .3s ease;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: flex-end;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 5px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_10 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Open Sans !important;font-size:12px !important;;
                }.tdi_10 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:20px !important;text-transform:uppercase !important;;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-text-tagline{
                    font-family:Open Sans !important;font-size:11px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://topic.ie/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20645%20307'%3E%3C/svg%3E" alt="Logo"  title=""  width="645" height="307" data-lazy-src="https://topic.ie/wp-content/uploads/2021/09/t50-1.png" /><noscript><img class="tdb-logo-img" src="https://topic.ie/wp-content/uploads/2021/09/t50-1.png" alt="Logo"  title=""  width="645" height="307" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">City</span><span class="tdb-logo-text-tagline">news</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #cc0000;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #cc0000;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_14" class="tdc-row"><div class="vc_row tdi_15  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_15,
                .tdi_15 .tdc-columns{
                    min-height: 0;
                }.tdi_15,
				.tdi_15 .tdc-columns{
				    display: block;
				}.tdi_15 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15{
padding-top:32px !important;
}
}

</style><div class="vc_column tdi_17  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_17{
                    vertical-align: baseline;
                }.tdi_17 > .wpb_wrapper,
				.tdi_17 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_17 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_17 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_17 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_19" class="tdc-zone"><div class="tdc_zone tdi_20  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_20{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_21" class="tdc-row"><div class="vc_row tdi_22  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_22,
                .tdi_22 .tdc-columns{
                    min-height: 0;
                }.tdi_22,
				.tdi_22 .tdc-columns{
				    display: block;
				}.tdi_22 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_24  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_24{
                    vertical-align: baseline;
                }.tdi_24 > .wpb_wrapper,
				.tdi_24 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_24 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_24 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_25" class="tdc-zone"><div class="tdc_zone tdi_26  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_26{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_26{
position:relative;
}

</style>
<div class="tdi_25_rand_style td-element-style" ><style>
.tdi_25_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_27" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_28  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_28,
                .tdi_28 .tdc-columns{
                    min-height: 0;
                }.tdi_28,
				.tdi_28 .tdc-columns{
				    display: block;
				}.tdi_28 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_28 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_28 .tdc-row-video-background-error,
	                .tdi_28 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_28.tdc-row-content-vert-center,
                    .tdi_28.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_28.tdc-row-content-vert-bottom,
                    .tdi_28.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_28.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_28.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_28{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}

.tdi_28 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28{
padding-right:14px !important;
padding-left:14px !important;
}
}

</style>
<div class="tdi_27_rand_style td-element-style" ><style>
.tdi_27_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_30  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_30{
                    vertical-align: baseline;
                }.tdi_30 > .wpb_wrapper,
				.tdi_30 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_30 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_30 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_30 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_30{
margin-left:40px !important;
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_31 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_31" >
<style>

/* inline tdc_css att */

.tdi_31{
margin-top:-1px !important;
margin-right:32px !important;
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_31{
                    display: inline-block;
                }.tdi_31 .tdb-head-date-txt{
                    color: #7f7b7b;
                
                    font-family:Karma !important;font-size:13px !important;line-height:36px !important;text-transform:uppercase !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_31 .tdb-head-date-txt{
                    font-family:Karma !important;font-size:12px !important;line-height:36px !important;text-transform:uppercase !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Monday, September 26, 2022</div></div></div> <!-- ./block --></div></div><div class="vc_column tdi_33  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_33{
                    vertical-align: baseline;
                }.tdi_33 > .wpb_wrapper,
				.tdi_33 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_33 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_33 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_33 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_33{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_34 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://topic.ie/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.564-134.502c63.099-76.595 94.781-170.455 94.72-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.244-81.183-187.976-121.958-294.359-121.938-106.435-0.020-213.187 40.796-294.369 121.938-81.234 81.203-122.010 188.017-121.989 294.369-0.020 106.445 40.755 213.166 121.989 294.287 81.193 81.285 187.945 122.020 294.369 121.979 93.716 0.041 187.597-31.642 264.11-94.659l134.554 134.564 57.457-57.467zM265.431 748.348c-65.546-65.495-98.13-150.999-98.171-236.882 0.041-85.832 32.625-171.346 98.171-236.913 65.567-65.536 151.081-98.099 236.933-98.14 85.821 0.041 171.336 32.604 236.902 98.14 65.495 65.516 98.12 151.122 98.12 236.913 0 85.924-32.625 171.387-98.12 236.882-65.556 65.495-151.009 98.099-236.902 98.099-85.852 0-171.366-32.604-236.933-98.099zM505.385 272.864c-61.901 0.020-123.566 23.501-170.824 70.799-47.288 47.258-70.769 108.923-70.799 170.834-0.041 26.624 4.383 53.105 13.046 78.428-0.031-0.522-0.092-1.024-0.031-1.556 13.199-91.341 48.241-159.775 96.963-208.497v-0.020h0.031c48.712-48.722 117.135-83.763 208.486-96.963 0.522-0.061 1.024 0 1.536 0.041-25.313-8.684-51.794-13.087-78.408-13.066z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_35" class="tdc-row tdc-row-is-sticky tdc-rist-top stretch_row_1200 td-stretch-content"><div class="vc_row tdi_36  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
body .tdc-row.tdc-rist-top-active,
                body .tdc-row.tdc-rist-bottom-active{
                  position: fixed;
                  left: 50%;
                  transform: translateX(-50%);
                  z-index: 10000;
                }body .tdc-row.tdc-rist-top-active.td-stretch-content,
                body .tdc-row.tdc-rist-bottom-active.td-stretch-content{
                  width: 100% !important;
                }body .tdc-row.tdc-rist-top-active{
                  top: 0;
                }body .tdc-row.tdc-rist-absolute{
                  position: absolute;
                }body .tdc-row.tdc-rist-bottom-active{
                  bottom: 0;
                }.tdi_36,
                .tdi_36 .tdc-columns{
                    min-height: 0;
                }.tdi_36:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_36,
				.tdi_36 .tdc-columns{
				    display: block;
				}.tdi_36 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                  body.admin-bar .tdc-row.tdc-rist-top-active {
                    top: 32px;
                  }
                }@media (min-width: 768px) {
	                .tdi_36 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_36 .tdc-row-video-background-error,
	                .tdi_36 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_36.tdc-row-content-vert-center,
                    .tdi_36.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_36.tdc-row-content-vert-bottom,
                    .tdi_36.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_36.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_36.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_36{
padding-top:-10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_36 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36{
padding-right:14px !important;
padding-left:14px !important;
}
}

</style>
<div class="tdi_35_rand_style td-element-style" ><style>
.tdi_35_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_38  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_38{
                    vertical-align: baseline;
                }.tdi_38 > .wpb_wrapper,
				.tdi_38 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_38 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_38 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_38 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_38{
width:18% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_39 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_39" >
<style>

/* inline tdc_css att */

.tdi_39{
margin-left:55px !important;
}

</style>
<style>
/* custom css */
.tdi_39 .tdb-logo-a,
                .tdi_39 h1{
                    flex-direction: row;
                
                    align-items: flex-end;
                
                    justify-content: flex-start;
                }.tdi_39 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_39 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_39 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_39 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 0px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_39 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_39 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_39 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Open Sans !important;font-size:16px !important;;
                }.tdi_39 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:25px !important;text-transform:uppercase !important;;
                }.tdi_39 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_39 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://topic.ie/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://topic.ie/wp-content/uploads/2021/09/t50-1.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20645%20307'%3E%3C/svg%3E" alt="Logo"  title=""  width="645" height="307" data-lazy-src="https://topic.ie/wp-content/uploads/2021/09/t50-1.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://topic.ie/wp-content/uploads/2021/09/t50-1.png" src="https://topic.ie/wp-content/uploads/2021/09/t50-1.png" alt="Logo"  title=""  width="645" height="307" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title"> </span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_41  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_41{
                    vertical-align: baseline;
                }.tdi_41 > .wpb_wrapper,
				.tdi_41 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_41 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_41 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_41 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_41{
padding-right:30px !important;
padding-left:30px !important;
width:64% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41{
padding-right:20px !important;
padding-left:20px !important;
width:60% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_42 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_42"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_42 .tdb-menu > li > a:after,
				.tdi_42 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #cc0000;
				
					bottom: 0px;
				}.tdi_42 .tdb-menu > li.current-menu-item > a:after,
				.tdi_42 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_42 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_42 .tdb-menu > li:hover > a:after,
				.tdi_42 .tdb-menu > li.tdb-hover > a:after,
				.tdi_42 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 50px;
				}
</style>
<style>
.tdi_42 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_42 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_42 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_42 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_42 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_42 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #ffffff;
				
					background-color: #cc0000;
				}.tdi_42 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_42 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_42 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_42 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_42 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_42 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_42 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_42 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_42 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_42 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_42 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_42 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #ffffff;
				}
</style><div id=tdi_42 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-9613"><a href="https://topic.ie/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-15566"><a href="https://topic.ie/fleadh/"><div class="tdb-menu-item-text">Fleadh &#8217;23</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-9612"><a href="https://topic.ie/sport/"><div class="tdb-menu-item-text">Sport</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-12734"><a href="https://topic.ie/offaly/"><div class="tdb-menu-item-text">Offaly</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5742 tdb-menu-item-inactive"><a href="https://topic.ie/epaper-westmeath/"><div class="tdb-menu-item-text">e-Paper</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12714"><a href="https://topic.ie/epaper-westmeath/"><div class="tdb-menu-item-text">Westmeath</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12713"><a href="https://topic.ie/epaper-offaly/"><div class="tdb-menu-item-text">Offaly</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-9515"><a href="https://topic.ie/jobs/"><div class="tdb-menu-item-text">Jobs</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down tdb-main-sub-menu-icon"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div><div class="vc_column tdi_46  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_46{
                    vertical-align: baseline;
                }.tdi_46 > .wpb_wrapper,
				.tdi_46 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_46 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_46 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_46 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_46{
width:18% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_47 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_47"     >
<style>
/* custom css */
.tdm_block.tdm_block_button{
                  margin-bottom: 0;
                }.tdm_block.tdm_block_button .tds-button{
                  line-height: 0;
                }.tdm_block.tdm_block_button.tdm-block-button-inline{
                  display: inline-block;
                }.tdm_block.tdm_block_button.tdm-block-button-full,
                .tdm_block.tdm_block_button.tdm-block-button-full .tdm-btn{
                  display: block;
                }
</style>
<style>
body .tdi_48{
					background-color: #cc0000;
				}body .tdi_48:before{
					background-color: #000000;
				}.tdi_48 .tdm-btn-text,
				.tdi_48 i{
					color: #ffffff;
				}.tdi_48 svg{
				    fill: #ffffff;
				
				    fill: #ffffff;
				}.tdi_48 svg *{
				    fill: inherit;
				
				    fill: inherit;
				}body .tdi_48:hover .tdm-btn-text,
				body .tdi_48:hover i{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_48:hover svg{
				    fill: #ffffff;
				
				    fill: #ffffff;
				}body .tdi_48:hover svg *{
				    fill: inherit;
				
				    fill: inherit;
				}.tdi_48 i{
					color: #ffffff;
				    -webkit-text-fill-color: unset;
    				background: transparent;
				
					font-size: 15px;
				}body .tdi_48:hover i{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_48 .tdm-btn-icon:last-child{
					margin-left: 8px;
				}.tdi_48,
				.tdi_48:before{
					border-radius: 50px;
				}.tdi_48{
					font-family:Karma !important;font-size:14px !important;font-weight:700 !important;text-transform:none !important;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://topic.ie/subscribe/" 
                class="tds-button1 tdm-btn tdm-btn-md tdi_48" ><span class="tdm-btn-text">Subscribe</span><i class="tdm-btn-icon tdc-font-typcn tdc-font-typcn-arrow-right-thick"></i></a></div></div></div></div><div class="vc_column tdi_50  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_50{
                    vertical-align: baseline;
                }.tdi_50 > .wpb_wrapper,
				.tdi_50 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_50 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_50 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_50 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_51 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_51"     >
<style>
body .tdi_52{
					background-color: #000000;
				}body .tdi_52:before{
					background-color: #cc0000;
				}body .tdi_52:hover:before{
					opacity: 1;
				}.tdi_52 .tdm-btn-text,
				.tdi_52 i{
					color: #ffffff;
				}.tdi_52 svg{
				    fill: #ffffff;
				
				    fill: #ffffff;
				}.tdi_52 svg *{
				    fill: inherit;
				
				    fill: inherit;
				}body .tdi_52:hover .tdm-btn-text,
				body .tdi_52:hover i{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_52:hover svg{
				    fill: #ffffff;
				
				    fill: #ffffff;
				}body .tdi_52:hover svg *{
				    fill: inherit;
				
				    fill: inherit;
				}.tdi_52 i{
					color: #ffffff;
				    -webkit-text-fill-color: unset;
    				background: transparent;
				
					font-size: 15px;
				}body .tdi_52:hover i{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_52 .tdm-btn-icon:last-child{
					margin-left: 8px;
				}.tdi_52,
				.tdi_52:before{
					border-radius: 50px;
				}.tdi_52{
					font-family:Karma !important;font-size:14px !important;font-weight:700 !important;text-transform:none !important;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://topic.ie/?memberful_endpoint=auth" 
                class="tds-button1 tdm-btn tdm-btn-md tdi_52" ><span class="tdm-btn-text">Sign in</span><i class="tdm-btn-icon tdc-font-fa tdc-font-fa-user"></i></a></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_53" class="tdc-zone"><div class="tdc_zone tdi_54  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_54{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_55" class="tdc-row"><div class="vc_row tdi_56  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_56,
                .tdi_56 .tdc-columns{
                    min-height: 0;
                }.tdi_56,
				.tdi_56 .tdc-columns{
				    display: block;
				}.tdi_56 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_58  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_58{
                    vertical-align: baseline;
                }.tdi_58 > .wpb_wrapper,
				.tdi_58 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_58 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_58 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_58 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="16721" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article id="template-id-11144"
                    class="post-11144 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
	                                    <div id="tdi_59" class="tdc-zone"><div class="tdc_zone tdi_60  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_60{
                    min-height: 0;
                }
</style><div id="tdi_61" class="tdc-row"><div class="vc_row tdi_62 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_62,
                .tdi_62 .tdc-columns{
                    min-height: 0;
                }.tdi_62,
				.tdi_62 .tdc-columns{
				    display: block;
				}.tdi_62 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_64  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_64{
                    vertical-align: baseline;
                }.tdi_64 > .wpb_wrapper,
				.tdi_64 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_64 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_64 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_66 "  style="height: 35px"></div><div class="td_block_wrap tdb_title tdi_67 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_67" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_67{
margin-bottom:5px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_67 .tdb-title-text{
					color: #222222;
				
					font-family:Poppins !important;font-size:42px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_67 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_67 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_67{
					text-align: left;
				}.tdi_67 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_67 .tdb-title-text{
					font-family:Poppins !important;font-size:36px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_67 .tdb-title-text{
					font-family:Poppins !important;font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Lorries hitting building at Blackhall roundabout weekly</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_70  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-bottom" >
<style scoped>

/* custom css */
.tdi_70{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_70,
				.tdi_70 .tdc-inner-columns{
				    display: block;
				}.tdi_70 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_70 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_70 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_70.tdc-row-content-vert-center,
                    .tdi_70.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_70.tdc-row-content-vert-bottom,
                    .tdi_70.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_70.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_70.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_70{
margin-bottom:40px !important;
padding-top:10px !important;
padding-bottom:10px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 0px 1px 0px !important;
}

.tdi_70 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_70{
margin-bottom:20px !important;
padding-top:0px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_72  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_72{
                    vertical-align: baseline;
                }.tdi_72 .vc_column-inner > .wpb_wrapper,
				.tdi_72 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_72 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_72{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_72{
width:45% !important;
display:inline-block !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_73 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_73" >
<style>

/* inline tdc_css att */

.tdi_73{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_73{
                    display: inline-block;
                }.tdi_73 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_73 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_73 .tdb-author-by{
					color: #000000;
				
					font-family:Poppins !important;font-size:12px !important;
				}.tdi_73 .tdb-author-name{
					color: #cc0000;
				
					font-family:Poppins !important;font-size:12px !important;font-weight:400 !important;text-transform:none !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_73 .tdb-author-by{
					font-family:Poppins !important;font-size:10px !important;
				}.tdi_73 .tdb-author-name{
					font-family:Poppins !important;font-size:10px !important;font-weight:400 !important;text-transform:none !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://topic.ie/author/admin/" title="Topic.ie"></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://topic.ie/author/admin/">Topic.ie</a></div></div></div></div></div></div><div class="vc_column_inner tdi_75  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_75{
                    vertical-align: baseline;
                }.tdi_75 .vc_column-inner > .wpb_wrapper,
				.tdi_75 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_75 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_75{
margin-bottom:0px !important;
padding-left:10px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 0px 0px 0px 1px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_75{
width:55% !important;
display:inline-block !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date tdi_76 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_76" >
<style>

/* inline tdc_css att */

.tdi_76{
margin-right:15px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_76{
margin-right:- !important;
margin-bottom:- !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_76{
                    display: inline-block;
                
                    float: right;
                
					color: #999999;
				
					font-family:Poppins !important;font-size:12px !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_76 svg{
                    width: 14px;
                }.tdi_76 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_76 svg,
				.tdi_76 svg *{
					fill: #999999;
				}

/* phone */
@media (max-width: 767px){
.tdi_76{
					font-family:Poppins !important;font-size:10px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-09-26T10:07:33+01:00">26 September 2022</time></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_77 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_77" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77{
margin-bottom:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_77{
margin-bottom:15px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                  left: 0;
                  right: 0;
                  margin-left: auto;
                  margin-right: auto;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                  left:  auto;
                  right: 0;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_77 .td-audio-player{
                    font-size: 12px;
                }.tdi_77 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    font-style:normal !important;
                }.tdi_77:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="696" 
                                        height="418" 
                                        class="entry-thumb" 
                                        src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20418'%3E%3C/svg%3E" data-lazy-srcset="https://topic.ie/wp-content/uploads/2022/09/blackhall_place-696x418.png 696w, https://topic.ie/wp-content/uploads/2022/09/blackhall_place-300x180.png 300w, https://topic.ie/wp-content/uploads/2022/09/blackhall_place-1024x614.png 1024w, https://topic.ie/wp-content/uploads/2022/09/blackhall_place-768x461.png 768w, https://topic.ie/wp-content/uploads/2022/09/blackhall_place-150x90.png 150w, https://topic.ie/wp-content/uploads/2022/09/blackhall_place-1068x641.png 1068w, https://topic.ie/wp-content/uploads/2022/09/blackhall_place-700x420.png 700w, https://topic.ie/wp-content/uploads/2022/09/blackhall_place.png 1240w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="blackhall_place"
                                    data-lazy-src="https://topic.ie/wp-content/uploads/2022/09/blackhall_place-696x418.png" /><noscript><img 
                                        width="696" 
                                        height="418" 
                                        class="entry-thumb" 
                                        src="https://topic.ie/wp-content/uploads/2022/09/blackhall_place-696x418.png" srcset="https://topic.ie/wp-content/uploads/2022/09/blackhall_place-696x418.png 696w, https://topic.ie/wp-content/uploads/2022/09/blackhall_place-300x180.png 300w, https://topic.ie/wp-content/uploads/2022/09/blackhall_place-1024x614.png 1024w, https://topic.ie/wp-content/uploads/2022/09/blackhall_place-768x461.png 768w, https://topic.ie/wp-content/uploads/2022/09/blackhall_place-150x90.png 150w, https://topic.ie/wp-content/uploads/2022/09/blackhall_place-1068x641.png 1068w, https://topic.ie/wp-content/uploads/2022/09/blackhall_place-700x420.png 700w, https://topic.ie/wp-content/uploads/2022/09/blackhall_place.png 1240w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="blackhall_place"
                                    /></noscript>
                                    <figcaption class="tdb-caption-text">The damaged wall at Blackhall Place, Mullingar.</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_78 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_78" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_78{
margin-top:0px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><p><strong>By Claire Corrigan</strong></p>
<p>This issue of vehicles coming in contact with a building at Blackhall roundabout has been raised ad nauseam, Cllr Michael Dollard said at a recent District Council meeting, during which he asked that the District put in place a technical measure at the side of ‘Joli’, Blackhall which would ensure that the wall would not be damaged. </p>
<p>He was told this location will be examined, and minor works carried out if appropriate. </p>
<p>Cllr Dollard continued that “on a weekly basis, the side of this building is being hit by heavy lorries”. </p>
<p>He said the roundabout is too “narrow to accommodate lorries and trucks” and suggested that a steel pole be erected at the side of the building and painted to be highly visible. </p>
<p><a href="https://topic.ie/subscribe"><img class="alignnone size-medium wp-image-4853" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20567'%3E%3C/svg%3E" alt="read_more" width="850" height="567" data-lazy-src="https://topic.ie/wp-content/uploads/2021/01/pay_prompt.png" /><noscript><img class="alignnone size-medium wp-image-4853" src="https://topic.ie/wp-content/uploads/2021/01/pay_prompt.png" alt="read_more" width="850" height="567" /></noscript></a></p>
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_83  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_83{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_84 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_84" >
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }.tdi_84 .td-social-network{
					font-family:Poppins !important;
				}
</style><div id="tdi_84" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftopic.ie%2Florries-hitting-building-at-blackhall-roundabout-weekly%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Lorries+hitting+building+at+Blackhall+roundabout+weekly&url=https%3A%2F%2Ftopic.ie%2Florries-hitting-building-at-blackhall-roundabout-weekly%2F&via=Topic.ie" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://topic.ie/lorries-hitting-building-at-blackhall-roundabout-weekly/&amp;media=https://topic.ie/wp-content/uploads/2022/09/blackhall_place.png&description=Lorries+hitting+building+at+Blackhall+roundabout+weekly" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Lorries+hitting+building+at+Blackhall+roundabout+weekly %0A%0A https://topic.ie/lorries-hitting-building-at-blackhall-roundabout-weekly/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://topic.ie/lorries-hitting-building-at-blackhall-roundabout-weekly/&text=Lorries+hitting+building+at+Blackhall+roundabout+weekly" title="Telegram" ><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_84" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_86  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_86{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_86{
margin-top:-7px !important;
}
}

</style></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_87 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_87" >
<style>

/* inline tdc_css att */

.tdi_87{
margin-top:28px !important;
margin-bottom:28px !important;
margin-left:- !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
position:relative;
}

</style>
<div class="tdi_87_rand_style td-element-style"><style>
.tdi_87_rand_style{
background-color:#f2f2f2 !important;
}
 </style></div>
<style>
.tdi_88 input[type=email],
				.tdi_88 button{
					font-family:Gelasio !important;font-size:14px !important;line-height:1 !important;
				}.tdi_88 .tdn-title{
                    color: #cc0000;
                
					font-family:Source Sans Pro !important;font-size:32px !important;font-weight:700 !important;
				}.tdi_88 .tdn-descr{
                    color: #000000;
                
					font-family:Source Sans Pro !important;font-size:14px !important;line-height:1 !important;
				}.tdi_88 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_88 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_88 input[type=email]{
                    border-right-width: 0;
                }.tdi_88 input{
                    color: #000000;
                
                    background-color: #ffffff;
                }.tdi_88 input::placeholder{
                    color: #999999;
                }.tdi_88 input:-ms-input-placeholder{
                    color: #999999 !important;
                }.tdi_88 button{
                    background-color: #cc0000;
                
					font-family:Source Sans Pro !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_88 button .tdn-btn-icon{
                    top: -1px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_88 input[type=email],
				.tdi_88 button{
					font-family:Gelasio !important;font-size:13px !important;line-height:1 !important;
				}.tdi_88 .tdn-title{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:700 !important;
				}.tdi_88 .tdn-descr{
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:1 !important;
				}.tdi_88 button{
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_88 input[type=email],
				.tdi_88 button{
					font-family:Gelasio !important;font-size:13px !important;line-height:1 !important;
				}.tdi_88 .tdn-title{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:700 !important;
				}.tdi_88 .tdn-descr{
					font-family:Source Sans Pro !important;font-size:12px !important;line-height:1 !important;
				}.tdi_88 button{
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_88 .tdn-title{
					font-family:Source Sans Pro !important;font-size:32px !important;line-height:1 !important;font-weight:700 !important;
				}
}
</style><div class="tds-newsletter tds-newsletter1 tdi_88 td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Subscribe to our newsletter</h3><p class="tdn-descr">To be updated with all the latest news, offers and special announcements.</p></div><form class="tdn-form" action="https://topic.us7.list-manage.com/subscribe/post?u=27db7adba0e843aa4141564f6&amp;id=a45add4b6b" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" aria-label="email" placeholder="Your email address" required></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div></form></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_90 "  style="height: 32px"></div><div class="td_block_wrap tdb_single_next_prev tdi_91 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_91" >
<style>

/* inline tdc_css att */

.tdi_91{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }.tdi_91 .tdb-next-post a{
					color: #000000;
				
					font-family:Poppins !important;font-size:16px !important;line-height:1.3 !important;font-weight:600 !important;
				}.tdi_91 .tdb-next-post:hover a{
					color: #cc0000;
				}.tdi_91 .tdb-next-post span{
					color: #666666;
				
					font-family:Karma !important;font-size:14px !important;font-weight:300 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://topic.ie/german-bakeries-fight-for-survival-as-costs-spiral/">German bakeries fight for survival as costs spiral</a></div></div></div></div></div><div class="vc_column tdi_93  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_93{
                    vertical-align: baseline;
                }.tdi_93 > .wpb_wrapper,
				.tdi_93 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_93 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_93 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_93 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_95 "  style="height: 50px"></div><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_97 " ><aside id="custom_html-2" class="widget_text td_block_template_1 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><!------------------------   Copy of Fleadh-250x250   ------------------------>
<script type="text/javascript">
var bannersnack_embed = {"hash":"bcjad8slp","width":250,"height":250,"t":1659045193,"userId":41013633,"responsive":true,"type":"html5"};
</script>
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></div></aside></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_99 "  style="height: 50px"></div><div class="td_block_wrap td_block_7 tdi_100 td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="tdi_100" >
<style>
.td_block_template_9.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_9 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: -10px;
                margin-bottom: 22px;
                line-height: 37px;
                padding: 0;
                position: relative;
                text-align: left;
            }
            .td_block_template_9 .td-block-title:before {
                content: '';
                width: 100%;
                height: 2px;
                position: absolute;
                top: 100%;
                left: 0;
                background-color: #f5f5f5;
            }
            .td_block_template_9 .td-block-title:after {
                content: '';
                width: 50px;
                height: 2px;
                position: absolute;
                top: 100%;
                left: 0;
                margin: auto;
                background-color: #4db2ec;
            }
            .td_block_template_9 .td-block-title > * {
                color: #000;
            }
            .td_block_template_9 .td-subcat-filter {
                line-height: 37px;
                display: table;
            }
            .td_block_template_9 .td-subcat-dropdown {
                line-height: 1;
                position: static;
            }
            .td_block_template_9 .td-subcat-dropdown .td-subcat-more {
                margin-bottom: 0 !important;
            }
            .td_block_template_9 .td-subcat-dropdown ul:after {
                height: 2px !important;
            }
            .td_block_template_9 .td-related-title {
                margin-top: 0 !important;
            }
            .td_block_template_9 .td-related-title a {
                margin-right: 20px;
            }
            @media (max-width: 767px) {
                .td_block_template_9 .td-related-title a{
                    font-size: 15px;
                }
            }
            .td_block_template_9 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            
            

            
            .tdi_100 .td-block-title:after {
                background-color: #cc0000 !important;
            }
</style>
<style>
/* custom css */
.tdi_100 .td-block-title a,
				.tdi_100 .td-block-title span{
					font-family:Poppins !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_100 .td_module_6 .entry-title{
					font-family:Poppins !important;font-weight:600 !important;
				}.tdi_100 .td_module_6 .td-module-meta-info,
				.tdi_100 .td_module_6 .td-module-comments a{
					font-family:Poppins !important;
				}
</style><script>var block_tdi_100 = new tdBlock();
block_tdi_100.id = "tdi_100";
block_tdi_100.atts = '{"custom_title":"You may have missed...","limit":"6","f_header_font_transform":"uppercase","ajax_pagination":"","block_template_id":"td_block_template_9","f_header_font_family":"702","f_header_font_weight":"700","m4f_title_font_family":"702","m4f_title_font_weight":"600","m4f_cat_font_family":"","m4f_meta_font_family":"702","m6f_title_font_family":"702","m6f_title_font_weight":"600","m6f_meta_font_family":"702","sort":"","border_color":"#cc0000","category_id":"4","block_type":"td_block_7","separator":"","custom_url":"","m6_tl":"","post_ids":"-16721","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_100","tdc_css_class":"tdi_100","tdc_css_class_style":"tdi_100_rand_style"}';
block_tdi_100.td_column_number = "1";
block_tdi_100.block_type = "td_block_7";
block_tdi_100.post_count = "6";
block_tdi_100.found_posts = "1079";
block_tdi_100.header_color = "";
block_tdi_100.ajax_pagination_infinite_stop = "";
block_tdi_100.max_num_pages = "180";
tdBlocksArray.push(block_tdi_100);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">You may have missed...</span></h4></div><div id=tdi_100 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://topic.ie/cycle-by-dumping-the-latest-problem-in-mullingar/" rel="nofollow bookmark" class="td-image-wrap " title="‘Cycle-by’ dumping the latest problem in Mullingar" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://topic.ie/wp-content/uploads/2022/09/dumping-100x70.png 100w, https://topic.ie/wp-content/uploads/2022/09/dumping-218x150.png 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"  alt="" title="‘Cycle-by’ dumping the latest problem in Mullingar" data-lazy-src="https://topic.ie/wp-content/uploads/2022/09/dumping-100x70.png" /><noscript><img width="100" height="70" class="entry-thumb" src="https://topic.ie/wp-content/uploads/2022/09/dumping-100x70.png"  srcset="https://topic.ie/wp-content/uploads/2022/09/dumping-100x70.png 100w, https://topic.ie/wp-content/uploads/2022/09/dumping-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="‘Cycle-by’ dumping the latest problem in Mullingar" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://topic.ie/cycle-by-dumping-the-latest-problem-in-mullingar/" rel="bookmark" title="‘Cycle-by’ dumping the latest problem in Mullingar">‘Cycle-by’ dumping the latest problem in Mullingar</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-23T14:28:57+01:00" >23 September 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://topic.ie/niamh-algar-stars-in-new-netflix-film/" rel="nofollow bookmark" class="td-image-wrap " title="Niamh Algar stars in new Netflix film" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://topic.ie/wp-content/uploads/2022/09/Niamh-Algar-as-Kitty-ODonnell-in-The-Wonder.-Cr.-Aidan-MonaghanNetflix-©-2022-100x70.png 100w, https://topic.ie/wp-content/uploads/2022/09/Niamh-Algar-as-Kitty-ODonnell-in-The-Wonder.-Cr.-Aidan-MonaghanNetflix-©-2022-218x150.png 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Niamh Algar stars in new Netflix film" data-lazy-src="https://topic.ie/wp-content/uploads/2022/09/Niamh-Algar-as-Kitty-ODonnell-in-The-Wonder.-Cr.-Aidan-MonaghanNetflix-©-2022-100x70.png" /><noscript><img width="100" height="70" class="entry-thumb" src="https://topic.ie/wp-content/uploads/2022/09/Niamh-Algar-as-Kitty-ODonnell-in-The-Wonder.-Cr.-Aidan-MonaghanNetflix-©-2022-100x70.png"  srcset="https://topic.ie/wp-content/uploads/2022/09/Niamh-Algar-as-Kitty-ODonnell-in-The-Wonder.-Cr.-Aidan-MonaghanNetflix-©-2022-100x70.png 100w, https://topic.ie/wp-content/uploads/2022/09/Niamh-Algar-as-Kitty-ODonnell-in-The-Wonder.-Cr.-Aidan-MonaghanNetflix-©-2022-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Niamh Algar stars in new Netflix film" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://topic.ie/niamh-algar-stars-in-new-netflix-film/" rel="bookmark" title="Niamh Algar stars in new Netflix film">Niamh Algar stars in new Netflix film</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-21T17:29:47+01:00" >21 September 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://topic.ie/word-spreading-about-local-advocate-for-better-mental-health-services/" rel="nofollow bookmark" class="td-image-wrap " title="Word spreading about local advocate for better mental health services" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://topic.ie/wp-content/uploads/2022/09/Josh-Deegan-100x70.png 100w, https://topic.ie/wp-content/uploads/2022/09/Josh-Deegan-218x150.png 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Word spreading about local advocate for better mental health services" data-lazy-src="https://topic.ie/wp-content/uploads/2022/09/Josh-Deegan-100x70.png" /><noscript><img width="100" height="70" class="entry-thumb" src="https://topic.ie/wp-content/uploads/2022/09/Josh-Deegan-100x70.png"  srcset="https://topic.ie/wp-content/uploads/2022/09/Josh-Deegan-100x70.png 100w, https://topic.ie/wp-content/uploads/2022/09/Josh-Deegan-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Word spreading about local advocate for better mental health services" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://topic.ie/word-spreading-about-local-advocate-for-better-mental-health-services/" rel="bookmark" title="Word spreading about local advocate for better mental health services">Word spreading about local advocate for better mental health services</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-21T15:53:17+01:00" >21 September 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://topic.ie/soaring-energy-bills-hitting-even-middle-income-families/" rel="nofollow bookmark" class="td-image-wrap " title="Soaring energy bills hitting even middle-income families" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://topic.ie/wp-content/uploads/2022/09/brian_fagan_heat-100x70.png 100w, https://topic.ie/wp-content/uploads/2022/09/brian_fagan_heat-218x150.png 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Soaring energy bills hitting even middle-income families" data-lazy-src="https://topic.ie/wp-content/uploads/2022/09/brian_fagan_heat-100x70.png" /><noscript><img width="100" height="70" class="entry-thumb" src="https://topic.ie/wp-content/uploads/2022/09/brian_fagan_heat-100x70.png"  srcset="https://topic.ie/wp-content/uploads/2022/09/brian_fagan_heat-100x70.png 100w, https://topic.ie/wp-content/uploads/2022/09/brian_fagan_heat-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Soaring energy bills hitting even middle-income families" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://topic.ie/soaring-energy-bills-hitting-even-middle-income-families/" rel="bookmark" title="Soaring energy bills hitting even middle-income families">Soaring energy bills hitting even middle-income families</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-20T11:14:42+01:00" >20 September 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://topic.ie/bressie-to-help-lauanch-new-rtejr-radio-series-for-children/" rel="nofollow bookmark" class="td-image-wrap " title="Bressie to help lauanch new RTÉjr radio series for children" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://topic.ie/wp-content/uploads/2022/09/niall_breslin-100x70.png 100w, https://topic.ie/wp-content/uploads/2022/09/niall_breslin-218x150.png 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Bressie to help lauanch new RTÉjr radio series for children" data-lazy-src="https://topic.ie/wp-content/uploads/2022/09/niall_breslin-100x70.png" /><noscript><img width="100" height="70" class="entry-thumb" src="https://topic.ie/wp-content/uploads/2022/09/niall_breslin-100x70.png"  srcset="https://topic.ie/wp-content/uploads/2022/09/niall_breslin-100x70.png 100w, https://topic.ie/wp-content/uploads/2022/09/niall_breslin-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Bressie to help lauanch new RTÉjr radio series for children" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://topic.ie/bressie-to-help-lauanch-new-rtejr-radio-series-for-children/" rel="bookmark" title="Bressie to help lauanch new RTÉjr radio series for children">Bressie to help lauanch new RTÉjr radio series for children</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-19T14:42:44+01:00" >19 September 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://topic.ie/mullingar-is-on-the-move-say-pride-of-place-judges/" rel="nofollow bookmark" class="td-image-wrap " title="Mullingar is on the move say Pride of Place judges" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://topic.ie/wp-content/uploads/2022/09/pride_of_place-100x70.png 100w, https://topic.ie/wp-content/uploads/2022/09/pride_of_place-218x150.png 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Mullingar is on the move say Pride of Place judges" data-lazy-src="https://topic.ie/wp-content/uploads/2022/09/pride_of_place-100x70.png" /><noscript><img width="100" height="70" class="entry-thumb" src="https://topic.ie/wp-content/uploads/2022/09/pride_of_place-100x70.png"  srcset="https://topic.ie/wp-content/uploads/2022/09/pride_of_place-100x70.png 100w, https://topic.ie/wp-content/uploads/2022/09/pride_of_place-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Mullingar is on the move say Pride of Place judges" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://topic.ie/mullingar-is-on-the-move-say-pride-of-place-judges/" rel="bookmark" title="Mullingar is on the move say Pride of Place judges">Mullingar is on the move say Pride of Place judges</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-19T12:35:36+01:00" >19 September 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Topic.ie"><meta itemprop="url" content="https://topic.ie/author/admin/"></span><meta itemprop="datePublished" content="2022-09-26T10:07:33+01:00"><meta itemprop="dateModified" content="2022-09-26T10:07:33+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://topic.ie/lorries-hitting-building-at-blackhall-roundabout-weekly/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://topic.ie/lorries-hitting-building-at-blackhall-roundabout-weekly/"></span><meta itemprop="name" content="Topic.ie"></span><meta itemprop="headline" content="Lorries hitting building at Blackhall roundabout weekly"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://topic.ie/wp-content/uploads/2022/09/blackhall_place.png"><meta itemprop="width" content="1240"><meta itemprop="height" content="744"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-subfooter-menu"><li id="menu-item-6565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-no-down-arrow td-menu-item td-normal-menu menu-item-6565"><a href="http://[memberful_sign_in_link]Sign%20in%20to%20your%20account[/memberful_sign_in_link%5D"><a href="https://topic.ie/?memberful_endpoint=auth" role="sign_in">Sign in</a></a></li>
<li id="menu-item-5642" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5642"><a href="https://topic.ie/contactus/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Topic Newspapers                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.5.1 (rara)
        Deploy mode: deploy
        
        uid: 63322b9309e35
    -->

    <script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/topic.ie","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://topic.ie/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_files_for_front-js'></script>

<!-- JS generated by theme -->

<script>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</script>

<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://topic.ie/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1664232339 -->