<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>€1.175m for digital strategy for the midlands</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://topic.ie/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://topic.ie/wp-content/uploads/2021/03/t.png">
	<!-- This site is optimized with the Yoast SEO plugin v16.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://topic.ie/e1-175m-for-digital-strategy-for-the-midlands/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="€1.175m for digital strategy for the midlands" />
	<meta property="og:description" content="Councillors heard recently how a €1.175m digital strategy for the midlands is currently being developed after Laois County Council applied for funding to put the project together for the midlands.ie brand on behalf of the four counties." />
	<meta property="og:url" content="https://topic.ie/e1-175m-for-digital-strategy-for-the-midlands/" />
	<meta property="og:site_name" content="Topic.ie" />
	<meta property="article:published_time" content="2021-03-24T11:56:04+00:00" />
	<meta property="og:image" content="https://topic.ie/wp-content/uploads/2021/03/Topic-_IE-Site-1.png" />
	<meta property="og:image:width" content="1240" />
	<meta property="og:image:height" content="744" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@westmeathtopic" />
	<meta name="twitter:site" content="@westmeathtopic" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Admin">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://topic.ie/#organization","name":"Topic.ie","url":"https://topic.ie/","sameAs":["https://twitter.com/westmeathtopic"],"logo":{"@type":"ImageObject","@id":"https://topic.ie/#logo","inLanguage":"en-GB","url":"https://topic.ie/wp-content/uploads/2021/03/topic.png","width":798,"height":798,"caption":"Topic.ie"},"image":{"@id":"https://topic.ie/#logo"}},{"@type":"WebSite","@id":"https://topic.ie/#website","url":"https://topic.ie/","name":"Topic.ie","description":"First for local news","publisher":{"@id":"https://topic.ie/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://topic.ie/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://topic.ie/e1-175m-for-digital-strategy-for-the-midlands/#primaryimage","inLanguage":"en-GB","url":"https://topic.ie/wp-content/uploads/2021/03/Topic-_IE-Site-1.png","width":1240,"height":744,"caption":"Stock image."},{"@type":"WebPage","@id":"https://topic.ie/e1-175m-for-digital-strategy-for-the-midlands/#webpage","url":"https://topic.ie/e1-175m-for-digital-strategy-for-the-midlands/","name":"\u20ac1.175m for digital strategy for the midlands","isPartOf":{"@id":"https://topic.ie/#website"},"primaryImageOfPage":{"@id":"https://topic.ie/e1-175m-for-digital-strategy-for-the-midlands/#primaryimage"},"datePublished":"2021-03-24T11:56:04+00:00","dateModified":"2021-03-24T11:56:04+00:00","breadcrumb":{"@id":"https://topic.ie/e1-175m-for-digital-strategy-for-the-midlands/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://topic.ie/e1-175m-for-digital-strategy-for-the-midlands/"]}]},{"@type":"BreadcrumbList","@id":"https://topic.ie/e1-175m-for-digital-strategy-for-the-midlands/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://topic.ie/","url":"https://topic.ie/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://topic.ie/e1-175m-for-digital-strategy-for-the-midlands/","url":"https://topic.ie/e1-175m-for-digital-strategy-for-the-midlands/","name":"\u20ac1.175m for digital strategy for the midlands"}}]},{"@type":"Article","@id":"https://topic.ie/e1-175m-for-digital-strategy-for-the-midlands/#article","isPartOf":{"@id":"https://topic.ie/e1-175m-for-digital-strategy-for-the-midlands/#webpage"},"author":{"@id":"https://topic.ie/#/schema/person/33a734e071818937678742ecdee464e5"},"headline":"\u20ac1.175m for digital strategy for the midlands","datePublished":"2021-03-24T11:56:04+00:00","dateModified":"2021-03-24T11:56:04+00:00","mainEntityOfPage":{"@id":"https://topic.ie/e1-175m-for-digital-strategy-for-the-midlands/#webpage"},"publisher":{"@id":"https://topic.ie/#organization"},"image":{"@id":"https://topic.ie/e1-175m-for-digital-strategy-for-the-midlands/#primaryimage"},"articleSection":"News","inLanguage":"en-GB"},{"@type":"Person","@id":"https://topic.ie/#/schema/person/33a734e071818937678742ecdee464e5","name":"Admin"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Topic.ie &raquo; Feed" href="https://topic.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="Topic.ie &raquo; Comments Feed" href="https://topic.ie/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://topic.ie/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='memberful-wp-profile-widget-css'  href='https://topic.ie/wp-content/plugins/memberful-wp/stylesheets/widget.css?ver=1.62.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://topic.ie/wp-content/plugins/td-newsletter/style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://topic.ie/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600italic%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A400%2C500%2C700%2C100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500italic%2C600%2C600italic%2C700italic%2C800%2C800italic%2C900%2C900italic%7CPoppins%3A700%2C400%2C500%2C600%7CKarma%3A400%2C600%2C300%7CSource+Sans+Pro%3A900%2C400%2C600%7CGelasio%3A400&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://topic.ie/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='vcv:assets:front:style-css'  href='https://topic.ie/wp-content/plugins/visualcomposer/public/dist/front.bundle.css?ver=35.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://topic.ie/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://topic.ie/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://topic.ie/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://topic.ie/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://topic.ie/wp-json/" /><link rel="alternate" type="application/json" href="https://topic.ie/wp-json/wp/v2/posts/12796" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://topic.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://topic.ie/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://topic.ie/?p=12796' />
<link rel="alternate" type="application/json+oembed" href="https://topic.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftopic.ie%2Fe1-175m-for-digital-strategy-for-the-midlands%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://topic.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftopic.ie%2Fe1-175m-for-digital-strategy-for-the-midlands%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://topicnews.memberful.com",
    intercept: [
            "https://topic.ie/?memberful_endpoint=auth",
            "https://topic.ie/?memberful_endpoint=auth",
            "https://topic.ie?memberful_endpoint=auth",
            "https://topic.ie?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<meta name="generator" content="Powered by Visual Composer Website Builder - fast and easy-to-use drag and drop visual editor for WordPress."/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//topic.ie/?wordfence_lh=1&hid=548F89631144FA70670E6E830F286634');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"2dc10479b2","wpRestUrl":"https:\/\/topic.ie\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/topic.ie\/wp-admin\/","wpRestNonce":"2dc10479b2","wpRestUrl":"https:\/\/topic.ie\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2506988-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2506988-7');
</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/27db7adba0e843aa4141564f6/7323f851099d012d3e514cf0f.js");</script>
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="€1.175m for digital strategy for the midlands"><meta name="twitter:site" content="@westmeathtopic"><meta name="twitter:description" content="Councillors heard recently how a €1.175m digital strategy for the midlands is currently being developed after Laois County Council applied for funding to put the project together for the midlands.ie brand on behalf of the four counties.">

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #cc0000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #cc0000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #cc0000;
                }
                .tdm-btn-style1 {
					background-color: #cc0000;
				}
				.tdm-btn-style2:before {
				    border-color: #cc0000;
				}
				.tdm-btn-style2 {
				    color: #cc0000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #cc0000;
                    -moz-box-shadow: 0 2px 16px #cc0000;
                    box-shadow: 0 2px 16px #cc0000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #cc0000;
                    -moz-box-shadow: 0 4px 26px #cc0000;
                    box-shadow: 0 4px 26px #cc0000;
				}
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-12796 single-format-standard td-standard-pack vcwb e1-175m-for-digital-strategy-for-the-midlands global-block-template-1 tdb_template_11144 tdb-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/westmeathtopic/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/westmeathtopic/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/westmeathtopic" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-9613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-9613"><a href="https://topic.ie/news/">News</a></li>
<li id="menu-item-9612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9612"><a href="https://topic.ie/sport/">Sport</a></li>
<li id="menu-item-12734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12734"><a href="https://topic.ie/offaly/">Offaly</a></li>
<li id="menu-item-5742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5742"><a href="https://topic.ie/epaper-westmeath/">e-Paper<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12714"><a href="https://topic.ie/epaper-westmeath/">Westmeath Topic</a></li>
	<li id="menu-item-12713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12713"><a href="https://topic.ie/epaper-offaly/">Offaly Topic</a></li>
</ul>
</li>
<li id="menu-item-9515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9515"><a href="https://topic.ie/jobs/">Jobs</a></li>
<li id="menu-item-10041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10041"><a href="https://topic.ie/property/">Property</a></li>
<li id="menu-item-10133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10133"><a href="https://topic.ie/lifestyle/">Lifestyle</a></li>
<li id="menu-item-11888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11888"><a href="https://topic.ie/subscribe/">Subscribe</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://topic.ie/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-6565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-no-down-arrow td-menu-item td-normal-menu menu-item-6565"><a href="http://[memberful_sign_in_link]Sign%20in%20to%20your%20account[/memberful_sign_in_link%5D"><a href="https://topic.ie/?memberful_endpoint=auth" role="sign_in">Sign in</a></a></li>
<li id="menu-item-5642" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5642"><a href="https://topic.ie/contactus/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/westmeathtopic/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/westmeathtopic/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/westmeathtopic" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://topic.ie/">
			<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://topic.ie/wp-content/uploads/2021/03/topic_mobile.png"/><noscript><img src="https://topic.ie/wp-content/uploads/2021/03/topic_mobile.png" alt=""/></noscript>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://topic.ie/">
			<img class="td-retina-data" data-retina="https://topic.ie/wp-content/uploads/2020/10/topic_main.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://topic.ie/wp-content/uploads/2020/10/topic_main.png"/><noscript><img class="td-retina-data" data-retina="https://topic.ie/wp-content/uploads/2020/10/topic_main.png" src="https://topic.ie/wp-content/uploads/2020/10/topic_main.png" alt=""/></noscript>
			<span class="td-visual-hidden">Topic.ie</span>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-9613"><a href="https://topic.ie/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9612"><a href="https://topic.ie/sport/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12734"><a href="https://topic.ie/offaly/">Offaly</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-5742"><a href="https://topic.ie/epaper-westmeath/">e-Paper</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12714"><a href="https://topic.ie/epaper-westmeath/">Westmeath Topic</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12713"><a href="https://topic.ie/epaper-offaly/">Offaly Topic</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9515"><a href="https://topic.ie/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10041"><a href="https://topic.ie/property/">Property</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10133"><a href="https://topic.ie/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11888"><a href="https://topic.ie/subscribe/">Subscribe</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://topic.ie/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="12796" data-autoload-type="next" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-11144"
                    class="post-11144 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_1_a5b" class="tdc-zone"><div class="tdc_zone tdi_2_7eb  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_7eb{
                    min-height: 0;
                }
</style><div id="tdi_3_4f4" class="tdc-row"><div class="vc_row tdi_4_457 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_457,
                .tdi_4_457 .tdc-columns{
                    min-height: 0;
                }.tdi_4_457,
				.tdi_4_457 .tdc-columns{
				    display: block;
				}.tdi_4_457 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_6_b75  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_6_b75{
                    vertical-align: baseline;
                }.tdi_6_b75 > .wpb_wrapper,
				.tdi_6_b75 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_b75 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_b75 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_8_4fc "  style="height: 35px"></div><div class="td_block_wrap tdb_title tdi_9_540 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_9_540" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_540{
margin-bottom:5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_540 .tdb-title-text{
					color: #222222;
				
					font-family:Poppins !important;font-size:42px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_9_540 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_9_540 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_9_540{
					text-align: left;
				}.tdi_9_540 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_9_540 .tdb-title-text{
					font-family:Poppins !important;font-size:36px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_9_540 .tdb-title-text{
					font-family:Poppins !important;font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">€1.175m for digital strategy for the midlands</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_10_060 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_10_060" >
<style>

/* inline tdc_css att */

.tdi_10_060{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_10_060{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_10_060{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_060 p{
					color: #999999;
				
					font-family:Karma !important;font-size:22px !important;line-height:1.3 !important;font-style:normal !important;font-weight:400 !important;
				}.td-theme-wrap .tdi_10_060{
					text-align: left;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_060 p{
					font-family:Karma !important;font-size:20px !important;line-height:1.3 !important;font-style:normal !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_10_060 p{
					font-family:Karma !important;font-size:18px !important;line-height:1.3 !important;font-style:normal !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><p>Proposal involves the recruitment of staff for a three year period</p></div></div><div class="vc_row_inner tdi_12_b01  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-bottom" >
<style scoped>

/* custom css */
.tdi_12_b01{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_12_b01,
				.tdi_12_b01 .tdc-inner-columns{
				    display: block;
				}.tdi_12_b01 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_12_b01 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_12_b01 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_12_b01.tdc-row-content-vert-center,
                    .tdi_12_b01.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_12_b01.tdc-row-content-vert-bottom,
                    .tdi_12_b01.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_12_b01.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_12_b01.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_12_b01{
margin-bottom:40px !important;
padding-top:10px !important;
padding-bottom:10px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 0px 1px 0px !important;
}

.tdi_12_b01 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_12_b01{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_12_b01{
margin-bottom:20px !important;
padding-top:0px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_14_632  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_14_632{
                    vertical-align: baseline;
                }.tdi_14_632 .vc_column-inner > .wpb_wrapper,
				.tdi_14_632 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_14_632 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_14_632{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_14_632{
width:45% !important;
display:inline-block !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_15_0b5 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_15_0b5" >
<style>

/* inline tdc_css att */

.tdi_15_0b5{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_15_0b5{
                    display: inline-block;
                }.tdi_15_0b5 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_15_0b5 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_15_0b5 .tdb-author-by{
					color: #000000;
				
					font-family:Poppins !important;font-size:12px !important;
				}.tdi_15_0b5 .tdb-author-name{
					color: #cc0000;
				
					font-family:Poppins !important;font-size:12px !important;font-weight:400 !important;text-transform:none !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_15_0b5 .tdb-author-by{
					font-family:Poppins !important;font-size:10px !important;
				}.tdi_15_0b5 .tdb-author-name{
					font-family:Poppins !important;font-size:10px !important;font-weight:400 !important;text-transform:none !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://topic.ie/author/admin/"></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://topic.ie/author/admin/">Admin</a></div></div></div></div></div></div><div class="vc_column_inner tdi_17_472  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_17_472{
                    vertical-align: baseline;
                }.tdi_17_472 .vc_column-inner > .wpb_wrapper,
				.tdi_17_472 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_17_472 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_17_472{
margin-bottom:0px !important;
padding-left:10px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 0px 0px 0px 1px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_17_472{
width:55% !important;
display:inline-block !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date tdi_18_c86 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_18_c86" >
<style>

/* inline tdc_css att */

.tdi_18_c86{
margin-right:15px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_18_c86{
margin-right:- !important;
margin-bottom:- !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_18_c86{
                    display: inline-block;
                
                    float: right;
                
					color: #999999;
				
					font-family:Poppins !important;font-size:12px !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_18_c86 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* phone */
@media (max-width: 767px){
.tdi_18_c86{
					font-family:Poppins !important;font-size:10px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-03-24T11:56:04+00:00">24 March 2021</time></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_19_267 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_19_267" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_19_267{
margin-bottom:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_19_267{
margin-bottom:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_19_267 .td-audio-player{
                    font-size: 12px;
                }.tdi_19_267 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_19_267:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="696" 
                                        height="418" 
                                        class="entry-thumb" 
                                        src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20418'%3E%3C/svg%3E" data-lazy-srcset="https://topic.ie/wp-content/uploads/2021/03/Topic-_IE-Site-1-696x418.png 696w, https://topic.ie/wp-content/uploads/2021/03/Topic-_IE-Site-1-300x180.png 300w, https://topic.ie/wp-content/uploads/2021/03/Topic-_IE-Site-1-1024x614.png 1024w, https://topic.ie/wp-content/uploads/2021/03/Topic-_IE-Site-1-768x461.png 768w, https://topic.ie/wp-content/uploads/2021/03/Topic-_IE-Site-1-150x90.png 150w, https://topic.ie/wp-content/uploads/2021/03/Topic-_IE-Site-1-1068x641.png 1068w, https://topic.ie/wp-content/uploads/2021/03/Topic-_IE-Site-1.png 1240w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="digital"
                                    data-lazy-src="https://topic.ie/wp-content/uploads/2021/03/Topic-_IE-Site-1-696x418.png" /><noscript><img 
                                        width="696" 
                                        height="418" 
                                        class="entry-thumb" 
                                        src="https://topic.ie/wp-content/uploads/2021/03/Topic-_IE-Site-1-696x418.png" srcset="https://topic.ie/wp-content/uploads/2021/03/Topic-_IE-Site-1-696x418.png 696w, https://topic.ie/wp-content/uploads/2021/03/Topic-_IE-Site-1-300x180.png 300w, https://topic.ie/wp-content/uploads/2021/03/Topic-_IE-Site-1-1024x614.png 1024w, https://topic.ie/wp-content/uploads/2021/03/Topic-_IE-Site-1-768x461.png 768w, https://topic.ie/wp-content/uploads/2021/03/Topic-_IE-Site-1-150x90.png 150w, https://topic.ie/wp-content/uploads/2021/03/Topic-_IE-Site-1-1068x641.png 1068w, https://topic.ie/wp-content/uploads/2021/03/Topic-_IE-Site-1.png 1240w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="digital"
                                    /></noscript>
                                    <figcaption class="tdb-caption-text">Stock image.</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_20_b84 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_20_b84" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_20_b84{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_b84,
                .tdi_20_b84 > p,
                .tdi_20_b84 .tdb-block-inner > p{
			        font-family:Georgia, Times, "Times New Roman", serif !important;font-size:17px !important;
		        }.tdi_20_b84 h1{
			        font-family:Poppins !important;
		        }.tdi_20_b84 h2{
			        font-family:Poppins !important;
		        }.tdi_20_b84 h3{
			        font-family:Poppins !important;
		        }.tdi_20_b84 h4{
			        font-family:Poppins !important;
		        }.tdi_20_b84 h5{
			        font-family:Poppins !important;
		        }.tdi_20_b84 h6{
			        font-family:Poppins !important;
		        }.tdi_20_b84 .tdb-block-inner blockquote p{
			        font-family:Karma !important;font-weight:600 !important;
		        
			        color: #222222;
		        }.tdi_20_b84 .wp-caption-text,
				.tdi_20_b84 figcaption{
			        font-family:Verdana, Geneva, sans-serif !important;font-style:normal !important;
		        }
</style><div class="tdb-block-inner td-fix-index"><p>Councillors heard recently how a €1.175m digital strategy for the midlands is currently being developed after Laois County Council applied for funding to put the project together for the midlands.ie brand on behalf of the four counties. </p>
<p>The proposal involves the recruitment of staff for a three year period to drive this digital platform that will be of great benefit. </p>
<p>They applied for funding of €1.175m to spend on this project under the Just Transition Fund and received an allocation of €999,000 with a shortfall of €44,000 per county over the three year period working out at €15,000 per annum per county for an investment in that digital platform. </p>
<p><a href="https://topic.ie/subscribe"><img class="alignnone size-medium wp-image-4853" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20567'%3E%3C/svg%3E" alt="read_more" width="850" height="567" data-lazy-src="https://topic.ie/wp-content/uploads/2021/01/pay_prompt.png" /><noscript><img class="alignnone size-medium wp-image-4853" src="https://topic.ie/wp-content/uploads/2021/01/pay_prompt.png" alt="read_more" width="850" height="567" /></noscript></a></p>
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_25_790  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_25_790{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_26_887 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_26_887" >
<style>
/* custom css */
.tdi_26_887 .td-social-network{
					font-family:Poppins !important;
				}
</style><div id="tdi_26_887" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftopic.ie%2Fe1-175m-for-digital-strategy-for-the-midlands%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%82%AC1.175m+for+digital+strategy+for+the+midlands&url=https%3A%2F%2Ftopic.ie%2Fe1-175m-for-digital-strategy-for-the-midlands%2F&via=Topic.ie">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=%E2%82%AC1.175m+for+digital+strategy+for+the+midlands %0A%0A https://topic.ie/e1-175m-for-digital-strategy-for-the-midlands/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://topic.ie/e1-175m-for-digital-strategy-for-the-midlands/&text=%E2%82%AC1.175m+for+digital+strategy+for+the+midlands">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=€1.175m for digital strategy for the midlands&body=https://topic.ie/e1-175m-for-digital-strategy-for-the-midlands/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_26_887">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_28_85c  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_28_85c{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_28_85c{
margin-top:-7px !important;
}
}

</style></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_29_804 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_29_804" >
<style>

/* inline tdc_css att */

.tdi_29_804{
margin-top:28px !important;
margin-bottom:28px !important;
margin-left:- !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
position:relative;
}

</style>
<div class="tdi_29_804_rand_style td-element-style"><style>
.tdi_29_804_rand_style{
background-color:#f2f2f2 !important;
}
 </style></div>
<style>
.tdi_30_c66 input[type=email],
				.tdi_30_c66 button{
					font-family:Gelasio !important;font-size:14px !important;line-height:1 !important;
				}.tdi_30_c66 .tdn-title{
                    color: #cc0000;
                
					font-family:Source Sans Pro !important;font-size:35px !important;font-weight:900 !important;
				}.tdi_30_c66 .tdn-descr{
                    color: #000000;
                
					font-family:Source Sans Pro !important;font-size:14px !important;line-height:1 !important;
				}.tdi_30_c66 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_30_c66 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_30_c66 input[type=email]{
                    border-right-width: 0;
                }.tdi_30_c66 input{
                    color: #000000;
                
                    background-color: #ffffff;
                }.tdi_30_c66 input::placeholder{
                    color: #999999;
                }.tdi_30_c66 input:-ms-input-placeholder{
                    color: #999999 !important;
                }.tdi_30_c66 button{
                    background-color: #cc0000;
                
					font-family:Source Sans Pro !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_30_c66 button i{
                    top: -1px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_30_c66 input[type=email],
				.tdi_30_c66 button{
					font-family:Gelasio !important;font-size:13px !important;line-height:1 !important;
				}.tdi_30_c66 .tdn-title{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}.tdi_30_c66 .tdn-descr{
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:1 !important;
				}.tdi_30_c66 button{
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_30_c66 input[type=email],
				.tdi_30_c66 button{
					font-family:Gelasio !important;font-size:13px !important;line-height:1 !important;
				}.tdi_30_c66 .tdn-title{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}.tdi_30_c66 .tdn-descr{
					font-family:Source Sans Pro !important;font-size:12px !important;line-height:1 !important;
				}.tdi_30_c66 button{
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_30_c66 .tdn-title{
					font-family:Source Sans Pro !important;font-size:35px !important;line-height:1 !important;font-weight:900 !important;
				}
}
</style><div class="tds-newsletter tds-newsletter1 tdi_30_c66 td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Subscribe to our newsletter</h3><p class="tdn-descr">To be updated with all the latest news, offers and special announcements.</p></div><form class="tdn-form" action="https://topic.us7.list-manage.com/subscribe/post?u=27db7adba0e843aa4141564f6&amp;id=a45add4b6b" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div></form></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_32_c8b "  style="height: 32px"></div><div class="td_block_wrap tdb_single_next_prev tdi_33_f57 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_33_f57" >
<style>

/* inline tdc_css att */

.tdi_33_f57{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdi_33_f57 .tdb-next-post span{
					color: #666666;
				
					font-family:Karma !important;font-size:14px !important;font-weight:300 !important;text-transform:uppercase !important;
				}.tdi_33_f57 .tdb-next-post a{
					font-family:Poppins !important;font-size:16px !important;line-height:1.3 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://topic.ie/there-needs-to-be-more-debate-when-it-comes-to-covid-scally/">“There needs to be more debate when it comes to Covid” &#8211; Scally</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://topic.ie/tommy-nally-celebrates-his-80th-birthday-with-a-surprise-relic-from-yesteryear/">Tommy Nally celebrates his 80th Birthday with a surprise ‘relic’ from yesteryear</a></div></div></div></div></div><div class="vc_column tdi_35_cb7  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_35_cb7{
                    vertical-align: baseline;
                }.tdi_35_cb7 > .wpb_wrapper,
				.tdi_35_cb7 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_35_cb7 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35_cb7 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_37_9b0 "  style="height: 50px"></div><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_39_b84 " ><aside id="memberful_wp_profile_widget-5" class="td_block_template_1 widget memberful_wp_profile_widget-5 widget_memberful_wp_profile_widget">  <h4 class="block-title"><span>My account</span></h4>  <a href="https://topic.ie/?memberful_endpoint=auth" class="memberful-sign-in-link">Sign in</a></aside><aside id="custom_html-2" class="widget_text td_block_template_1 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.topic.ie/subscribe/"><img class="alignnone wp-image-4480 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20270'%3E%3C/svg%3E" alt="subscribe_new" width="300" height="270" data-lazy-src="https://topic.ie/wp-content/uploads/2021/03/epaper_web.png" /><noscript><img class="alignnone wp-image-4480 size-full" src="https://topic.ie/wp-content/uploads/2021/03/epaper_web.png" alt="subscribe_new" width="300" height="270" /></noscript></a></div></aside></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_41_54b "  style="height: 50px"></div><div class="td_block_wrap td_block_7 tdi_42_7c1 td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="tdi_42_7c1" >
<style>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</style>
<style>
/* custom css */
.tdi_42_7c1 .td-block-title a,
				.tdi_42_7c1 .td-block-title span{
					font-family:Poppins !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_42_7c1 .td_module_6 .entry-title{
					font-family:Poppins !important;font-weight:600 !important;
				}.tdi_42_7c1 .td_module_6 .td-module-meta-info,
				.tdi_42_7c1 .td_module_6 .td-module-comments a{
					font-family:Poppins !important;
				}
</style><script>var block_tdi_42_7c1 = new tdBlock();
block_tdi_42_7c1.id = "tdi_42_7c1";
block_tdi_42_7c1.atts = '{"custom_title":"You may have missed...","limit":"6","f_header_font_transform":"uppercase","ajax_pagination":"","block_template_id":"td_block_template_9","f_header_font_family":"702","f_header_font_weight":"700","m4f_title_font_family":"702","m4f_title_font_weight":"600","m4f_cat_font_family":"","m4f_meta_font_family":"702","m6f_title_font_family":"702","m6f_title_font_weight":"600","m6f_meta_font_family":"702","sort":"","border_color":"#cc0000","category_id":"4","block_type":"td_block_7","separator":"","custom_url":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_42_7c1","tdc_css_class":"tdi_42_7c1","tdc_css_class_style":"tdi_42_7c1_rand_style"}';
block_tdi_42_7c1.td_column_number = "1";
block_tdi_42_7c1.block_type = "td_block_7";
block_tdi_42_7c1.post_count = "6";
block_tdi_42_7c1.found_posts = "784";
block_tdi_42_7c1.header_color = "";
block_tdi_42_7c1.ajax_pagination_infinite_stop = "";
block_tdi_42_7c1.max_num_pages = "131";
tdBlocksArray.push(block_tdi_42_7c1);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">You may have missed...</span></h4></div><div id=tdi_42_7c1 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://topic.ie/tommy-nally-celebrates-his-80th-birthday-with-a-surprise-relic-from-yesteryear/" rel="bookmark" class="td-image-wrap " title="Tommy Nally celebrates his 80th Birthday with a surprise ‘relic’ from yesteryear" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://topic.ie/wp-content/uploads/2021/03/2-10-100x70.png 100w, https://topic.ie/wp-content/uploads/2021/03/2-10-218x150.png 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Tommy Nally celebrates his 80th Birthday with a surprise ‘relic’ from yesteryear" data-lazy-src="https://topic.ie/wp-content/uploads/2021/03/2-10-100x70.png" /><noscript><img width="100" height="70" class="entry-thumb" src="https://topic.ie/wp-content/uploads/2021/03/2-10-100x70.png"  srcset="https://topic.ie/wp-content/uploads/2021/03/2-10-100x70.png 100w, https://topic.ie/wp-content/uploads/2021/03/2-10-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Tommy Nally celebrates his 80th Birthday with a surprise ‘relic’ from yesteryear" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://topic.ie/tommy-nally-celebrates-his-80th-birthday-with-a-surprise-relic-from-yesteryear/" rel="bookmark" title="Tommy Nally celebrates his 80th Birthday with a surprise ‘relic’ from yesteryear">Tommy Nally celebrates his 80th Birthday with a surprise ‘relic’ from...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-24T12:08:59+00:00" >24 March 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://topic.ie/e1-175m-for-digital-strategy-for-the-midlands/" rel="bookmark" class="td-image-wrap " title="€1.175m for digital strategy for the midlands" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://topic.ie/wp-content/uploads/2021/03/Topic-_IE-Site-1-100x70.png 100w, https://topic.ie/wp-content/uploads/2021/03/Topic-_IE-Site-1-218x150.png 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"  alt="" title="€1.175m for digital strategy for the midlands" data-lazy-src="https://topic.ie/wp-content/uploads/2021/03/Topic-_IE-Site-1-100x70.png" /><noscript><img width="100" height="70" class="entry-thumb" src="https://topic.ie/wp-content/uploads/2021/03/Topic-_IE-Site-1-100x70.png"  srcset="https://topic.ie/wp-content/uploads/2021/03/Topic-_IE-Site-1-100x70.png 100w, https://topic.ie/wp-content/uploads/2021/03/Topic-_IE-Site-1-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="€1.175m for digital strategy for the midlands" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://topic.ie/e1-175m-for-digital-strategy-for-the-midlands/" rel="bookmark" title="€1.175m for digital strategy for the midlands">€1.175m for digital strategy for the midlands</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-24T11:56:04+00:00" >24 March 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://topic.ie/there-needs-to-be-more-debate-when-it-comes-to-covid-scally/" rel="bookmark" class="td-image-wrap " title="“There needs to be more debate when it comes to Covid” &#8211; Scally" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://topic.ie/wp-content/uploads/2021/03/3-8-100x70.png 100w, https://topic.ie/wp-content/uploads/2021/03/3-8-218x150.png 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"  alt="" title="“There needs to be more debate when it comes to Covid” &#8211; Scally" data-lazy-src="https://topic.ie/wp-content/uploads/2021/03/3-8-100x70.png" /><noscript><img width="100" height="70" class="entry-thumb" src="https://topic.ie/wp-content/uploads/2021/03/3-8-100x70.png"  srcset="https://topic.ie/wp-content/uploads/2021/03/3-8-100x70.png 100w, https://topic.ie/wp-content/uploads/2021/03/3-8-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="“There needs to be more debate when it comes to Covid” &#8211; Scally" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://topic.ie/there-needs-to-be-more-debate-when-it-comes-to-covid-scally/" rel="bookmark" title="“There needs to be more debate when it comes to Covid” &#8211; Scally">“There needs to be more debate when it comes to Covid”...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-24T11:48:54+00:00" >24 March 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://topic.ie/westmeath-county-council-appoints-new-historian-in-residence/" rel="bookmark" class="td-image-wrap " title="Westmeath County Council appoints new Historian in Residence" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://topic.ie/wp-content/uploads/2021/03/Topic-_IE-Site-100x70.png 100w, https://topic.ie/wp-content/uploads/2021/03/Topic-_IE-Site-218x150.png 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Westmeath County Council appoints new Historian in Residence" data-lazy-src="https://topic.ie/wp-content/uploads/2021/03/Topic-_IE-Site-100x70.png" /><noscript><img width="100" height="70" class="entry-thumb" src="https://topic.ie/wp-content/uploads/2021/03/Topic-_IE-Site-100x70.png"  srcset="https://topic.ie/wp-content/uploads/2021/03/Topic-_IE-Site-100x70.png 100w, https://topic.ie/wp-content/uploads/2021/03/Topic-_IE-Site-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Westmeath County Council appoints new Historian in Residence" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://topic.ie/westmeath-county-council-appoints-new-historian-in-residence/" rel="bookmark" title="Westmeath County Council appoints new Historian in Residence">Westmeath County Council appoints new Historian in Residence</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-24T11:42:17+00:00" >24 March 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://topic.ie/over-200-people-join-soroptimist-mullingar-webinar-in-celebration-of-international-womens-day/" rel="bookmark" class="td-image-wrap " title="Over 200 people join Soroptimist Mullingar webinar in celebration of International Womens Day" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://topic.ie/wp-content/uploads/2021/03/3-7-100x70.png 100w, https://topic.ie/wp-content/uploads/2021/03/3-7-218x150.png 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Over 200 people join Soroptimist Mullingar webinar in celebration of International Womens Day" data-lazy-src="https://topic.ie/wp-content/uploads/2021/03/3-7-100x70.png" /><noscript><img width="100" height="70" class="entry-thumb" src="https://topic.ie/wp-content/uploads/2021/03/3-7-100x70.png"  srcset="https://topic.ie/wp-content/uploads/2021/03/3-7-100x70.png 100w, https://topic.ie/wp-content/uploads/2021/03/3-7-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Over 200 people join Soroptimist Mullingar webinar in celebration of International Womens Day" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://topic.ie/over-200-people-join-soroptimist-mullingar-webinar-in-celebration-of-international-womens-day/" rel="bookmark" title="Over 200 people join Soroptimist Mullingar webinar in celebration of International Womens Day">Over 200 people join Soroptimist Mullingar webinar in celebration of International...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-19T11:21:22+00:00" >19 March 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://topic.ie/mullingar-company-to-launch-brexit-customs-clearance-software/" rel="bookmark" class="td-image-wrap " title="Mullingar company to launch Brexit customs clearance software" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://topic.ie/wp-content/uploads/2021/03/8-3-100x70.png 100w, https://topic.ie/wp-content/uploads/2021/03/8-3-218x150.png 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Mullingar company to launch Brexit customs clearance software" data-lazy-src="https://topic.ie/wp-content/uploads/2021/03/8-3-100x70.png" /><noscript><img width="100" height="70" class="entry-thumb" src="https://topic.ie/wp-content/uploads/2021/03/8-3-100x70.png"  srcset="https://topic.ie/wp-content/uploads/2021/03/8-3-100x70.png 100w, https://topic.ie/wp-content/uploads/2021/03/8-3-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Mullingar company to launch Brexit customs clearance software" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://topic.ie/mullingar-company-to-launch-brexit-customs-clearance-software/" rel="bookmark" title="Mullingar company to launch Brexit customs clearance software">Mullingar company to launch Brexit customs clearance software</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-19T11:14:39+00:00" >19 March 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Admin"></span><meta itemprop="datePublished" content="2021-03-24T11:56:04+00:00"><meta itemprop="dateModified" content="2021-03-24T11:56:04+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://topic.ie/e1-175m-for-digital-strategy-for-the-midlands/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://topic.ie/wp-content/uploads/2020/10/topic_main.png"></span><meta itemprop="name" content="Topic.ie"></span><meta itemprop="headline" content="Proposal involves the recruitment of staff for a three year period"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://topic.ie/wp-content/uploads/2021/03/Topic-_IE-Site-1.png"><meta itemprop="width" content="1240"><meta itemprop="height" content="744"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://topic.ie/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-retina="https://topic.ie/wp-content/uploads/2020/10/topic_main.png" alt="" title="" width="" data-lazy-src="https://topic.ie/wp-content/uploads/2020/10/topic_main.png" /><noscript><img class="td-retina-data" src="https://topic.ie/wp-content/uploads/2020/10/topic_main.png" data-retina="https://topic.ie/wp-content/uploads/2020/10/topic_main.png" alt="" title="" width="" /></noscript></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/westmeathtopic/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/westmeathtopic/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/westmeathtopic" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Topic Newspapers 2021                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 605bc748a1fa8
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.tdc-font-tdmp {
    font-family: td-multipurpose;
}.td-scroll-up {
display: none;
}
</style>

<script type='text/javascript' src='https://topic.ie/wp-content/plugins/visualcomposer/public/dist/front.bundle.js?ver=35.1' id='vcv:assets:front:script-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-content/plugins/visualcomposer/public/dist/runtime.bundle.js?ver=35.1' id='vcv:assets:runtime:script-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/topic.ie","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://topic.ie/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_19_267'),
                        blockClass = '.tdi_19_267',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            
</script>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://topic.ie/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1616627528 -->