<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>The Natural Born Winners - Westmeath Topic</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://topic.ie/xmlrpc.php" />
    <meta name='OBKey' content='SKwAcDmc/KkfejlCrTnb1g==' />
<link rel="icon" type="image/png" href="https://topic.ie/wp-content/uploads/2020/05/fav.png">
	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://topic.ie/the-natural-born-winners/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Natural Born Winners - Westmeath Topic" />
	<meta property="og:description" content="Not everybody can be an entrepreneur, not everybody can make it. The skills that you need to run your own business can’t all be taught in school. Nor can they be acquired simply by reading books about billionaires." />
	<meta property="og:url" content="https://topic.ie/the-natural-born-winners/" />
	<meta property="og:site_name" content="Westmeath Topic" />
	<meta property="article:published_time" content="2020-09-28T14:10:19+00:00" />
	<meta property="article:modified_time" content="2020-09-30T14:02:08+00:00" />
	<meta property="og:image" content="https://topic.ie/wp-content/uploads/2020/09/Shane-Flynn-NGS-Fitness.png" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="427" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://topic.ie/#organization","name":"Westmeath Topic","url":"https://topic.ie/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://topic.ie/#logo","inLanguage":"en-GB","url":"https://topic.ie/wp-content/uploads/2015/04/facebook_logo.png","width":400,"height":400,"caption":"Westmeath Topic"},"image":{"@id":"https://topic.ie/#logo"}},{"@type":"WebSite","@id":"https://topic.ie/#website","url":"https://topic.ie/","name":"Westmeath Topic","description":"The latest News and Sport from the Westmeath Topic","publisher":{"@id":"https://topic.ie/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://topic.ie/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://topic.ie/the-natural-born-winners/#primaryimage","inLanguage":"en-GB","url":"https://topic.ie/wp-content/uploads/2020/09/Shane-Flynn-NGS-Fitness.png","width":640,"height":427},{"@type":"WebPage","@id":"https://topic.ie/the-natural-born-winners/#webpage","url":"https://topic.ie/the-natural-born-winners/","name":"The Natural Born Winners - Westmeath Topic","isPartOf":{"@id":"https://topic.ie/#website"},"primaryImageOfPage":{"@id":"https://topic.ie/the-natural-born-winners/#primaryimage"},"datePublished":"2020-09-28T14:10:19+00:00","dateModified":"2020-09-30T14:02:08+00:00","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://topic.ie/the-natural-born-winners/"]}]},{"@type":"Article","@id":"https://topic.ie/the-natural-born-winners/#article","isPartOf":{"@id":"https://topic.ie/the-natural-born-winners/#webpage"},"author":{"@id":"https://topic.ie/#/schema/person/bfcd22305750874633998ecb471ef47a"},"headline":"The Natural Born Winners","datePublished":"2020-09-28T14:10:19+00:00","dateModified":"2020-09-30T14:02:08+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://topic.ie/the-natural-born-winners/#webpage"},"publisher":{"@id":"https://topic.ie/#organization"},"image":{"@id":"https://topic.ie/the-natural-born-winners/#primaryimage"},"articleSection":"Lifestyle","inLanguage":"en-GB"},{"@type":["Person"],"@id":"https://topic.ie/#/schema/person/bfcd22305750874633998ecb471ef47a","name":"admin"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Westmeath Topic &raquo; Feed" href="https://topic.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="Westmeath Topic &raquo; Comments Feed" href="https://topic.ie/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Westmeath Topic &raquo; The Natural Born Winners Comments Feed" href="https://topic.ie/the-natural-born-winners/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://topic.ie/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1588017780' type='text/css' media='all' />
<link rel='stylesheet' id='_ning_font_awesome_css-css'  href='https://topic.ie/wp-content/plugins/angwp/assets/fonts/font-awesome/css/font-awesome.min.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='_ning_css-css'  href='https://topic.ie/wp-content/plugins/angwp/assets/dist/angwp.bundle.js.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='spr_col_animate_css-css'  href='https://topic.ie/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/animate.min.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='spr_col_css-css'  href='https://topic.ie/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/spr_columns.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='memberful-wp-profile-widget-css'  href='https://topic.ie/wp-content/plugins/memberful-wp/stylesheets/widget.css?ver=1.56.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://topic.ie/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.0.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A400%2C900%7CRoboto%3A400%2C900%7COpen+Sans%3A400%2C600%2C700%2C900%7CRoboto+Condensed%3A400%2C500%2C700%2C900&#038;display=swap&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://topic.ie/wp-content/themes/Newsmag/style.css?ver=4.9.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='vcv:assets:front:style-css'  href='https://topic.ie/wp-content/plugins/visualcomposer/public/dist/front.bundle.css?ver=29.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://topic.ie/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://topic.ie/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=153fca3b149b11ef7f1de403ebfe3342' type='text/css' media='all' />
<script type='text/javascript' src='https://topic.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-content/plugins/angwp/assets/dev/js/advertising.js?ver=5.5.1' id='adning_dummy_advertising-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.0.4.1' id='tp-tools-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.0.4.1' id='revmin-js'></script>
<link rel="https://api.w.org/" href="https://topic.ie/wp-json/" /><link rel="alternate" type="application/json" href="https://topic.ie/wp-json/wp/v2/posts/10885" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://topic.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://topic.ie/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://topic.ie/?p=10885' />
<link rel="alternate" type="application/json+oembed" href="https://topic.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftopic.ie%2Fthe-natural-born-winners%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://topic.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftopic.ie%2Fthe-natural-born-winners%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://topicnews.memberful.com",
    intercept: [
            "https://topic.ie/?memberful_endpoint=auth",
            "https://topic.ie/?memberful_endpoint=auth",
            "https://topic.ie?memberful_endpoint=auth",
            "https://topic.ie?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<meta name="generator" content="Powered by Visual Composer Website Builder - fast and easy to use drag and drop builder for experts and beginners."/><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/topic.ie\/wp-admin\/","wpRestNonce":"a692e80c83","wpRestUrl":"https:\/\/topic.ie\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://topic.ie/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://topic.ie/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.0.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- Ads on this site are served by Adning v1.4.0 - adning.com -->
<style></style><!-- / Adning. -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2506988-7', 'auto');
  ga('send', 'pageview');

</script>		<style type="text/css" id="wp-custom-css">
			.rss-mjobs .widgettitle{display:none}
.feedzy-rss .rss_header{display:none}
.vc_wp_rss.rss-mjobs .widgettitle .rsswidget {color:#222}
/*feed item*/
.widget_rss li{padding-bottom:10px; margin-bottom:1.5rem; border-bottom:1px solid #e6e6e6}
.rss-mjobs .widget_rss .rsswidget{color:#111;font-weight:bold; font-size:15px; }
.rss-mjobs .widget li{line-height:24px;}

/*call to action*/
.vc_cta3-content p{color:#fff}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-10885 single-format-standard vcwb the-natural-born-winners global-block-template-1 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/westmeathtopic" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/westmeathtopic" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/westmeathtopic" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-9613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-9613"><a href="https://topic.ie/news/">News</a></li>
<li id="menu-item-9612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9612"><a href="https://topic.ie/sport/">Sport</a></li>
<li id="menu-item-5742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5742"><a href="https://topic.ie/epaper/">e-Paper</a></li>
<li id="menu-item-9515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9515"><a href="https://topic.ie/jobs/">Jobs</a></li>
<li id="menu-item-10041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10041"><a href="https://topic.ie/property/">Property</a></li>
<li id="menu-item-10133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10133"><a href="https://topic.ie/lifestyle/">Lifestyle</a></li>
<li id="menu-item-10513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10513"><a href="https://topic.ie/subscribe/">Subscribe</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://topic.ie/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 5
-->
<div class="td-header-wrap td-header-style-5">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-6565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-no-down-arrow td-menu-item td-normal-menu menu-item-6565"><a href="http://[memberful_sign_in_link]Sign%20in%20to%20your%20account[/memberful_sign_in_link%5D"><a href="https://topic.ie/?memberful_endpoint=auth" role="sign_in">Sign in</a></a></li>
<li id="menu-item-5642" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5642"><a href="https://topic.ie/contactus/">Contact Us</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/westmeathtopic" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/westmeathtopic" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/westmeathtopic" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://topic.ie/">
			<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://topic.ie/wp-content/uploads/2015/02/logo-mobile.png"/><noscript><img src="https://topic.ie/wp-content/uploads/2015/02/logo-mobile.png" alt=""/></noscript>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://topic.ie/">
			<img class="td-retina-data" data-retina="https://topic.ie/wp-content/uploads/2015/07/logo-1.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://topic.ie/wp-content/uploads/2015/07/logo-1.png"/><noscript><img class="td-retina-data" data-retina="https://topic.ie/wp-content/uploads/2015/07/logo-1.png" src="https://topic.ie/wp-content/uploads/2015/07/logo-1.png" alt=""/></noscript>
			<span class="td-visual-hidden">Westmeath Topic</span>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-9613"><a href="https://topic.ie/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9612"><a href="https://topic.ie/sport/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5742"><a href="https://topic.ie/epaper/">e-Paper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9515"><a href="https://topic.ie/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10041"><a href="https://topic.ie/property/">Property</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10133"><a href="https://topic.ie/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10513"><a href="https://topic.ie/subscribe/">Subscribe</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://topic.ie/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-10885" class="post-10885 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header td-pb-padding-side">
            
            <!-- category -->
            <header>
                <h1 class="entry-title">The Natural Born Winners</h1>

                

                <div class="meta-info">

                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-28T15:10:19+01:00" >28 Sep, 2020</time></span>                    <!-- modified date -->                    <!-- views -->                    <!-- comments -->                </div>
            </header>
        </div>

        
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><a href="https://topic.ie/wp-content/uploads/2020/09/Shane-Flynn-NGS-Fitness.png" data-caption=""><img width="640" height="427" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20427'%3E%3C/svg%3E" data-lazy-srcset="https://topic.ie/wp-content/uploads/2020/09/Shane-Flynn-NGS-Fitness.png 640w, https://topic.ie/wp-content/uploads/2020/09/Shane-Flynn-NGS-Fitness-300x200.png 300w, https://topic.ie/wp-content/uploads/2020/09/Shane-Flynn-NGS-Fitness-630x420.png 630w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" alt="" title="Shane Flynn NGS Fitness" data-lazy-src="https://topic.ie/wp-content/uploads/2020/09/Shane-Flynn-NGS-Fitness.png"/><noscript><img width="640" height="427" class="entry-thumb td-modal-image" src="https://topic.ie/wp-content/uploads/2020/09/Shane-Flynn-NGS-Fitness.png" srcset="https://topic.ie/wp-content/uploads/2020/09/Shane-Flynn-NGS-Fitness.png 640w, https://topic.ie/wp-content/uploads/2020/09/Shane-Flynn-NGS-Fitness-300x200.png 300w, https://topic.ie/wp-content/uploads/2020/09/Shane-Flynn-NGS-Fitness-630x420.png 630w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Shane Flynn NGS Fitness"/></noscript></a></div>
        <!-- content --><p><strong>By Rico Biriah</strong></p>
<p>Not everybody can be an entrepreneur, not everybody can make it. The skills that you need to run your own business can’t all be taught in school. Nor can they be acquired simply by reading books about billionaires.</p>
<p>You don’t have to drop out of college, nor do you need lots of money to make money. In fact, the best entrepreneurs start off with next to nothing, because they have to. The defining characteristic amongst all successful entrepreneurs? the ability to create products that everybody wants.</p>
<p>Some entrepreneurs stand shoulders above the rest. For these people, academic success is irrelevant because they already have the natural instinct for entrepreneurial life.</p>
<p>These individuals have a clear vision for their business and possess a gut instinct that rarely lets them down. They can handle the pressures of daily business life and can expertly read people in almost all situations, the way that a very good salesman does. Often, some of these natural born winners’ lives will have been touched by personal tragedy. But they will use the pain, hurt and suffering as a driving force to help others.</p>
<p>Shane Flynn of NGS Fitness in Mullingar, watched his father slowly die over a period of 11 years from a very rare and incurable disease called Multiple System Atrophy (MSA).</p>
<p>What started out as a conventional health and fitness business for Shane, evolved into a unique clinic that now provides an array of specialised treatments and rehabilitation for children and adults to live a pain free and active life.</p>
<p>MSA is a disease that leads to premature death and affects around 3,300 adults in the UK and Ireland. It causes brain cells to shrink and affects balance, movement and automatic functions like blood pressure control, swallowing and speech. MSA can sometimes be mistaken for Parkinson’s Disease.</p>
<p><img class="aligncenter size-full wp-image-10888" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20427'%3E%3C/svg%3E" alt="" width="640" height="427" data-lazy-srcset="https://topic.ie/wp-content/uploads/2020/09/NGS-Newly-renovated-interior.png 640w, https://topic.ie/wp-content/uploads/2020/09/NGS-Newly-renovated-interior-300x200.png 300w, https://topic.ie/wp-content/uploads/2020/09/NGS-Newly-renovated-interior-630x420.png 630w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://topic.ie/wp-content/uploads/2020/09/NGS-Newly-renovated-interior.png" /><noscript><img class="aligncenter size-full wp-image-10888" src="https://topic.ie/wp-content/uploads/2020/09/NGS-Newly-renovated-interior.png" alt="" width="640" height="427" srcset="https://topic.ie/wp-content/uploads/2020/09/NGS-Newly-renovated-interior.png 640w, https://topic.ie/wp-content/uploads/2020/09/NGS-Newly-renovated-interior-300x200.png 300w, https://topic.ie/wp-content/uploads/2020/09/NGS-Newly-renovated-interior-630x420.png 630w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></p>
<p>Flynn grew up in Mullingar and has played football with Mullingar’s St. Loman&#8217;s GAA club since he was eight years old. He started his initial fitness business in 2012 after finishing a BA (Hons) degree in retail and services management at TU Dublin.</p>
<p>“I had my degree during the day time, and then I would study strength conditioning at night. Half way through the four-year course, I realised that I didn’t really want to work in an office environment. The fitness industry had just always appealed to me and I was very good at doing free fitness plans for people. So, I decided to give it a go professionally after I graduated”</p>
<p>Flynn started off his business with €700 that he borrowed from his cousin in Australia and purchased 10 Body Pump bars with it. He also received a small grant from the Gaelic Players Association that paid for the printing of 1000 flyers and the set-up of the business.</p>
<p>For about a year, Flynn ran his fitness practice from St. Loman’s GAA club. Initially, he started off with childrens camps and then progressed to organising female classes. Those female classes proved very popular, growing from twice weekly 1-hour long classes with 10 people, increasing after 6-9 months, to twice weekly 1-hour sessions with 33 regular attendees.</p>
<p>Flynn relocated his business to the Mullingar Business Park in 2012. He explained that there wasn’t a massive amount of gym equipment or a fit-out budget at his disposal, so everything was basic. He described those early days of having to worry about the overheads while needing to manage the day-to-day running of what was becoming a popular local business:</p>
<p>“Moving to my own premises was the real leap for me, I had a lot of ideas that I wanted to try and do, and needed my own place. I hired staff but it was actually much tougher back then. It took a while to adjust to all the new overheads and money going out. I would think that we were doing well during the first part of the year, then the bills would come in. I learned to curb my costs very, very quickly.”</p>
<p>Flynn says that his business grew exponentially from the new location. He soon developed a range of products and services e.g., fitness classes, providing personal training and rehabilitation work. Also, he worked on body transformations with both individuals and groups.</p>
<p>In 2017, Flynn won a €5,000 runner-up prize when he entered the Ireland’s Best Young Entrepreneur competition. He used his entire prize money to buy a revolutionary 3d body scanner that gave him and his team the ability to accurately pinpoint the cause of a pain/injury. This was one of the investments used in order to grow his business and find a niche in a particular market.</p>
<p><strong>The Shift To The Neurological Side</strong><br />
“I had watched my father suffer and deteriorate from MSA for years. His death triggered me to shift a lot more into the neurological side and I took the relevant course that I needed for this approach.”</p>
<p>Flynn had witnessed first-hand what the traditional approaches to pain relief for conditions such as MSA were – the good and bad. He realised that by treating the body as a single whole piece &#8211; he could get to the root cause of pain, especially when everything else failed.</p>
<p>“My father had a background history that no one treating him found relevant. He suffered from heartburn for pretty much all his life – things that get commonly overlooked in normal people’s nutrition, but when you start to study a little bit deeper you begin to realise that there may be a link between that and the nervous system.</p>
<p>My father donated his brain to science and they found one little adhesion in the base of the skull which easily could have been a knock that happened to him 20 years before he developed any MSA symptom.</p>
<p>So, these things can develop and so on unless they are thoroughly investigated. On a daily basis, our clinic will take about 16 people from Kerry, Cork and from other parts of the country. We even had a Pro MMA athlete travel from Dubai for hip injury.”</p>
<p><img class="aligncenter size-full wp-image-10887" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20427'%3E%3C/svg%3E" alt="" width="640" height="427" data-lazy-srcset="https://topic.ie/wp-content/uploads/2020/09/NGS-Newly-renovated-exterior.png 640w, https://topic.ie/wp-content/uploads/2020/09/NGS-Newly-renovated-exterior-300x200.png 300w, https://topic.ie/wp-content/uploads/2020/09/NGS-Newly-renovated-exterior-630x420.png 630w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://topic.ie/wp-content/uploads/2020/09/NGS-Newly-renovated-exterior.png" /><noscript><img class="aligncenter size-full wp-image-10887" src="https://topic.ie/wp-content/uploads/2020/09/NGS-Newly-renovated-exterior.png" alt="" width="640" height="427" srcset="https://topic.ie/wp-content/uploads/2020/09/NGS-Newly-renovated-exterior.png 640w, https://topic.ie/wp-content/uploads/2020/09/NGS-Newly-renovated-exterior-300x200.png 300w, https://topic.ie/wp-content/uploads/2020/09/NGS-Newly-renovated-exterior-630x420.png 630w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></p>
<p>Recently Flynn has been working with small children that have walking difficulties and are rapidly deteriorating in health, and his system which is based on the human kinetic chain has been returning their walking gait to normal function.</p>
<p>He has the first audio visual treatment room at NGS that provides a tranquil experience. Significant scientific studies show this therapy to combat anxiety. It works with the nervous system creating an extremely relaxed mind, after just one session.</p>
<p>Flynn’s clinic is also attracting interest from established manufacturers, “I’ve just been made ambassador for a German company called BEMER who have sponsored me three blood circulation units which have shown ground breaking results on a variety of conditions.”</p>
<p>Flynn employs a multi-disciplinary team of seven people, which includes a dedicated nutritionist, and together the team delivers a holistic approach to treat and educate a patient.</p>
<p>“People will come in quite deflated and the injury is beating them…it’s about flipping that mindset around to tackle it from every angle – the physical and the mental.”</p>
<p>During the national lockdown period, Flynn and the team totally redesigned the entire building. He sold all the old equipment and replaced it with some of the smartest fitness technology available on the market.</p>
<p>There is a smart, sumptuous feel to the building thanks in part to the black and yellow theme that is boldly visible even from outside the building as you drive along the Mullingar Business Park.</p>
<p>“People come to us are after exhausting a lot of other treatments, specialists and surgery. We provide a three hour service and lots of client testimonials can be viewed on my Instagram: Shaneflynnfitness.”</p>
<p>Flynn’s father was only 60 when he died. He had originally been told that he would be in a wheelchair within two years and be dead within five. Flynn’s father survived 11 years.</p>
<p>He was a fighter and fought the odds for a very long time. There is no doubt whatsoever in my mind that he is proudly looking down from heaven at his son, extremely proud.</p>
<!-- OBSTART:do_NOT_remove_this_comment --><script type='text/javascript' > var OB_platformType=3; var OB_PlugInVer='8.0.0.0_Regular';</script><div class='OUTBRAIN' data-src='https://topic.ie/the-natural-born-winners/' ></div><script type='text/javascript' async='async' src='https://widgets.outbrain.com/outbrainLT.js'></script><!-- OBEND:do_NOT_remove_this_comment   -->        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftopic.ie%2Fthe-natural-born-winners%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Natural+Born+Winners&url=https%3A%2F%2Ftopic.ie%2Fthe-natural-born-winners%2F&via=westmeathtopic">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=The+Natural+Born+Winners %0A%0A https://topic.ie/the-natural-born-winners/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=The Natural Born Winners&body=https://topic.ie/the-natural-born-winners/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://topic.ie/kilbeggan-races%e2%80%88the-heart-beats-on/">Kilbeggan Races: the heart beats on</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://topic.ie/author/admin/">admin</a></span></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="datePublished" content="2020-09-28T15:10:19+01:00"><meta itemprop="dateModified" content="2020-09-30T15:02:08+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://topic.ie/the-natural-born-winners/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://topic.ie/wp-content/uploads/2015/07/logo-1.png"></span><meta itemprop="name" content="Westmeath Topic"></span><meta itemprop="headline " content="The Natural Born Winners"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://topic.ie/wp-content/uploads/2020/09/Shane-Flynn-NGS-Fitness.png"><meta itemprop="width" content="640"><meta itemprop="height" content="427"></span>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_memberful_wp_profile_widget">  <h4 class="block-title"><span>Your account</span></h4>  <a href="https://topic.ie/?memberful_endpoint=auth" class="memberful-sign-in-link">Sign in</a></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.topic.ie/subscribe/"><img class="alignnone wp-image-4480 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20270'%3E%3C/svg%3E" alt="subscribe_new" width="300" height="270" data-lazy-src="https://topic.ie/wp-content/uploads/2020/05/epaper.png" /><noscript><img class="alignnone wp-image-4480 size-full" src="https://topic.ie/wp-content/uploads/2020/05/epaper.png" alt="subscribe_new" width="300" height="270" /></noscript></a></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://topic.ie/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-retina="https://topic.ie/wp-content/uploads/2015/07/logo-1.png" alt="" title="" width="" data-lazy-src="https://topic.ie/wp-content/uploads/2015/07/logo-1.png" /><noscript><img class="td-retina-data" src="https://topic.ie/wp-content/uploads/2015/07/logo-1.png" data-retina="https://topic.ie/wp-content/uploads/2015/07/logo-1.png" alt="" title="" width="" /></noscript></a></div><div class="footer-text-wrap">Topic.ie is the home of the Westmeath Topic, Westmeath's best-selling weekly newspaper.</div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/westmeathtopic" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/westmeathtopic" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/westmeathtopic" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>		</div>
		<div class="td-pb-span12">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                                    </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; 2020 Topic Newspapers Ltd.                 </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2020
        Version: 4.9.5 (rara)
        Deploy mode: deploy
        
        uid: 5f752078d0d24
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.wp-caption-text, .wp-caption-dd { text-align:left; }

.wp-caption p.wp-caption-text {color: #bbbbbb;}

.page-id-6639 {
background-image: url(https://topic.ie/wp-content/uploads/2016/01/bg_white.png)!important;
background-repeat: no-repeat;background-attachment:fixed;}
.page-id-6639 .td-header-header{
display: none;}

.td-big-grid-post-4 .td_module_mx1 .td-editor-date{
display: none;
}

.page-id-6639 .td_block_12 .td-post-date {
display:none;
}

.page-id-6639 .td_block_1 .td-post-date {
display:none;
}

.page-id-6639 .td_block_6 .td-post-date {
display:none;
}

.page-id-6639 .td_block_big_grid_4 .td-post-date {
display:none;
}

.td_block_big_grid .td-post-date {
display:none;
}
.page-id-6639 .td-header-border:before, .page-id-6639 .td-container-border:after{
background-color: grey!important;
}
.page-id-6639 .td-pb-row [class*="td-pb-span"],
.page-id-6639 .td-container, .page-id-6639 .wpb_row, .page-id-6639 .wpb_content_element {
border-color: grey!important;
}
display: none;
}

</style>

<script type='text/javascript' src='https://topic.ie/wp-content/plugins/visualcomposer/public/dist/front.bundle.js?ver=29.0' id='vcv:assets:front:script-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-content/plugins/visualcomposer/public/dist/runtime.bundle.js?ver=29.0' id='vcv:assets:runtime:script-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://topic.ie/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://topic.ie/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://topic.ie/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://topic.ie/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://topic.ie/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://topic.ie/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://topic.ie/wp-content/plugins/gutenberg/vendor/wp-polyfill-url.min.7490158b.js?ver=3.6.4"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://topic.ie/wp-content/plugins/gutenberg/vendor/wp-polyfill-dom-rect.7e21c103.js?ver=3.42.0"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://topic.ie/wp-content/plugins/gutenberg/build/i18n/index.js?ver=1b01889160b8a585998c3764d167b7ec' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-dom-ready-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://topic.ie/wp-content/plugins/gutenberg/build/dom-ready/index.js?ver=4136457307f21c2edfbe69750559861c' id='wp-dom-ready-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://topic.ie/wp-content/plugins/gutenberg/build/a11y/index.js?ver=68bcdb74453ff8eecf9b5fbf34f2fdec' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://topic.ie/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='_ning_global-js-extra'>
/* <![CDATA[ */
var _adn_ = {"ajaxurl":"https:\/\/topic.ie\/wp-admin\/admin-ajax.php","upload":{"dir":"\/var\/www\/vhosts\/73\/449775\/webspace\/httpdocs\/topic.ie\/wp-content\/uploads\/angwp\/","src":"https:\/\/topic.ie\/wp-content\/uploads\/angwp\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://topic.ie/wp-content/plugins/angwp/assets/dist/angwp.bundle.js?ver=1.4.0' id='_ning_global-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/spr_inViewport.js?ver=1.4.0' id='spr_inViewport_js-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/parallax.min.js?ver=1.4.0' id='spr_parallax_js-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.5' id='td-site-min-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://topic.ie/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://topic.ie/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1601511544 -->